Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Discussion > Honda Technical

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 19 Jul 2010, 12:45 pm
Junior Member
 
Join Date: Jul 2010
Posts: 2
Default Wipers Work On Intermittent Setting Only

'91 Civic Hatchback

suddenly has windshield wiper problems... the wipers work on the INTERMITTENT setting only... the LOW, HI, and MIST settings do nothing at all

(the front washer fluid spray is OK, the rear window wiper & fluid spray are OK)

WHAT I'VE TRIED:

disconnectiong & reconnecting the wiring connectors under the hood at the motor, plus at the the control stalk switch assembly on the steering column, and also sprayed these with DeOxit contact cleaner... made no difference

pulled the motor assembly out, and visually all seems OK (have no real way of assessing)... opened motor itself and cleamed out some black powder... tried running the motor while sitting free (disconnected from linkage) by running it on INTERMITTENT... motor seems to run fine, smoothly, and is very strong when I tried to restrain it by hand

the 15A fuse on the fuse block is fine, intermittent delay relay seems to be OK since it makes a periodic clicking sound as the intermmittent wipers are running

checked the wiper stalk switch connector: I removed it and tested the switch pins for continuity using the continuity test guide in my owner's manual... ran through all tests, in the specified order... the switch tested perfectly for all the switch settings, so I can assume the stalk switch is NOT the cause of the problems, so I reinstalled it

is it possible that the "intermittent delay" relay is somehow defective and preventing the other settings from working? speaking of that relay, I can hear it clicking intermittently (as it should) somewhere very near to the fuse panel below the dash, but cannot find it!... where is that relay and what does it look like? maybe I can open it and check the solder joints etc.? (I've done this with 2 other relays in this car and fixed both)

ANY IDEAS? ... any help would be hugely appreciated... thanks!
Reply With Quote
  #2 (permalink)  
Old 23 Jul 2010, 01:50 am
Junior Member
 
Join Date: Jul 2010
Posts: 2
Default Re: Wipers Work On Intermittent Setting Only

SOLVED!

it was a broken ground wire (black = ground) down behind driver's left foot area... it's a common connection to both LO and HI, but INTERMITTENT didn't use it... took a long study of the schematic to point me in the right direction after trying just about everything else

thx!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1990 Honda Accord – Intermittent wipers, rear window defroster, dome light & key chime sl98 Honda Technical 2 23 Aug 2008 11:43 pm
Clock Setting David Vincent-Jones Acura 5 07 Dec 2006 05:57 pm
Windshield wipers won't work Mark333777 Honda 2 3 12 Oct 2006 07:01 am
Setting Toe Elle Honda 2 31 25 Jun 2006 11:49 pm
1998 Civic LX Wipers Don't Work Canadian31 Honda 3 4 04 Apr 2005 06:57 pm


All times are GMT -5. The time now is 06:40 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.