Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Discussion > Honda Technical

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 14 Jul 2010, 01:46 pm
Junior Member
 
Join Date: Jul 2010
Posts: 2
Default problem with instrument cluster

So first the problem was a rotate but no start, but one time trying to start the engine the instrument cluster seemed to blow a fuse or something, because most of the lights cut off, all warning lights except the battery, and the shift lights,went out. The turn signal and park illumination lights work as well. I tested and found the main relay to be the problem for the no start, a new main rely fixed the no start problem. Car starts but instrument cluster isn't working, no tach reading when engine running. I checked all fuses and they check out good, any ideas as to the problem. Its a 93 Accord DX
Reply With Quote
  #2 (permalink)  
Old 15 Jul 2010, 07:10 am
Junior Member
 
Join Date: Jul 2010
Posts: 2
Default Re: problem with instrument cluster

I also found out that the D4 light had been blinking.(sister told me, her car) with that info and looking at the wiring diagram it makes me think the ATM is to blame. Anyone have any thoughts?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Civic 3 instrument cluster... ta00012 Honda Technical 0 13 Nov 2007 06:35 am
instrument cluster? Greg K Honda Technical 1 07 Oct 2007 04:58 pm
instrument cluster? Greg K Honda Technical 2 07 Oct 2007 04:51 pm
Can I put an EX instrument cluster in a DX model? azkaban_prisoner75 Honda Technical 2 05 Oct 2007 03:36 pm
WTB: Instrument Cluster for 92-95 Civic G-Man Honda 2 2 05 Nov 2003 04:05 pm


All times are GMT -5. The time now is 12:37 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.