Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Discussion > Honda Technical

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 22 Dec 2009, 12:44 am
avacadoinacan's Avatar
Junior Member
 
Join Date: Nov 2009
Location: Seattle, WA
Posts: 4
Send a message via Skype™ to avacadoinacan
Default '89 Accord Stalling after warm-up

At first I thought it was a problem with the catalytic converter being plugged up, I replaced the converter and O2 sensor and now the car seems to run for longer before stalling, but otherwise the same symptoms as before.

I'll start it up when cold, it will idle fast until warm then drop down to about 1500 rpm and idle like that for about ten to fifteen minutes before abruptly shutting off. The dash lights all come on when it dies so I'm pretty sure it's not the ignition switch. The car has new front and rear fuel filters, PCV, plugs, and plug wires. The ignition coil, igniter, and distributer cap and rotor are less than a year old (~7k miles). I cleaned out the EGR valve yesterday to no effect, though the ports in the intake manifold could still be gunked up.

Once it's stalled it doesn't seem to want to start for about a half hour or so. If it does start before then, the tach will bounce down when you rev it before stalling again. So if you rev it to 3k, the tach will drop to ~2700 then pop back to 3k a few times without a corresponding change in sound from the engine then drop to zero.

I'm at my wits end about what's wrong here, between the honda shop manual and the haynes book I can't seem to think of what might be going on. I checked the main relay and the solder points look fine. The car just started doing this a couple weeks ago and now the problem is pretty consistent. I've been trying to read the code from the ECU under the drivers seat, but there's no light in the window on the back.

Is it possible that the IACV is bad? I can't seem to find it, is it behind the carb or something?

The car is an 1989 Accord DX 2dr 2.0L 5MT Carburated.

Anybody have any ideas?

Thanks for the help,
Jesse
Reply With Quote
  #2 (permalink)  
Old 22 Dec 2009, 06:36 pm
avacadoinacan's Avatar
Junior Member
 
Join Date: Nov 2009
Location: Seattle, WA
Posts: 4
Send a message via Skype™ to avacadoinacan
Default Re: '89 Accord Stalling after warm-up

I took some pictures of the engine with the air cleaner removed in case anybody might be able to help me find the IACV with them. Or do I even have one?

Also, I checked the timing today and it was a little retarded, after adjusting the engine still died after ten minutes or so, but it idled really low and dieseled instead of just shutting off straight away.

Hope that helps.




Last edited by avacadoinacan; 22 Dec 2009 at 06:48 pm.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
97 Passport, hard starting, stalling, rough idle until warm happy123 Honda Technical 0 19 May 2009 06:37 pm
96 accord - warm ac Rocky Honda 2 0 09 Aug 2006 06:50 am
Honda Accord EX 96-AC blows warm air Iso Honda 2 4 11 Jul 2005 11:42 pm
92 Accord stalling at stop (in drive) after warm eric Honda 3 2 17 Oct 2004 05:17 pm
93 Accord, warm air from vents Mac Honda 2 9 24 May 2004 03:54 am


All times are GMT -5. The time now is 03:36 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.