Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Discussion > Honda Technical

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 19 Dec 2009, 10:16 pm
Junior Member
 
Join Date: Dec 2009
Posts: 1
Default 1999 honda accord 4 fuel pumps later car will still not start , time blt good power 2 pump 4cyl ex?

i was told by my mecanic it was anti theft system? car has lo jack but i think he does not know whats wrong
Reply With Quote
  #2 (permalink)  
Old 19 Dec 2009, 10:31 pm
Junior Member
 
Join Date: Dec 2009
Posts: 1
Default

so undo lo jack and if it starts then guess what he was right
Reply With Quote
  #3 (permalink)  
Old 19 Dec 2009, 10:46 pm
Member
 
Join Date: Aug 2007
Posts: 41
Default

Wow, you really put 4 fuel pumps in the car? Did you ever stop to check for fuel pressure at the fuel rail, or spark at the plugs? Sounds like you need to take a step back and check the basics.
Reply With Quote
  #4 (permalink)  
Old 19 Dec 2009, 11:01 pm
Senior Member
 
Join Date: Aug 2008
Posts: 551
Default

You need to give more info, does it have spark? At this point I would guess main relay its not the pump. Lojack only tracks the car if stolen, it does not prevent starting.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
86 Accord LX - No Power to Fuel Pump Mozi Honda Technical 7 06 Nov 2008 10:48 pm
my honda accord 1990 wont start i think its the fuel pump.? corvettestud Honda Technical 9 13 Aug 2008 01:34 pm
Honda Accord 1997 wagon, 2 wndshld/wshr pumps. Both stopped. Good fuses, pumps, water wilgilb1 Honda Technical 3 30 Sep 2007 12:32 pm
Honda Accord 1997 wagon, 2 wndshld/wshr pumps. Both stopped. Good fuses, pumps, water wilgilb1 Honda Technical 0 30 Sep 2007 12:17 pm
Have a 93 del sol SI Will not start 40% of the time -new Fuel filter did not help.Fuel pump-? Paul Honda Technical 2 25 Aug 2007 12:10 pm


All times are GMT -5. The time now is 02:08 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.