Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Discussion > Honda Technical

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 18 Oct 2009, 03:26 pm
Junior Member
 
Join Date: Sep 2009
Location: massachussetts
Posts: 9
Post rough idle and flickering oil pump light under low rpms

been having problems my 93 Honda accord ex.2.2l 218,000 miles ,under a rebuilt head at 189,000 miles, due to timing belt failure. But recent issues started when i thought i might of had a restriction in my throttle body.Because my motor would hesitate drastically.And i would have a symptom of where i would step on the gas and my RPM gauge would drop and i would immediately let up on the pedal and the car would jerk forward and doing that repeatedly was the only way i could get my car home once it the problem started.Then I replaced a coolant sensor the one that fits into the block under the distributer,because it was corroded and brittle ,actually broke during removal,i replaced because i also noticed the wire connections looked oxidized and broken and wanted to rule it out.In that process for the hell of it I started the car up with the temp sensor unplugged , I got a mil. light and a steady d4 light, but my car ran better. It did not bog would hesitate but less bogging.So i started cleaning the throttle body out using a long skinny brush and carb cleaner scrubbed really deep into the throttle plate and behind there.Afterwords is usually my favorite part ,as I have done this before, i then started the car up and rev-ed it up to a high enough rpm where I was not redlining it but high enough to burn up the remaining carb cleaner residue and broken up carbon I had scrubbed off the throttle plate and inside and send it out the tailpipe until I do not see black nasty smoke coming out my exhaust any longer.While i was doing this I had the throttle at a steady rpm,all was going fine, Then it stalled out but I thought it was due to the original problem Ive been having.I re started it up I had a Way rougher idle the car would drive but when I slowed down the idle on the car would drop way low and stall out.And then when it gets up to operating temp. the oil light goes on when I slow down, and if I stop I stall should i be investing in a junkyard block,? or could I do this work around the same price by rebuilding with aftermarket parts?,bearings, oil pump,new timing belt ,components, also when my car did stall out, while cleaning the fuel system ,everything was smoking literally.I took the dipstick out of the tube and smoke bellowed out....if you read this please give me YOUR advice. What should I do? I just graduated from automotive service tech school, I don't have access to they're garage, or a garage or air tools though i have a lot of my own tools,I need my car i am really motivated and i been out of work because i have no transportation now.PLEASE I just need someone out there to give me some tips what i might have f-----ed up and the simple easiest way to approach the situation, new block? or rebuild what i have?

Last edited by ottoman213; 18 Oct 2009 at 05:18 pm. Reason: advice from someone whom pointed out grammar but mentioned no skills
Reply With Quote
  #2 (permalink)  
Old 18 Oct 2009, 04:08 pm
Member
 
Join Date: Oct 2009
Posts: 35
Default Re: rough idle and oil pump light flickers when warmed up

ottoman

It would be helpful and you would probably get more response to your question if you were to structure your post to be somewhat more READABLE!

Little punctuation, no sentence structure, no paragraphs all make for something that I can't be bothered to read.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
02 Civic Battery Light Flickers lovemyciv Honda Technical 0 29 Dec 2008 12:00 pm
1988 Honda Accord won't idle when warmed up kdavis1056@tampabay.rr.com Honda 3 13 19 Mar 2008 03:46 pm
1988 Honda Accord won't idle when warmed up kdavis1056@tampabay.rr.com Honda 3 39 10 Feb 2008 01:09 pm
[04 Accord] Side Airbag light flickers klijam64@email.pct.edu Honda 3 4 29 Dec 2004 09:42 am
Need Help 92 Accord Check Engine light with rough idle Jmenace Honda 3 1 21 Jan 2004 05:14 am


All times are GMT -5. The time now is 08:52 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.