Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Discussion > Honda Technical

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 16 Oct 2009, 05:12 pm
Junior Member
 
Join Date: Oct 2009
Posts: 2
Default Elec Fan not starting (and possible blown or warped head gasket?)

I've been workin on this problem for about a week.

I have a 95 Honda Civic DX with about 160,000 miles. Before driving it this last year or two, it was sitting in the impound for about 3 year (was my brothers car before) and unfortunately I didn't take good care of it in the last year, mostly because I didn't know how and no one showed me how.

First of all, I know nearly NOTHING about cars (until all the research I did this week) but here's what's going on.

My car overheats very quickly (it doesn't help that I live in Arizona!) but the electric fan NEVER turns on. It has the biggest problem while at a stop light / sign... mainly because the fan doesn't turn on.

I've checked the fuses, they are all good... the radiator is almost brand new. The thermostat and relay is brand new, as well at the intake hose at the top of the radiator. (edit) forgot to add... one of my fuses DID blow out today... which I guess means a ground problem? (which could also be why my fan doesn't start?)

Some of the other symptoms of the car... even while overheating, the top hose is very hot but the bottom hose isn't that hot...

I saw an abundance of air bubbles in my radiator today, which hopefully doesn't confirm my biggest fear (blown or warped head gasket.) My car shows no other signs of a blown head gasket (smokey or sweet smelling exhaust or odd looking oil.) So I'm hoping that that problem is just from a bad radiator cap.

Which leads me to another point, I also believe my radiator cap may be bad, it's shot out coolant before (i could be mistaken, maybe) while overheating which makes me believe the seal isn't in good condition.

Back to the fan... it would seem that it's not turning on because the coolant in the bottom hose is not hot (referring to the part about the top hose being very hot but the bottom isn't)... which in turn doesn't tell the temp sensor to turn on the fan?...

I have little or no money to work on the car... and taking it to a mechanics is completely out of the question, I'm very poor and have no job.

Sorry if I forgot to add anything.

Please help me if you can! My life is falling apart around me and it would be nice to have a working car right now! lol

*edit* after talking with a friend... it might seem as easy as a good ol' radiator flush (don't ask me when I had one before... I have no idea, not within at least a year)... the coolant doesn't seem to be circulating properly... which might explain why the coolant starts bubbling over very very very quickly as the car starts to warm up. Either that, or a bad water pump?

*another edit* got annoyed and pulled off my thermostat housing along with the thermostat... which was very obvious that it worked, because all my coolant came out of the block XD lol. Going to flush out my system tomorrow... and possibly replace the coolant temp sensor (or is it called a switch?) The coolant inside the housing was still quite hot, and the housing itself was almost hot enough to burn me... but the fan still wasn't turning on today... makes it seem like a bad sensor?

Last edited by Jonzer514; 16 Oct 2009 at 07:27 pm.
Reply With Quote
  #2 (permalink)  
Old 18 Oct 2009, 11:49 pm
Junior Member
 
Join Date: Oct 2009
Posts: 2
Default Re: Elec Fan not starting (and possible blown or warped head gasket?)

....

Last edited by Jonzer514; 20 Oct 2009 at 09:01 pm.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
94 civic blown head gasket? Lou Honda Technical 2 24 Mar 2009 09:31 pm
Blown head gasket, cracked head, or both? Pigeon Hohl Honda 2 2 24 Oct 2007 04:51 pm
Blown head gasket... but?? nipracw@yahoo.com Honda 2 14 04 Mar 2007 02:08 pm
blown head gasket nthpete Honda 2 2 01 Aug 2004 09:04 pm
Blown Head Gasket? or Other Problem? WORSS Honda 3 8 30 Jan 2004 09:26 pm


All times are GMT -5. The time now is 05:44 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.