Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Discussion > Honda Technical

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07 Oct 2009, 05:21 pm
Junior Member
 
Join Date: Sep 2009
Location: massachussetts
Posts: 9
Question step on gas and rpms drop let off pedal car jerkes foward is how my car is driving

93 honda accord ex 2.2l i folded my valve cover gasket in so my spark plug tubes filled with oil after i noticed it i corrected it but as i drove it it continued to misfire and my rpms would jump erratically driving and in park but without the motor reving just the gauge,I noticed a bad terminal going to a coolant sensor so i repaired it and noticed the sensor itself coolant temp in block next to temp gauger sensor,under the dist.the funny thing is with the coolant temp sensor unplugged the car runs its still sputters and feel like its misfiring. I replaced the temp sensor still same results even changed plugs I jumped the dlc. and did not get any engine codes instead i got d4 codes all short blinks 1-2-7-8 i tried looking them up on all data but everything i read led to transmission shift solenoid valve body but ohm tested them both and were in spec also supplied power and they both clicked. someone said it might be the igniter in the dist. so i went out and bought a new one before i realized my car ran better with the temp sensor unplugged i also bought a fuel filter too i did not install thees parts yet because like i said it was before i disconnected the temp sensor i found my car ran better at least got into gear. another thing i noticed prior was every time my cooling fan came on my car would stall out or taking a turn but i noticed for sure today with the sensor plugged in the car stalls when fan engages and and now its to the point where it wont even start with the sensor plugged in and if it does it cant get into gear i step on the gas pedal the car bogs i take my foot off and it jerks forward a foot and thats the only way she goes unless i unplug that sensor but then all i get is a constant mil light and constant d4 flashing

Last edited by ottoman213; 08 Oct 2009 at 03:36 am. Reason: forgot to put model of car
Reply With Quote
  #2 (permalink)  
Old 08 Oct 2009, 03:32 am
Junior Member
 
Join Date: Sep 2009
Location: massachussetts
Posts: 9
Default 93 accord ex step on gas and rpms drop let off pedal car jerkes foward is how my car is driving

Quote:
Originally Posted by ottoman213 View Post
i folded my valve cover gasket in so my spark plug tubes filled with oil after i noticed it i corrected it but as i drove it it continued to misfire and my rpms would jump erratically driving and in park but without the motor reving just the gauge,I noticed a bad terminal going to a coolant sensor so i repaired it and noticed the sensor itself coolant temp in block next to temp gauger sensor,under the dist.the funny thing is with the coolant temp sensor unplugged the car runs its still sputters and feel like its misfiring. I replaced the temp sensor still same results even changed plugs I jumped the dlc. and did not get any engine codes instead i got d4 codes all short blinks 1-2-7-8 i tried looking them up on all data but everything i read led to transmission shift solenoid valve body but ohm tested them both and were in spec also supplied power and they both clicked. someone said it might be the igniter in the dist. so i went out and bought a new one before i realized my car ran better with the temp sensor unplugged i also bought a fuel filter too i did not install thees parts yet because like i said it was before i disconnected the temp sensor i found my car ran better at least got into gear. another thing i noticed prior was every time my cooling fan came on my car would stall out or taking a turn but i noticed for sure today with the sensor plugged in the car stalls when fan engages and and now its to the point where it wont even start with the sensor plugged in and if it does it cant get into gear i step on the gas pedal the car bogs i take my foot off and it jerks forward a foot and thats the only way she goes unless i unplug that sensor but then all i get is a constant mil light and constant d4 flashing
by the way the car is a 93 accord ex 2.2l
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2000 honda accord 2.4 LX sedan passenger side low-beam bulb replacement, step-by-step? Todd S Honda Technical 2 17 Nov 2008 07:01 pm
I have a 94 acura legend. When i push down on the gas slowly the rpms drop .? Zachary F Acura Technical 4 27 Apr 2008 10:46 pm
I have a 98 Honda Accord and lately its been driving differently. I mean when I step on pixies911 Honda Technical 5 08 Oct 2007 06:32 am
i have 94 honda accord EX, & every time i step on the gas pedal i always heard noise fr my crushngbayandaw Honda Technical 3 29 Sep 2007 05:16 pm
I have a 90 honda accord ex 4dr.The horn goes off when I step on the brake pedal and the Michael M Honda Technical 6 25 Aug 2007 01:40 pm


All times are GMT -5. The time now is 12:33 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.