Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Discussion > Honda Technical

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 25 Aug 2009, 11:46 am
Member
 
Join Date: Aug 2007
Posts: 45
Default My honda accord has ignition problems, 1 startup every 2 months.....?

I have a 2000 Honda Accord 2 door EX, 2.3L 4 cylinder.































It's a great car, but once every couple of months, I'll have problems starting it up....just yesterday I was trying to start it, and I could hear trying to start, but it just wasn't sparking. I tried gassing, nothing....I waited a while, tried again. Nothing. Checked all my fluids, checked the spark plug wires, everythings looking fine. Finally it starts.































Then I have absolutely NO problems for another 2 months. What is causing this? I have done all the basic maintenance. I have platinum spark plugs so this should not be happening. 99% of the time the car is fine, but this is really aggravating. I don't wanna take it to a mechanic because they might wanna replace the entire ignition system......what could it be?















Cap and rotor?















Spark plugs?















Faulty Starter?
Reply With Quote
  #2 (permalink)  
Old 25 Aug 2009, 12:01 pm
Senior Member
 
Join Date: Aug 2007
Posts: 266
Default

Try replacing the spark plug wires. I would start at the cheap items to replace first before moving on to other places.
Reply With Quote
  #3 (permalink)  
Old 25 Aug 2009, 12:16 pm
Junior Member
 
Join Date: Apr 2009
Posts: 13
Default

there is a grey mod on the left side of ur car under ur dash replace thatthen u will be fine after awhile that will go bad and its like 40 dollars at a part store ur pluge wires should be fine.
Reply With Quote
  #4 (permalink)  
Old 25 Aug 2009, 12:31 pm
Junior Member
 
Join Date: Apr 2009
Posts: 14
Default

Could be a loose ground wire. Atleast one under the center of the rear seat.
Reply With Quote
  #5 (permalink)  
Old 25 Aug 2009, 01:31 pm
Senior Member
 
Join Date: Sep 2007
Posts: 227
Default

replace the fuel injection main relay,very common problem !! its not a tune up issue or starter. they get hot from the sun and fail,if you leave doors open for a few minutes to let cooler air under dash then it starts honda tech 12yrs.
Reply With Quote
  #6 (permalink)  
Old 25 Aug 2009, 01:46 pm
Senior Member
 
Join Date: Aug 2009
Posts: 500
Default

Check the ff;















1. fuel pump















2. fuel pump relay















3. rotor
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Honda Prelude startup problems? hondatwo_point_two Honda Technical 1 25 Oct 2007 05:12 pm
2000 Accord EX V6 Startup problems Jack Honda 3 4 14 Jan 2005 11:53 pm
Clifford Alarms & Startup problems bandabee Honda 1 4 26 Sep 2003 05:54 pm
Clifford Alarms & Startup problems bandabee Acura 4 26 Sep 2003 05:54 pm
Clifford Alarms & Startup problems bandabee Honda 2 4 26 Sep 2003 05:54 pm


All times are GMT -5. The time now is 02:08 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.