Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Discussion > Honda Technical

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 17 Aug 2009, 07:18 am
Junior Member
 
Join Date: Aug 2009
Posts: 5
Default 93 Civic Si starting problems

I have recently purchased a 93 Civic Si with over 150K miles on it. The issue is that it used not start periodically, not only when hot and left to sit for a few minutes, but on a couple of times it didn't start cold either. It does run great when it starts. I have so far replaced the ignition coil which seemed to work for a couple days, then just replaced the Ignition control module which did not help. I have a new rotor, cap and plug wires on the way. Question is, if the new rotor, cap and wires do not work, what else could be the problem? I don't believe it is the timing since if/when it starts there is no hesitation or other issues.
Reply With Quote
  #2 (permalink)  
Old 31 Aug 2009, 05:39 am
Junior Member
 
Join Date: Aug 2009
Posts: 5
Default Re: 93 Civic Si starting problems

This thread sucks Not 1 single reply to maybe help me figure out what could be screwing up with my car - you people suck!! On another not, replaced all components except distributor itself, resoldered the main relay and yes it started, and now it won't again - anyone know how to get rid of the immobiliser or bypass it as I think now that is my problem.
Reply With Quote
  #3 (permalink)  
Old 04 Sep 2009, 01:20 pm
Senior Member
 
Join Date: Sep 2009
Posts: 295
Default Re: 93 Civic Si starting problems

SOrry about not helpin sooner. i just recently became part of the forum. and as for how to bypass the immpobilizer i dont think you can do it unless you talked the dealership into taking it out which will be expencive. but the engine not starting problem sounds like an electrical problem. SOrry i cant help more but thats life. i guess take it to the dealership and see what they have to say.
Reply With Quote
  #4 (permalink)  
Old 08 Sep 2009, 06:18 am
Junior Member
 
Join Date: Aug 2009
Posts: 5
Default Re: 93 Civic Si starting problems

Well, after a month or so of screwing with it, I think the problem was a combination: 1. had to resolder the main relay 2. after replacing the ICM and Coil, the lead wire from the ICM to the coil was not connected well which cause the majority of the intermittent starting issues after initial repairs. Now for the driver side windo motor and channel replacement....
Reply With Quote
  #5 (permalink)  
Old 08 Sep 2009, 10:12 pm
Senior Member
 
Join Date: Sep 2009
Posts: 295
Default Re: 93 Civic Si starting problems

Yeah I figurede it was something electrical. glad to see you got it fixed without any real expences.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
90 civic 1.5 starting problems vanpatten87 Honda Technical 0 04 Sep 2008 07:07 pm
1990 Civic Having Problems Starting ramshakle@gmail.com Honda 2 4 13 Nov 2006 11:56 pm
92 civic lx starting problems rww Honda 3 0 07 Jul 2004 11:08 pm
89 Civic Starting Problems JEB Honda 2 3 11 Sep 2003 02:34 pm
'92 Civic starting problems . . . need help! Jared Honda 3 2 02 Sep 2003 07:43 am


All times are GMT -5. The time now is 09:05 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.