Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Discussion > Honda Technical

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 29 Oct 2008, 07:34 pm
Junior Member
 
Join Date: Oct 2008
Posts: 1
Unhappy error code

We have a '92 Accord that is flashing an error code 6. I replaced the coolant temperature sensor but the error code did not go away.
While replacing, I noticed the coolant was brownish.
The car is now hard to start and will die if you do not rev it a little.

What could be the cause?

extra info
the Haynes book I have says the sensor should test at just over 2k ohms - the old and new did not give a reading. The book also said the input voltage about 5V - meter read 7v and with the ignition on 11V.

Please help.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
transmission error code albert.mills@googlemail.com Honda 2 1 04 Oct 2007 09:21 am
Error code....help Devils Advocate Honda 2 3 11 Jul 2007 09:54 am
PO135 error code wp51dos Honda 2 6 26 Nov 2006 10:50 am
Error Code 54 -- '96 Civic Ducksoup Honda 3 6 25 Jul 2006 12:36 pm
92 accord Error code D.L. Honda 3 4 24 Nov 2003 10:51 am


All times are GMT -5. The time now is 12:03 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.