Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Discussion > Honda Technical

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 13 Oct 2008, 02:01 pm
Junior Member
 
Join Date: Sep 2008
Posts: 5
Default need help with my honda?

okay heres the problem...i went to a honda specialist he said that my oxygen sensor was bad(diagnostic test)1.it was my oxygen sensor but yeah im going to fix it2.here the other problem everytime i turn on the car the air conditoner fan runs even if i turn the a/c conditioner off3.everytime i drive the car my thermostat is going crazy.i even drove it to the max heat gauge but my car didn't overheat even though i have a new cooling system install (radiator) if the thermostat is bad why come it didn't show up on the diagnostics test.whats the problem is the problem connected to each other?
Reply With Quote
  #2 (permalink)  
Old 13 Oct 2008, 02:16 pm
Member
 
Join Date: Aug 2007
Posts: 69
Default

i don't know what kind of honda you have so the answers are gonna be kind of generic.there are two fans out by your radiator, one is controlled by the temperature of the motor and one is controlled by the A/C....sorta.in reality, both fans will run when the AC is on, of if the control systems decide it needs to run both to cool the motor.the thermostat is a mechanical device in the water stream, there is no diagnostic system that tests it electrically.if the gauge on your dash is going crazy you probably have an overheat problem that your fans are trying to control.i doubt this issue will cause a O2 sensor failure the first time, but running it hot several times can cause the O2 sensor to heat up beyond its design threshold, and that might cause it to fail.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:18 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.