Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Discussion > Honda Technical

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 22 Jul 2008, 10:47 am
Junior Member
 
Join Date: Jul 2008
Posts: 5
Default acura EL 2000- problem with radiator

I am driving an acura el 2000 last summer I replaced timing belt, water pump, radiator thermastat tune up engine the car was running fine, in the last three weeks i notice the temp.going up when I check the radiator the reserse tank was fill to the top after the car cools down I open the rad. it was low I fill it.The next day it was low again the coolant will not return to the rad when it cools down, can any one tell me whats the next thing to do. Thanks.
Reply With Quote
  #2 (permalink)  
Old 23 Jul 2008, 09:24 am
Senior Member
 
Join Date: May 2008
Location: wash dc
Posts: 118
Default Re: acura EL 2000- problem with radiator

Check the hose from the radiator to the reservoir. Pull the hose from the reservoir and blow into it. See if there's a leak which would cause the radiator to suck air instead of fluid when the engine cools.
Reply With Quote
  #3 (permalink)  
Old 23 Jul 2008, 10:37 am
Junior Member
 
Join Date: Jul 2008
Posts: 5
Default Re: acura EL 2000- problem with radiator

I replaced the return hose on tuesday i even replace the thormastat with an after market one, even after driving on trips the temperture stays normal just about the middle with the a/c on or of, the car runs & idles fine no power lost it stats fine hot or cold it just will not return the coolant to radiator after cool down. thanks guys
Reply With Quote
  #4 (permalink)  
Old 23 Jul 2008, 12:35 pm
Senior Member
 
Join Date: May 2008
Location: wash dc
Posts: 118
Default Re: acura EL 2000- problem with radiator

Have you changed the radiator cap? Get one from the dealer, not the aftermarket.
Reply With Quote
  #5 (permalink)  
Old 23 Jul 2008, 12:55 pm
Junior Member
 
Join Date: Jul 2008
Posts: 5
Default Re: acura EL 2000- problem with radiator

I bought a cap from the dealer when i put that cap on take the same trip the coolant would boubble in the the over flow tank with the new cap & when it cools down i check the radiator it still did not return to fill the radiator so i put the old radiator cap back even with all that the car do not overheat it runs ok i try bleeding the system it did not change any thing this problem started one mounth after i install the new radiator i took it to a radiator shop it flows ok it is fine any more sugestion. thanks guys
Reply With Quote
  #6 (permalink)  
Old 23 Jul 2008, 08:39 pm
Senior Member
 
Join Date: May 2008
Location: wash dc
Posts: 118
Default Re: acura EL 2000- problem with radiator

If it's not the hose it could be the nipple on the radiator where the hose connects. If you take the top off the reservoir and blow into the hose that hangs down into the liquid you'll get your answer.
Reply With Quote
  #7 (permalink)  
Old 25 Jul 2008, 10:51 am
Junior Member
 
Join Date: Jul 2008
Posts: 5
Default Re: acura EL 2000- problem with radiator

I did clean that hose, what i notice with the rain & the tempeture a few degree the coolant is not returing to the reservior to fill it over the max.level the temp. still stay normal but after cool down the radiator is still not filling back to the top.Thanks once again guys.
Reply With Quote
  #8 (permalink)  
Old 25 Jul 2008, 12:28 pm
Senior Member
 
Join Date: May 2008
Location: wash dc
Posts: 118
Default Re: acura EL 2000- problem with radiator

I'm not saying blow into the hose to clean it. I'm saying blow into it to find a leak. If the hose is not sealed the radiator will suck air instead of fluid when it cools.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2000 Acura TL Navigation Problem? lawrence l Acura Technical 1 02 Jul 2008 09:31 am
Problem with 2000 Acura 1.6 EL automatic door opener HELP!!! marcelom Acura 0 29 May 2008 01:22 pm
Acura RL 2000 Stalling Problem RG Honda 2 2 16 Jul 2007 03:11 pm
Acura RL 2000 Stalling Problem RG Honda 1 1 15 Jul 2007 11:00 pm
Replaced radiator problem.... sarvaniss17@gmail.com Honda 3 4 08 Jun 2007 09:22 pm


All times are GMT -5. The time now is 03:42 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.