Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Discussion > Honda Technical

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07 Jul 2008, 08:45 pm
Junior Member
 
Join Date: Jul 2008
Posts: 2
Default No power to Honda Stereo

I just got a Honda Civic year 2000 (my first car) and fitted a new stereo to it. The new system worked fine whilst I was testing it. So I was happy and pushed it all the way into the center console. It was a tight fit so I had to pull at the cabling a little to get it to go in. Then when I turned it back on again.... nothing.
Since I know very little about cars and electronics, I was hoping someone could help.
I've downloaded all the manuals.
The weird thing is this, all the fuses are okay and the car starts up no probs. But...
in order for the dash clock to come on, I have to plug the stereo in (even though it doesnt power up), but if I plug the stereo aerial into the stereo, the clock goes dead again. I have noticed a loose black wire which I believe is from the stereo cabling loom, and I think that this connects to g601 (grounding point) behind the dash.
Does the stereo need to be grounded for it to work, could this be causing the weird clock issue?
Is it possible that the 12v constant/memory power is having problems, do I need that for the stereo to come on. Shouldnt the stereo come on, when I turn the ignition, even if the constant power isnt connected.
I really hope that someone can help. The car is awesome, but no music is going to drive me nuts.
Cheers
David
Reply With Quote
  #2 (permalink)  
Old 09 Jul 2008, 04:39 am
Junior Member
 
Join Date: Jul 2008
Posts: 2
Smile Re: No power to Honda Stereo - fixed!

I fixed it finally!
I reconnected the G601 ground cable, and then checked all of the fuses again, referring to the manuals I'd downloaded.
The fuse in question - a 7.5A was located in the hood fuse box and had blown.
After disconnecting the battery negative terminal I replaced the offecnding fuse and hooked up the stereo again.
After reconnecting the battery - success!
Clock came back on and stereo fires up!!

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Stereo Doesn't Work and Stock Stereo Works 95Accord Honda Technical 0 16 Apr 2008 11:50 pm
Lost power to car stereo and Sirius birndorf@gmail.com Honda 2 3 04 Mar 2007 03:20 pm
99 Accord Stereo Power Wire Install mroberts15@gmail.com Honda 3 1 15 Apr 2006 10:19 am
Constant power cigarette adapter / stereo? Evan Platt Honda 2 1 31 May 2004 11:45 am
Acura Vigor 92 -- Help needed : power adapter to Connect JVC KW-XC777 stereo vigor_dara Acura 1 16 Nov 2003 02:13 pm


All times are GMT -5. The time now is 09:12 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.