Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Discussion > Honda Technical

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 13 Jun 2008, 10:05 am
Junior Member
 
Join Date: Jun 2008
Posts: 1
Default 91 Accord weird Transmission problem??

Here has how my day has gone.
1. I drove home yesterday and noticed when I stopped to pick up my daughter that I had a pool of coolant under my car. I drove home and it did smell like the engine was getting REALLY hot. I checked this morning and the radiator was full, and there was a little left in the resevoir. There was also no poll under the car.
2. When I drove in today I got the "S" flashing again. It comes and goes, along with the CEL. I never really though anything about it due to the fact that the engine has always ran well. Today was a little different though. When I got really close to work the car seemed to lose power. It was really weird. It was only for a few moments. I was pushing the gas, but not getting much response. The tach didn't even hardly move. When I got to work, I sat at my desk, and then a lady said that my car was smoking, and there was coolant leaking out.

I paid $900 for the car about a month or so ago. It has 259 miles. Automatic. Pretty much everything on the engine has been replaced within the last two years.

Any suggestions for an easy fix? Am I going to need a new radiator? What is up with the loss of power?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird noise when coasting, 91 Honda Civic Auto transmission? bractun Honda Technical 5 22 Aug 2007 01:40 pm
'98 Accord horn - WEIRD electrical problem (simple solution? ground?) randyoo@gmail.com Honda 2 5 11 Jul 2007 11:15 pm
88 Accord-Weird problem. tim1337 Honda 2 1 23 Mar 2005 11:23 pm
1990 Accord weird problem STS Honda 2 4 24 May 2004 08:30 pm
Weird 91 Integra GS Automatic Transmission Problem Fred Acura 1 17 Aug 2003 08:21 am


All times are GMT -5. The time now is 03:10 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.