Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Discussion > Honda Technical

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07 May 2008, 08:53 pm
Junior Member
 
Join Date: May 2008
Posts: 5
Default Engine or Clutch Noise

Hi all,

Thanks in advance for any advice/help.

I have a '92 Accord w/over 230k miles. Over the past few weeks when I take off fast out of 1st or 2nd there will be a rubbing, squeeking noise. It sounds like something is slipping.

If I take off slow it'll be ok, but if I have to gun it to go fast from the red light that's when it happens.

Your help is appreciated,

Tim

Last edited by tdiddle; 07 May 2008 at 09:00 pm. Reason: To try to clarify problem.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch noise Bob Jones Honda 3 7 13 Oct 2007 05:20 pm
clutch noise sbowden98@yahoo.com Honda 3 1 15 Apr 2007 05:51 pm
Clutch Noise news@clanlogan.info Honda 3 0 17 Nov 2006 04:18 am
93 del sol si clutch noise 93 sol si Honda 3 2 12 Aug 2006 09:20 am
93 del sol si clutch noise 93 sol si Honda 2 0 08 Aug 2006 12:26 pm


All times are GMT -5. The time now is 03:22 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.