Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Discussion > Honda Technical

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 23 Aug 2007, 12:48 pm
Junior Member
 
Join Date: Aug 2007
Posts: 12
Default i have a 90 accord the ac works at first then slowly fades out?

the linkage looks like it works fine, but i suspect it to be the valve in the heater core line because the core stays hot. could it be any thing else
Reply With Quote
  #2 (permalink)  
Old 23 Aug 2007, 12:52 pm
Junior Member
 
Join Date: Aug 2007
Posts: 1
Default

Try getting the freon charged. When there is low pressure, the AC will work for a short while, but will quickly disengage or not blow cold air.
Reply With Quote
  #3 (permalink)  
Old 23 Aug 2007, 12:54 pm
Junior Member
 
Join Date: Aug 2007
Posts: 3
Default

probably the cooling fan motor isent kicking on with the ac check and make sure its on when the ac is on
Reply With Quote
  #4 (permalink)  
Old 23 Aug 2007, 01:00 pm
Junior Member
 
Join Date: Aug 2007
Posts: 4
Default

it may need to be recharged
Reply With Quote
  #5 (permalink)  
Old 23 Aug 2007, 01:04 pm
Junior Member
 
Join Date: Aug 2007
Posts: 3
Default

You may need to recharge the AC......the freon is probably gone
Reply With Quote
  #6 (permalink)  
Old 23 Aug 2007, 01:08 pm
Junior Member
 
Join Date: Aug 2007
Posts: 1
Default

Have it recharged.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rear bumper falling off slowly? John Shepard Honda 2 2 26 Jul 2006 04:04 pm
front dr side wheel noise - screeching fades when turning masterbaker Honda 3 3 15 Sep 2005 06:04 am
Tire running out of air slowly Jason Honda 2 16 24 Aug 2005 10:00 am
Re: Engine running hot... Temp slowly creaping up on long commutes. bphilpot@hotmail.com Honda 3 0 17 Jan 2005 11:10 pm
Reset ecu improved performance temporarily, then slowly back to bad condition eswaroop Honda 3 0 20 Jun 2004 11:12 pm


All times are GMT -5. The time now is 08:39 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.