Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Discussion > Honda Technical

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08 Jul 2013, 06:48 am
Junior Member
 
Join Date: Jul 2013
Posts: 1
Default 98 Civic runs great then dies! Help!?

Alright guys, here's what I got going on....I've got a 98 Civic Hatch DX. Last week I pulled into a parking spot and it died on me, turned back over and ran for a second before dying again. After screwing with the plug wires, I got it back to my house. One of the plugs was jammed up in the boot, and it didn't want to fit so well in the cap. I replaced the cap and same thing happened yet again. I replaced the plug wires and drove it to work this morning and it made a 15 minute commute. I was letting it run after I got off work, and it ran for a solid 10 before dying again. But this time it starts up without screwing with anything. Just turn the key and it turns over, sounds strong. Drove all the way back to my house. So I guess my question is, does anyone have an idea of what this is? Maybe where to start? Thanks for your input in advance.
Reply With Quote
  #2 (permalink)  
Old 08 Jul 2013, 07:10 am
Senior Member
 
Join Date: Jul 2012
Posts: 202
Default

That's a tough one. Only thing I can suggest is make sure the wires and cap your using are quality and not the cheapest option at the parts store. there's a HUGE difference in quality with plug wires when you go from a store brand like Auto Zone to a name brand like Bosch. I've seen the cheap wires fall apart when they are pushed onto the end of the spark plug.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
my 01 acura cl starts and then stumbles, surges, almost dies, then after 3 or 4 minutes runs fine .? joe cascio Acura Technical 1 23 Nov 2012 10:32 pm
1994 Civic for parts?- Engine runs great, needs new control arm bushings. bkarl Honda Technical 0 08 Feb 2009 10:45 am
My Automatic honda civic didnt catch gear for the second time in 3 months but runs great, why... gen Honda Technical 2 10 Sep 2007 03:48 pm
Disconnected EGR valve... Engine runs great now. Cory Dunkle Honda 2 3 11 Nov 2003 10:15 pm
Disconnected EGR valve... Engine runs great now. Cory Dunkle Honda 3 3 11 Nov 2003 10:15 pm


All times are GMT -5. The time now is 03:33 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.