Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Discussion > Honda Technical

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01 Jan 2013, 02:31 pm
Junior Member
 
Join Date: Nov 2011
Posts: 13
Default 2000 Honda Civic EX IACV problem?

My 2000 Honda Civic EX has 215,000 miles and has always ran well but recently the CEL light came on for the IACV and as soon as it did/does it starts to buck/kick/jump whatever you want to call it when I let off or step on the gas, even very slowly. This is the main issue only as soon as the light comes on but gets better after a few drives but it still idles up and down on stops. I replaced the IACV and after a few miles the light turns on again and the same problem comes back. ONLY with the check engine light does the car act up. I can reset it by disconnecting the neg battery and everything will be fine for a while. It?s a manual. Please help, I will return the new IACV and put in my old one after cleaning it thoroughly with throttle body cleaner. I believe it might be electrical since its only when the cars CEL comes on.















I've searched the internet for answers/suggestions with no luck.
Reply With Quote
  #2 (permalink)  
Old 01 Jan 2013, 02:49 pm
Member
 
Join Date: May 2008
Posts: 41
Default

Honestly the replacement of an IAC valve when you get the code should take care of your problem all together...yes its very possible it could be electrical but prob because of some rodent damage to a wire harness somewhere...Now the one thing that can be causing your problem altogether is if you have an air bubble in the cooling system and as it travels by the IAC it can cause abnormal performance issues when it passes throught the valve....that would explain the fact it will run ok for a while then act up???? Hard to say but a very elementary Question at this point would be is the coolant level full in the radiator and the reservior full of coolant...and make sure the radiator cap is allowing the coolant to travel back and forth when the engine heats up and cools down...I have seen caps go bad where they will allow coolant out of the radiator but not back in and then the reservior fills up completely and the air bubble developes......thats just a "out on a limb" theroy because the IAC usually will cause the idle surge up and down and cause the engine idle to drop low on decel but usually wont cause a car to buck/kick on accel? might have an addtional issue causing the poor performance on accel but the repeat CEL on is the mystery if coolant levels are good...if they are i would inspect the wire harness closely from firewall to IAC!! GOOD LUCK!!!!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
IACV trouble calicojack80 Honda Technical 0 18 Sep 2011 03:09 pm
92 vtec iacv on a normal lx? Poopoohead Honda Technical 0 06 May 2011 08:09 pm
what causes bad iacv or bad idling? Yoyo man Honda Technical 2 13 Apr 2010 02:16 pm
IACV again Devils Advocate Honda 2 2 06 May 2006 09:09 am
Hoses on an IACV Dan Peduzzi Honda 3 3 07 Mar 2006 09:46 pm


All times are GMT -5. The time now is 07:36 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.