Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Discussion > Honda Technical

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 21 Dec 2012, 03:48 pm
Jon Jon is offline
Senior Member
 
Join Date: Aug 2007
Posts: 142
Default 2006 Honda 599 running problems?

I was riding to my night class one night and i was stopped at a red light. As i started to accelerate, my tach needle started jumping around and lights started flickering and the engine quit. i pulled off and managed to start it up again after about 5 mins. I drove about 100 yds and it did the same thing. Is it something wrong with the battery or what? The battery is a year old. Can anyone help me with fixing this problem? have any of you had this happen before?
Reply With Quote
  #2 (permalink)  
Old 21 Dec 2012, 04:03 pm
Senior Member
 
Join Date: Mar 2008
Posts: 343
Default

Usually if the electrical system is acting up that way there is a probably is a battery or charging system etc issue.The first thing I'd suggest you do is test the battery, make sure it's able to charge up and is fully charged.A good volt meter would help to test the battery voltage when nothing is turned on and when you start it up, and while it runs.For example if the battery is fully charged and you go to start the engine the voltage should drop but come back up reasonably quick.































If the charging system wasn't working right you may right now have a fairly dead battery that requires charging first off and then it may start and run for awhile until the battery again gets drained again.Things to check for if the battery is drained then recharged and engine runs again is test the voltage at the battery posts and then try turning different devices on such as the headlight etc.If you see that the voltage isn't rising after the engine is running etc or if the voltages keeps going up and down while its running the charging system or voltage regulating circuit has probably failed.















































Hope that helps and best of luck.By the way even a battery a yr old can be faulty or end up faulty due to any type of extra strain on it such as it going so dead it won't start the engine unless recharged or boosted and if it occurs say 3 times that will damage the battery.It also might be a good time to look around for a true factory service/repair manual or at least a basic service/repair manual.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
my 2006 honda civic will not stay running? Thaddis Honda Technical 2 06 Feb 2011 08:16 pm
92 Honda civic running problems? justin Honda Technical 1 16 Jun 2010 10:16 pm
d15b2 idling/running problems ktetchlogger@gmail.com Honda 2 7 02 Nov 2007 08:34 pm
Daytime Running Lights.....Problems Freddy Honda 3 8 15 Dec 2005 11:57 pm
1998 honda accord running problems mk2supra Honda 3 0 07 Sep 2005 10:08 pm


All times are GMT -5. The time now is 06:38 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.