Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Discussion > Honda Technical

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 14 Dec 2012, 12:31 pm
Senior Member
 
Join Date: Aug 2007
Posts: 173
Default Honda Accord Has No Power- New Battery Installed - HELP!?

Hi































So...I was away for a few months and came back to a car with no power! The car won't turn over... The instruments on the dash are dead... no headlights either... but for some reason the ONLY thing with power are my brake lights. Everything else has NO POWER.































Now, I don't know much about cars but I know enough to get by and something told me it was not the battery (despite having been told my a "mechanic" it was). So against my better judgement, I went out and bought a new battery, installed the thing and voila! No power! --.--___--.--































I have a couple theories but could anyone with some real expert advice please! Thanks!
Reply With Quote
  #2 (permalink)  
Old 14 Dec 2012, 12:46 pm
Member
 
Join Date: Aug 2007
Posts: 64
Default

Good one. I don't think there is any way to answer this without knowing more, and doing some troubleshooting.































Are you familiar with a digital multi-meter? It would be great to test some wires throughout the vehicle, starting at the battery, moving to the main under-hood fuse box, the inside fuse box, as well as some wires randomly throughout the vehicle.































Check the main ground on the battery. The only this that possibly could have changed over your time away would be corrosion. I assume there is a grounding/corrosion issue somewhere vital.































Check all fuses.
Reply With Quote
  #3 (permalink)  
Old 14 Dec 2012, 01:03 pm
Member
 
Join Date: Jul 2011
Posts: 44
Default

Check your fuse box and see if any of the fuses are burnt out. The fuse box is located under the steering wheel.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Seems like after i installed a car deck in my 91 accord it seems to lose power? BRIAN Honda Technical 1 22 Nov 2010 12:16 pm
1994 Honda Accord LX... just got new battery, still not getting power AT ALL. HELP!? MommyLynn19 Honda Technical 4 07 Jan 2010 04:01 pm
Radio doesnt work after battery installed incorrectly odysseyuser Honda Technical 0 15 Feb 2009 09:35 am
i just got a new car battery installed and my car feels as if it drives differently. why is that? woRd360 Honda Technical 4 06 Oct 2008 07:13 pm
1999 Honda Civic, how long does the battery usually last and how much are they to have installed? SanDiego21 Honda Technical 4 22 Sep 2007 05:36 pm


All times are GMT -5. The time now is 03:44 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.