Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Discussion > Honda Technical

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12 Mar 2012, 09:47 pm
Junior Member
 
Join Date: Mar 2012
Posts: 1
Default 2005 honda civic bank one sensor one not communicating.?

engine light is always on. 136000 miles. changed out the top o2 sensor and it didn't fix it. have unplugged the battery for a day. didn't work. reset it 3 times worked for 3 miles and service light back on. this is what the code read i believe. can i unhook it at the computer or something to check the plug? anyone know which exact plug it would be? suggestions?
Reply With Quote
  #2 (permalink)  
Old 12 Mar 2012, 10:01 pm
Senior Member
 
Join Date: Apr 2010
Posts: 304
Default

What code are you getting?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
bank 1 sensor 1 location? Honda Accord? Armin Honda Technical 0 10 May 2011 04:16 pm
Where is the secondary heated oxygen sensor bank 1 sensor 2 located on a 96 acura integra? Shayne S Acura Technical 3 18 Dec 2010 05:16 pm
Where is the 02 sensor Bank 1, Sensor 2 in the Acura RSX? raimman25 Acura Technical 5 28 Jun 2010 02:16 pm
Bank 1 02 sensor was bad so i changed it and lights still shows do i have to change the frostek@sbcglobal.net Honda Technical 2 29 Oct 2007 09:15 am
98 Honda Accord Bank 1 Sensor Question . . . . . . .? mhoward1984 Honda Technical 2 10 Oct 2007 04:03 pm


All times are GMT -5. The time now is 07:50 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.