Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Discussion > Honda Technical

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02 Nov 2011, 04:46 pm
Senior Member
 
Join Date: Aug 2007
Posts: 221
Default Civic would crank but wouldn't start?

I have a Civic with a D15B7. I bought it mechanically flawless.































One day I'm driving home, and 5 minutes before I reach my house, I realize it dipped into red temperature. I'm freaking out and think to myself, 5 minutes can't hurt? Right??































I take it home, pop the hood and she smokes like mad. I look closely and it looks like the rad blew.































I replaced the radiator and head gasket cover seals because those were very apparently melted. Everything worked great, except my car started making a popping sound in my exhaust that becomes more rapid with more revs.































I bought a new car, and let it sit for an entire week and it cranked but wouldn't start. After a while I removed the air filter, and stepped - full throttle and cranked it for a good 10 seconds before she turned over. A HUGE amount of blue smoke blew out the exhaust for 3 minutes, then for 2 minutes lots of white smoke (condensation) I determined there was water in the exhaust because it just recently rusted a small hole on the CAT.































I just checked all the fluid levels, and my oil is at 80% dipstick and it's golden brown (changed oil 2000km ago). My coolant resevoiur is full. the coolant is still new, it's glowing a healthy kool-aid green (from my rad swap) it's definitely NOT MILKY.































To recap:















- Car was mechanically mint















- I blew the radiator and drove it for 5 minutes in red temp















- Replace the rad and head gasket seals















- Car developed a rapid popping noise that became more rapid with more revs















- Let car sit for 1 week and it wouldn't start















- Took out air filter and floored the throttle while cranking and it started up.















- Blue smoke 3 minutes















- White smoke 2 minutes















- Small leak discovered in CAT















- Doesn't burn any oil or coolant (except for that one start)































Question:















Is it my head gasket?















If it is, why isn't my coolant mixing with my oil?















Where did all that oil leak into to prevent my car from starting?















I want this car mechanically mint once again, what can I do?
Reply With Quote
  #2 (permalink)  
Old 02 Nov 2011, 05:16 pm
Junior Member
 
Join Date: Nov 2011
Posts: 1
Default

its ur engine head and can also.be the gasket
Reply With Quote
  #3 (permalink)  
Old 02 Nov 2011, 05:31 pm
Senior Member
 
Join Date: Aug 2007
Posts: 1,032
Default

Check the coolant level in the radiator. As long as it is still full and the reservoir level isn't dropping you dodged the bullet with the overheating. Yes, five minutes driving on an overheated engine is very bad news but if you are not losing coolant you can be sure the head gasket is okay. Coolant mixing with oil is not all that common but I have never known a Honda to have a bad head gasket that didn't include a breach between the coolant passages and a combustion chamber.































If the radiator coolant is low, top it up and, with the cap still off, watch the coolant behavior in the radiator when a helper cranks the engine. If the coolant level rises or (worse yet) pumps up and down as the engine is cranked the head gasket is history and the head is almost certainly warped. That would be bad enough to account for the starting trouble.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
99 Civic Ex Won't start or Crank :( One800Globe Honda Technical 0 29 May 2011 12:42 pm
93 Civic - No Crank, No Start. xylerium Honda Technical 0 23 Apr 2011 06:25 pm
1995 civic crank but won't start? the borken. Honda Technical 2 23 Nov 2010 08:31 pm
I have a 1990 honda accord and it will sit there and crank and crank but wont start !? timothy Honda Technical 3 10 Nov 2010 02:01 pm
95 Honda Civic will crank but not start... grosechef Honda Technical 5 20 Jul 2010 10:56 pm


All times are GMT -5. The time now is 10:48 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.