Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Discussion > Honda Technical

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02 Nov 2011, 07:36 am
Junior Member
 
Join Date: Nov 2011
Posts: 1
Default Hoping someone can help with these issues...

Hello. This is my first post here, but I'm not new to the forum. Usually I just look around and try to find threads that answer the questions I have about my car, although this time I could quite find anything.

So here I am, with a plethora of questions involving my car... because I'm an extreme hypochondriac. :/

First, I'll give you a history on the car.

I bought it in 2010 in June from a respectable used car lot. It had previously been a rental but was retired and sold to the car lot at 120K miles. It is a 2002 Honda Accord Ex coupe -4 cylinder- with an automatic tranny, silver in color.

I bought it, and it was EXTREMELY clean with a complete Carfax showing no previous problems at all, what-so-ever. This car had been very well taken care of. It'd been brought to a Honda dealership every 3,500 miles for oil and then been completely checked over.

The day after I drove it home, on my way to see my horse, the rear right tire blows out. There was blow holes every 4 inches around the whole tire wall so I'm thinking it was just dry rotten from sitting in the sun on the car lot.

Anyways, after that happened, I decided to just get a new set of tires. I went with Toyo luxury touring, although they've been terrible and are already worn out at 25K miles. The first week, my car drove great. Then (while still getting used to the size and feel of my car, unfortunately) I accidentally hopped a curb trying to park side ways. The only tire that hopped the curb with the right front. Ever since then, my steering wheel pulled to the left drastically, so I thought it was the alignment. I took it in a week later, the guy said the alignment that came with the vehicle was guaranteed for a year and that there's nothing I could have possible done to mess it up that soon after. They wouldn't even test to make sure the alignment was still good. So a year later, as I'm doing my tire pressure check, I notice that the front right, has worn down extremely unevenly. To the point that it was bald on the inside, plenty of treat left on the outside. I'd also been noticing for a few weeks that every time I went over 65mph, my steering wheel shook badly and I no longer took my car on highways. I also noticed that my brakes had begun to make my steering wheel wobble at higher speeds if I for some reason needed to brake, now it's even doing it at speeds of as low at 35mph.

Well, then I grabbed my receipt from a year ago when I got the tires and alignment and my one year guarantee had finally gone past. I took my car to the place again and asked for an alignment. The dude asked if my steering wheel pulled at all, and I exclaimed rather dramatically that it most certainly did. Actually... my friends who've driven it before all joke that all you have to do to turn right is let go of the wheel.

Along with the alignment I got a free rotation that I guess was included. So that front right was scooting to the back. After the rotation, the guy came in and told me I need 2 new tires within a month and that the ones that were in the front are completely bald. They barely had 20K miles on them, and I'd ALWAYS kept them properly inflated. Always. So then they start the alignment which usually takes about 45 minutes. 20 minutes later, they've lowered my car off the platform, and they're driving my car back around to the parking area. The mechanic comes in and said my alignment was spot on and nothing was wrong with it at all. At this point I'm totally confused because I know I was definitely NOT imagining the intense pull happening with my steering wheel for the past year.

So I get back in my car irritated, and start to drive. The first thing I noticed was that there was no more pull. Then I just figured it was because I had the rear tires up front, with a good amount of tread on them, and they'd worn evenly so it was balancing out whatever is wrong with my car. I figured it'd start pulling to the right eventually. Well... I was wrong. Now it's pulling to the LEFT. And it's getting worse and worse, and yet again... the tire place won't give me another alignment because the one I just got done is guaranteed for a year.

So now I have a car that needs new tires on the back, that's terrifying to drive on the highway because the steering wheel gets shaky and I can 'feel' through my seat and my hands the right tires unevenness. It never used to drive like this until about... 15K miles ago I'd say. The brakes have also started making my steering wheel shake at lower and lower speeds. They've also started to squeak but it's only when I "first" start to drive the car... then they get warmed up and don't squeak anymore.

On top of all of this, apparently my battery is from 2007. I live in Florida, where it gets EXTREMELY hot, and can get pretty darned cold sometimes. Apparently the heat really drains the life out of car batteries, and my oil guy said he's surprised mine's still going. This was about a month ago. Well... the other day, I got some gas [literally coasted into the gas station]... and filled it up to a half tank. After that, I've noticed that my car is progressively giving me a hard time about starting up. Usually I flick the ignition right on over and the car starts up immediately with no delay. Now I have to hold the ignition over for quite a few seconds and my car has started turning on differently than it ever has. Instead of turning on immediately, it kinda goes "puh puh puh voooooooom" and scares the crud out of me the whole time it's puh-puh'ing it's way to a start.

So now I'm not sure if that's the battery, or bad gas. Or maybe my wires to the battery are corroded. I have no clue. But I'm not looking forward to replacing my battery... the - wire, that has the black rubber stopper over it to prevent corrosion... corroded to the max. Somehow my black rubber thing fell off, and when I went to get my oil changed, the guy took one look at it and told me it looked like I had a green sea anemone growing on it. He sprayed some stuff on it and said it was gone and taken care of, but I know corrosion can do a lottttt of bad to a battery. Especially since my battery is a senior citizen... from Walmart non-the-less.



Anyways, I really apologize for the above novel. Basically... here's the things I need help with:

1.) What in the world is going on with my tires/ steering wheel?!
2.) Why the heck would the pull switch from the right to the left after I got a rotation and alignment [even though technically, I didn't get an alignment because they said they didn't need to do one because mine was still spot on]?
3.) Why isn't my car starting as willingly as it used to. Could it be that I just have bad gas in it? Or is my battery finally starting to croak on me?

And anything else anyone wants to mention or ask... please feel free to. I appreciate any help given to me. This is my first car. I'm a 19yr old college student with a full time job and two horses to take care of so I depend on my vehicle heavily not only to get to work and school, but to put food in my horse's stomachs. So going without a vehicle for a week or two, simply isn't an option and I need to make sure that I do whatever I need to "before" Bessie breaks down. Although, I'm truly broke... but none-the-less... Being broke doesn't stop a car from breaking down.

Again, thank you anyone who helps me out. I really need it.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
04 civic 1.7 heat issues and engine overheating issues? joe N Honda Technical 1 15 Dec 2010 08:16 pm
Live Golf - Mcllroy Hoping to Complete 'Unfinished Business... skylight Honda Videos 0 18 Nov 2010 06:00 am
Mcllroy Hoping to Complete 'Unfinished Business' at UBS Hong ... skylight Honda Videos 0 16 Nov 2010 03:10 am
I'm thinking of buying a Honda Insight. I'm hoping for feedback from anyone who has or has driven... Justin H Honda Technical 3 12 Sep 2010 10:28 am
I got into a car accident and took my car to a body shop hoping that it was totaled. (2005 Jackie C Honda Technical 7 29 Dec 2008 10:16 am


All times are GMT -5. The time now is 01:56 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.