Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Discussion > Honda Technical

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 19 Jun 2011, 11:16 pm
Junior Member
 
Join Date: Mar 2009
Posts: 5
Default Honda Civic: Radio works fine but the Aux and CD button doesn't work?

The radio works fine but when pressing the AUX and CD button on the deck, it does not work...
Reply With Quote
  #2 (permalink)  
Old 19 Jun 2011, 11:31 pm
Senior Member
 
Join Date: Feb 2010
Posts: 163
Default

What year Civic? And does it play a CD if you push one into the unit? Sounds like a replacement unit might be your best bet (usually cheaper than getting the current one fixed).
Reply With Quote
  #3 (permalink)  
Old 19 Jun 2011, 11:46 pm
Senior Member
 
Join Date: Oct 2009
Posts: 729
Default

Has the button worked before or is this a new problem?































Maybe this is your problem...What year is your Civic? Many models have an AUX/CD button, but the label is not too truthful. You have an input on the back of your radio, but nothing is plugged into it. If you were to put an aftermarket, the button would work.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Just my cd player wont work in my acura rsx but my radio works what wrong with it? Shaunte Acura Technical 1 17 Jul 2010 12:31 pm
My 2005 Honda Odyssey, Front AC Fan ONLY works when set to MAX. Rear fan works fine.? SlickT Honda Technical 2 05 Jun 2010 05:16 pm
Honda Accord 03 Coupe Radio (CD Button Does not work) mopa Honda 2 0 16 Mar 2010 11:47 am
I have a 2002 Honda Civic EX with 165k miles. The heater works fine until I stop at a red... trueblue_410 Honda Technical 2 08 Mar 2010 05:46 pm
i have an 03 Acura RSX that the heater will not blow hot air at idle,but at 30+mph it works fine? friggle2k5 Acura Technical 5 10 Jan 2008 12:16 am


All times are GMT -5. The time now is 12:46 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.