Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Discussion > Honda Technical

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 18 Jun 2011, 08:46 am
Junior Member
 
Join Date: Dec 2010
Posts: 3
Default 90 accord coolin fan not working?

My coolin fan isnt working. Also my temp gauge isnt working properly. Its doesnt over, but there is time it has over heated due to the fact that fan aint working. So far I replace the ect sensor and the cooling fan. Any idea on what could be wrong. Also feel like it air running threw the radiator. Thanks in advance
Reply With Quote
  #2 (permalink)  
Old 18 Jun 2011, 09:01 am
Junior Member
 
Join Date: Jun 2011
Posts: 1
Default

Try getting a new fan clutch if your fan is not cooling, if you see an resisting when the fan is moving it could be that, and make sure the sending unit is hooked up to the motor and to your temp. Gauge other wise your sending unit may not be working properly
Reply With Quote
  #3 (permalink)  
Old 18 Jun 2011, 09:16 am
Senior Member
 
Join Date: Feb 2010
Posts: 163
Default

@B Morse: these fans don't have clutches. They are just electric and are supposed to run when signaled to by the computer/engine coolant temp sensor.































Could also have a bad cooling fan relay, so you could try that next. There are several more parts that can cause the fan to not run, so I'd recommend having it checked by a mechanic or else you could spend a lot more throwing parts at it.
Reply With Quote
  #4 (permalink)  
Old 18 Jun 2011, 09:31 am
Member
 
Join Date: Sep 2009
Posts: 62
Default

First of all there are 2 thermo sensors. One is located on the upper radiator housing. That one is use to measure the temperature of the coolant coming from the radiator to the engine if the coolant is to hot then the fans will come on when the car is off...the thermo sensor you are looking for is located under the distributor housing. There are 2 sensors under there one is a single pin connector. If you ground that connector the temperature gauge should go to full hot...if the gauge goes to full hot when grounded then and your gauge is not working replace the single pin sensor so that you know when your car is overheating. Next would be the thermo sensor that controlled the fans. This sensor is located right next to the single pin under the distributor housing. It looks similar to the Senor where the radiator hose is but the sensor are not interchangeable. If you mix up the sensor the coolinng fans will not work properly. The quick test to check the cooling fan operation is to install a jumper wire into the wireside of the connector with the key on engine off.and if the fans some on the thermo sensor is bad. If the fans don't come on the you check all the fuse and swap the relays in the fuse box to see if that helps. If that doesn't help check to see if your getting power and ground at the fans but be careful ...IF THERE IS A BAD CONNECTION THE FANS MAY START UP WITHOUT WARNING AND THE FANS DO HAVE ENOUGH POWER TO CUT OFF FINGERS. if there. Is no power or ground then you must find the problem and make necessary repair...if you you are getting air bubbles in the cooling system you might want to do a radiator pressure test. That's the quickest way to check for problems. If the cooling system is not holding pressure you might want to find out why.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Honda Civic 97 EXI Back lights not working, Only working when press break?Do i need to go... malik Honda Technical 2 14 Oct 2007 05:36 pm
Honda Civic 97 EXI Back lights not working, Only working when press break?Do i need to go... malik Honda Technical 1 14 Oct 2007 05:32 pm
A/C in 88 Accord not working 88accord170+ Honda 2 4 02 Aug 2006 10:34 pm
06 accord, sunroof not working Dr Nick Honda 2 12 25 Jan 2006 04:56 pm
94 Accord A/C not working cmilner2 Honda 3 3 24 Aug 2005 11:16 pm


All times are GMT -5. The time now is 12:54 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.