Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Discussion > Honda Technical

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07 Mar 2011, 12:31 pm
Junior Member
 
Join Date: Mar 2011
Posts: 1
Default 88 honda civic runs fine at idle but blows main fuse when you drive it?

we replaced alternator,starter,all wiring between alt and fuse box replaced,all wiring between fuse box and batt replaced,computer replaced,distributor replaced,several sensors replaced.car runs fine at idle for hrs but when you drive it up the road the 60amp main fuse blows before you make it 100ft.
Reply With Quote
  #2 (permalink)  
Old 07 Mar 2011, 12:46 pm
Junior Member
 
Join Date: Sep 2007
Posts: 2
Default

I would recon its the alternator that may be faulty. Might be the coil but not too sure about that.
Reply With Quote
  #3 (permalink)  
Old 07 Mar 2011, 01:01 pm
Senior Member
 
Join Date: Mar 2008
Posts: 343
Default

The voltage regulator could have a short internally inside of it this could cause the fuse blowing issues but there is a lot of different things that could cause your problem but for sure it's a dead short that is occurring or a strong over draw.































The blown fuse can tell you a lot bec if it blows black that usually tells you that it's a real dead short, especially if the fuse is 60amps that is blowing.More then likely that 60amp fuse feed several key circuits and there is other fuses linked to it.































I'd take a good look at the fuse and what it feeds ,so far from the diagrams I've read they don't show any fuse that is 60amp and most of the circuits all are mentioning fuses that are inside the vehicle.What ever circuits aren't vital that are fed power by that 60 amp fuse could be disconnected one by one to see what circuit has the short or over draw.















































Hope that helps and best of luck.By the way check the wiring that runs close to the engine and any extreme heat, also you might be able to get the regulator etc from a U pull auto wreckers for fairly cheap.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
tail lights on my 2004 honda civic don't work. changed the fuse, blows out as soon as i replace it? Daniel Honda Technical 1 20 Oct 2009 12:16 am
Which D do I drive in D3 or D4 I have a honda accord..1994 auto tranny they both drive fine? I love My hubby Honda Technical 2 05 Apr 2009 05:46 pm
Runs fine; but, no residual fuel pressure ??? Rioraton Honda Technical 1 20 Mar 2009 06:17 pm
Honda idle is high but runs fine? kelvin m Honda Technical 4 02 Dec 2007 08:31 pm
Help 89 Acura Integra runs fine at idle, revs up smoothly but when you go to drive it , tends to bogg down like it's starving for fuel.?? deaddog5 Acura 5 15 May 2005 11:45 pm


All times are GMT -5. The time now is 06:50 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.