Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Discussion > Honda Technical

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 15 Jan 2011, 06:01 pm
Junior Member
 
Join Date: Aug 2007
Posts: 15
Default 1999 honda accord v6 tranny delay?

ok well here is the deal. when i put the car in any gear or in reverse, it does not go into gear. You have to press the gas pedal and at about 2.5k it seems like it catches and will go just fine. Will shift through all the gears and drives just fine until i have to stop. Once i try to go again it does the same thing again... There is oil in the transmission... Any ideas. It don't sound like the transmission is out. Was wondering if anyone had this problem and would know what it is. Thanks
Reply With Quote
  #2 (permalink)  
Old 15 Jan 2011, 06:16 pm
BO BO is offline
Senior Member
 
Join Date: Oct 2009
Posts: 184
Default

filter is plugged the bad news the the transmission has to come out and apart to replace the filter something in the trans is going bad most likely the torque converter which is a common problem with the honda's will be in the 2500 dollar range
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1999 Honda CRV Tranny Drain Plug - Where is it? elduderino38 Honda Technical 0 22 Feb 2008 10:13 am
how much would a new tranny for a 1999 tl run me? rigga2k1 Acura Technical 3 02 Jan 2008 12:16 pm
Honda Accord 2002 Gear Delay more than 3-4 sec? gaurav1980 Honda Technical 3 02 Oct 2007 06:00 pm
Honda Accord 2002 Gear Delay more than 3-4 sec? gaurav1980 Honda Technical 2 02 Oct 2007 06:00 pm
Tranny - Momentary Delay Before Engagement Into Drive TL_owner Acura 1 12 Aug 2004 07:53 pm


All times are GMT -5. The time now is 01:08 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.