Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Discussion > Honda Technical

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01 Jan 2011, 10:42 pm
Junior Member
 
Join Date: Jan 2011
Location: Buckeye, AZ
Posts: 3
Default 91 accord

Hi guys, I just bought a 91 accord, 5 speed. 148k miles. Really clean besides clear coat is peeling on the left rear. Runs like butter. New mounts, fluids, plugs, wires, valve cover sealed up. Clean inside, some cheap after market radio in the dash and some pioneer speaks all around. I need to charge the R12, balance the tires and fix the temp knob on the HVAC control head.
So what do I have to watch out for? I've never owned a honda, driven one, or worked one. Just wanting to know the places to watch out or things I should do to make it dependable for the wife.
Thank You
Justin
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:01 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.