Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Discussion > Honda Technical

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 28 Dec 2010, 11:06 am
Junior Member
 
Join Date: Dec 2010
Posts: 1
Default Issue with 1999 Honda Civic

Hello,

I am having an issue with my 1999 Honda Civic.

In mid 2010 after I would turn on my car, the battery light and oil light would come on and stay on. After that occurred, the engine would cut off and the car was not drivable. I took the car to one of these chain automobile repair places and they told me that I had to get a tune up and that the problem was electrical. After that was done, the car did the same issue. Let me also add that the car would be driveable after a few tries. When I got the car to moving the car would not shut down on me. I ended up complaining to the service center and they wanted me to bring it back and incur another expense. They told me that another part needed to be replaced and of course I was upset. I felt as though the problem should be corrected the first time and I did not bring it back to them.

Fast forward to December 2010 and the issue came up again after returning froma week long vacation. At the airport parking lot, the car had troubvle starting and both the oil light and the batter light came on, and then the engine shut off. I tried a few times and was able to get my car operational.

I brought it to the Honda Service Center in Tenafly and the only thing they did was check the battery and they told me it was fine. I should have made them do more. A few days later the same issue came up with the lights coming on and the engine shutting off. I brought the car back and they told me that this was due to a massive oil leak, and that there was a broken gasket that needed to be replaced. They said when they checked the oil, there was virtually no oil on the dipstick. They did the work and I took the car home. 2 days later the same issue occurred. I check the dipstick myself and the oil level was good.

Any advice would be greatly appreciated.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1999 TL Dasbhboard Issue jpcsec Acura Technical 0 22 May 2008 08:49 pm
1994-1999 Acura Integra GS-R vs. 1995-1999 Honda civic si? xxholszagerxx Honda Technical 5 02 May 2008 10:31 am
1999 Honda Acord A/C and Heat Issue watson.g@sbcglobal.net Honda 3 1 24 Jan 2008 07:22 pm
1999 Rodeo/Passport strange transmission issue jake.williams@elcomsales.com Honda 2 4 12 Jun 2006 07:04 am
Mechanic Needed: 1999 Accord front end issue TwoTone Honda 3 2 03 Feb 2004 08:59 pm


All times are GMT -5. The time now is 03:10 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.