Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Discussion > Honda Technical

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 21 Dec 2010, 04:53 pm
Junior Member
 
Join Date: Dec 2010
Posts: 1
Default Driving My honda Civic With No Oil 4x In A Row And Car Running Fine But Burning Oil Help...

The last 4 times in a row when I had my oil changed I was told that my car was bone dry – no oil at all. The first time the oil light came on and I brought it in to my quicky oil lube place where I have been taking the car for the last 7 years. The first time I was over 4000 miles from my last oil change and he said I had no oil and he hopes that I did not damage the engine.

The last 3 times I change my oil every 3000 miles or before maybe 2900 – and he said there was no still oil in the car and he feels that I might have damaged something because he feels I am burning oil. I do not have an oil leak and my car is not making sounds or noise – no clanks or smoke. Im not sure what to do or if I believe it or not. My oil light only came on once –t he first time and never again. Also I change my oil every 3000 miles or before maybe 2900 and it still has been dry according to my oil place.

Can anyone help.

My car is a 2003 Honda Civic LX 4 with a 126,000 miles – 4 door

Thank you in advance.

Last edited by HondaCivic2003; 21 Dec 2010 at 05:08 pm.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1998 Honda Civic stalls when it's driving, but idles fine? esther c Honda Technical 2 09 Jan 2009 08:31 am
1992 honda accord was running fine when i left for work today is started missing what could it be ? just asking a question Honda Technical 6 17 Oct 2007 06:42 am
1992 honda accord was running fine when i left for work today is stsrted missing what could it be ? just asking a question Honda Technical 1 17 Oct 2007 06:42 am
1988 Honda Civic....car starts fine, but after running it 1/2 hour or more, then turning it off,? Legandivori Honda Technical 5 10 Sep 2007 09:20 am
94 honda civic wont go past 30mph, shakes when driving, took to a mechanic and said it was fine&r... hondadriver0801 Honda Technical 6 19 Aug 2007 03:26 am


All times are GMT -5. The time now is 09:51 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.