Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 21 Mar 2005, 10:52 pm
TeGGer®
Guest
 
Posts: n/a
Default Unofficial FAQ, more updates...

New pages for the EFI Main Relay:
- Graphics updated for clarity
http://tegger.com/hondafaq/mainrelay...ion/index.html

- New page for what happens when it breaks
http://tegger.com/hondafaq/mainrelay...mainrelay.html

- TSB page will be collated and sorted. Have started with Accord, will do
others as I get time.
http://tegger.com/hondafaq/tsb/


Have also tried to deal with 404 errors ("Page Not Found...") with a
generic redirect message. Since stuff's being pushed around a lot, I'm
seeing 404s in my httpd logs from people clicking links they find in Usenet
archives.

Apologies for any font problems in Internet Explorer. I'm using Mozilla's
Composer to make the pages, and I hate how Composer fills up the html code
with blizzards of font config tags, most of which cancel themselves out.
Hopefully I can find a fix soon. Maybe I'll just hand-hack in Notepad,
copying text over as needed. I was using Composer to try and save time.

Any comments or corrections are welcome. tegger (at) istop.com

--
TeGGeR®

The Unofficial Honda/Acura FAQ
www.tegger.com/hondafaq/
Reply With Quote
  #2 (permalink)  
Old 22 Mar 2005, 04:47 pm
Frank
Guest
 
Posts: n/a
Default Re: Unofficial FAQ, more updates...

Thanks TeGGer, your effort are very much appreciated.

FD

"TeGGer®" <tegger@istop.c0m> wrote in message
news:Xns9620F2C234762tegger@207.14.113.17...
> New pages for the EFI Main Relay:
> - Graphics updated for clarity
> http://tegger.com/hondafaq/mainrelay...ion/index.html
>
> - New page for what happens when it breaks
> http://tegger.com/hondafaq/mainrelay...mainrelay.html
>
> - TSB page will be collated and sorted. Have started with
> Accord, will do
> others as I get time.
> http://tegger.com/hondafaq/tsb/
>
>
> Have also tried to deal with 404 errors ("Page Not Found...")
> with a
> generic redirect message. Since stuff's being pushed around a
> lot, I'm
> seeing 404s in my httpd logs from people clicking links they
> find in Usenet
> archives.
>
> Apologies for any font problems in Internet Explorer. I'm using
> Mozilla's
> Composer to make the pages, and I hate how Composer fills up
> the html code
> with blizzards of font config tags, most of which cancel
> themselves out.
> Hopefully I can find a fix soon. Maybe I'll just hand-hack in
> Notepad,
> copying text over as needed. I was using Composer to try and
> save time.
>
> Any comments or corrections are welcome. tegger (at) istop.com
>
> --
> TeGGeR®
>
> The Unofficial Honda/Acura FAQ
> www.tegger.com/hondafaq/



Reply With Quote
  #3 (permalink)  
Old 22 Mar 2005, 09:15 pm
jim beam
Guest
 
Posts: n/a
Default Re: Unofficial FAQ, more updates...

seconded

Frank wrote:
> Thanks TeGGer, your effort are very much appreciated.
>
> FD
>
> "TeGGer®" <tegger@istop.c0m> wrote in message
> news:Xns9620F2C234762tegger@207.14.113.17...
>
>>New pages for the EFI Main Relay:
>>- Graphics updated for clarity
>>http://tegger.com/hondafaq/mainrelay...ion/index.html
>>
>>- New page for what happens when it breaks
>>http://tegger.com/hondafaq/mainrelay...mainrelay.html
>>
>>- TSB page will be collated and sorted. Have started with
>>Accord, will do
>>others as I get time.
>>http://tegger.com/hondafaq/tsb/
>>
>>
>>Have also tried to deal with 404 errors ("Page Not Found...")
>>with a
>>generic redirect message. Since stuff's being pushed around a
>>lot, I'm
>>seeing 404s in my httpd logs from people clicking links they
>>find in Usenet
>>archives.
>>
>>Apologies for any font problems in Internet Explorer. I'm using
>>Mozilla's
>>Composer to make the pages, and I hate how Composer fills up
>>the html code
>>with blizzards of font config tags, most of which cancel
>>themselves out.
>>Hopefully I can find a fix soon. Maybe I'll just hand-hack in
>>Notepad,
>>copying text over as needed. I was using Composer to try and
>>save time.
>>
>>Any comments or corrections are welcome. tegger (at) istop.com
>>
>>--
>>TeGGeR®
>>
>>The Unofficial Honda/Acura FAQ
>>www.tegger.com/hondafaq/

>
>
>


Reply With Quote
  #4 (permalink)  
Old 22 Mar 2005, 09:45 pm
Chris
Guest
 
Posts: n/a
Default Re: Unofficial FAQ, more updates...

Just wanted to say thanks tegger. Your efforts are much appreciated.
"TeGGer®" <tegger@istop.c0m> wrote in message
news:Xns9620F2C234762tegger@207.14.113.17...
> New pages for the EFI Main Relay:
> - Graphics updated for clarity
> http://tegger.com/hondafaq/mainrelay...ion/index.html
>
> - New page for what happens when it breaks
> http://tegger.com/hondafaq/mainrelay...mainrelay.html
>
> - TSB page will be collated and sorted. Have started with Accord, will do
> others as I get time.
> http://tegger.com/hondafaq/tsb/
>
>
> > Any comments or corrections are welcome. tegger (at) istop.com

>
> --
> TeGGeR®
>
> The Unofficial Honda/Acura FAQ
> www.tegger.com/hondafaq/



Reply With Quote
  #5 (permalink)  
Old 22 Mar 2005, 09:46 pm
jim beam
Guest
 
Posts: n/a
Default Re: Unofficial FAQ, more updates...

TeGGer® wrote:
> New pages for the EFI Main Relay:
> - Graphics updated for clarity
> http://tegger.com/hondafaq/mainrelay...ion/index.html
>
> - New page for what happens when it breaks
> http://tegger.com/hondafaq/mainrelay...mainrelay.html
>
> - TSB page will be collated and sorted. Have started with Accord, will do
> others as I get time.
> http://tegger.com/hondafaq/tsb/
>
>
> Have also tried to deal with 404 errors ("Page Not Found...") with a
> generic redirect message. Since stuff's being pushed around a lot, I'm
> seeing 404s in my httpd logs from people clicking links they find in Usenet
> archives.
>
> Apologies for any font problems in Internet Explorer. I'm using Mozilla's
> Composer to make the pages, and I hate how Composer fills up the html code
> with blizzards of font config tags, most of which cancel themselves out.
> Hopefully I can find a fix soon. Maybe I'll just hand-hack in Notepad,
> copying text over as needed. I was using Composer to try and save time.
>
> Any comments or corrections are welcome. tegger (at) istop.com
>

tegger, while it can work, i'd be cautious about the phrase "simple to
fix this by simply remelting ("reflowing") the solder" in the
badmainrelay page.

i say this because i wanted to be quick & lazy a couple of weeks ago &
for whatever reason, [some form of internal corrosion i suspect] this
method just wasn't going according to plan. i ended up cleaning the
joints with solder wick & starting over - the only way i could get the
"dry" joints to look like they'd taken properly.

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
More updates to the Unofficial FAQ TeGGeR® Honda 3 1 28 Oct 2005 08:43 pm
More updates to the Unofficial FAQ TeGGeR® Acura 0 20 Sep 2005 01:51 pm
More updates to the Unofficial FAQ TeGGeR® Acura 2 26 Apr 2005 07:14 pm
More updates to the Unofficial FAQ TeGGeR® Honda 2 2 26 Apr 2005 07:14 pm


All times are GMT -5. The time now is 07:06 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.