Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11 Mar 2005, 11:13 pm
Shawn
Guest
 
Posts: n/a
Default Cruise control prob.

I have a 1999 Honda Accord EX Manual tranny. I got a wierd cruise
control problem please help, When i startup my car and drive for about 5-10
minutes a can not use Cruise control, it will not engage and the light will
not come on. but eventually it works like nothing is wrong. When i brake it
will disenge or press the clutch it will disengage just fine. My all brake
lights work fine. The linkage is fine. Any suggestions?



Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
cruise control hamish Acura 4 25 Feb 2007 03:35 pm
cruise control prob Shawn Taylor Honda 2 6 20 Dec 2005 04:52 pm
Cruise Control Dave Honda 3 0 20 Sep 2005 09:39 pm
Cruise control again Dave Honda 2 0 11 Sep 2005 09:12 pm
cruise control Dave Honda 2 0 12 Aug 2005 11:12 pm


All times are GMT -5. The time now is 02:42 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.