Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09 Mar 2005, 02:29 pm
dcrolin
Guest
 
Posts: n/a
Default Low Idle

I have a 91 crx si, and I知 having issues with a low idle. I have just
replace the plugs, wires, cap, rotor, and fuel filter---none of that
helped but it needed it. I have also adjusted the idle screw. Now when
I start it cold idles between 1500-1700 and in a few minutes it drops
to below 500. My concern is with the EACV or maybe something in the
distributor. It only idles low when warmed up. Thanks for any
feedback.

Also, my crx is completely stock with 57 k original miles.

--
Posted using the http://www.autoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.autoforumz.com/Honda-Low-...ict106742.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.autoforumz.com/eform.php?p=497465
Reply With Quote
  #2 (permalink)  
Old 09 Mar 2005, 05:21 pm
Jason
Guest
 
Posts: n/a
Default Re: Low Idle

In article <422f5ca8$1_5@alt.athenanews.com>, dcrolin
<UseLinkToEmail@AutoForumz.com> wrote:

> I have a 91 crx si, and I知 having issues with a low idle. I have just
> replace the plugs, wires, cap, rotor, and fuel filter---none of that
> helped but it needed it. I have also adjusted the idle screw. Now when
> I start it cold idles between 1500-1700 and in a few minutes it drops
> to below 500. My concern is with the EACV or maybe something in the
> distributor. It only idles low when warmed up. Thanks for any
> feedback.
>
> Also, my crx is completely stock with 57 k original miles.


Have you tried adjusting the timing?

--
NEWSGROUP SUBSCRIBERS MOTTO
We respect those subscribers that ask for advice or provide advice.
We do NOT respect the subscribers that enjoy criticizing people.



Reply With Quote
  #3 (permalink)  
Old 09 Mar 2005, 10:24 pm
jim beam
Guest
 
Posts: n/a
Default Re: Low Idle

dcrolin wrote:
> I have a 91 crx si, and I知 having issues with a low idle. I have just
> replace the plugs, wires, cap, rotor, and fuel filter---none of that
> helped but it needed it. I have also adjusted the idle screw. Now when
> I start it cold idles between 1500-1700 and in a few minutes it drops
> to below 500. My concern is with the EACV or maybe something in the
> distributor. It only idles low when warmed up. Thanks for any
> feedback.
>
> Also, my crx is completely stock with 57 k original miles.
>

stock 57k??? want to sell???

very rare to have to adjust the idle screw. check the vacuum hoses for
leaks, and check the eacv for proper operation. distributor should be
fine at this mileage unless you haven't had the rotor arm changed -
there was a problem with the originals.

Reply With Quote
  #4 (permalink)  
Old 10 Mar 2005, 10:46 am
dcrolin
Guest
 
Posts: n/a
Default Re: Re: Low Idle

"jim beam1" wrote:
> dcrolin wrote:
> > I have a 91 crx si, and I知 having issues with a low idle. I

> have just
> > replace the plugs, wires, cap, rotor, and fuel filter---none

> of that
> > helped but it needed it. I have also adjusted the idle

> screw. Now when
> > I start it cold idles between 1500-1700 and in a few minutes

> it drops
> > to below 500. My concern is with the EACV or maybe

> something in the
> > distributor. It only idles low when warmed up. Thanks for

> any
> > feedback.
> >
> > Also, my crx is completely stock with 57 k original miles.
> >

> stock 57k??? want to sell???
>
> very rare to have to adjust the idle screw. check the vacuum
> hoses for
> leaks, and check the eacv for proper operation. distributor
> should be
> fine at this mileage unless you haven't had the rotor arm
> changed -
> there was a problem with the originals.


Sorry, but I知 not willing to sell at this time. I forgot to mention
that under heavy elect. load (ex. hazards, lights, fan, and rear
defrost) the idle really drops...to the point of almost stalling. I
have not checked the timing yet and there are no vacuum leaks of any
kind. Thanks for all the feedback.

--
Posted using the http://www.autoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.autoforumz.com/Honda-Low-...ict106742.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.autoforumz.com/eform.php?p=498247
Reply With Quote
  #5 (permalink)  
Old 10 Mar 2005, 08:30 pm
Orick
Guest
 
Posts: n/a
Default Re: Low Idle

hmm... electrical load should make your idle speed go up. I had a fuel
blown, #47 under the hood (7.5A) which was for the radio and ECM. I had
similar symptom. Maybe check the fuse?

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
idle adjusting screw and idle specs kala Honda 1 0 02 Feb 2006 03:29 am
CR-V idle twfsa Honda 2 4 24 Apr 2005 01:10 pm
94 accord High idle when driving, low idle when stopped. Matt Honda 3 3 07 Apr 2005 11:16 pm
Sudden high idle, rough idle, gas smell, very poor mileage Richard Honda 3 8 17 Jan 2004 11:53 pm
Sudden high idle, rough idle, gas smell, very poor mileage Richard Honda 2 2 17 Jan 2004 11:51 pm


All times are GMT -5. The time now is 12:30 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.