Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 27 Feb 2005, 10:39 pm
Paul Jackson
Guest
 
Posts: n/a
Default [96 Accord LX] Intermittent Speedometer issue

Hello,

The speedometer on my 96 Accord LX has started to behave erratically.
Sometimes it will work fine. Other times it will appear dead and come
to life after the car has been driven a while.
Other times it will start and stop randomly while driving.

The odometer seems to be working fine though.

Anyone have any idea what could be causing this and if this is a
relatively easy fix for a non-mechanic?

I have the Chiltons book 30152 and I can't find anything other than a
recommendation to check/replace the speed sensor wiring/unit. There is
nothing that shows you how to actually *do* it though.

TIA
Reply With Quote
  #2 (permalink)  
Old 28 Feb 2005, 12:38 pm
halo2 guy
Guest
 
Posts: n/a
Default Re: [96 Accord LX] Intermittent Speedometer issue

if the odometer is working fine then I would think the speed sensor is ok
because I believe it utilizes the same input for both. I might be inclined
to believe the actual speedometer unit itself might be bad.


"Paul Jackson" <jackson.p.g@comcastdotnet.remove> wrote in message
news:t_KdnaUctMzlPb_fRVn-ug@comcast.com...
> Hello,
>
> The speedometer on my 96 Accord LX has started to behave erratically.
> Sometimes it will work fine. Other times it will appear dead and come to
> life after the car has been driven a while.
> Other times it will start and stop randomly while driving.
>
> The odometer seems to be working fine though.
>
> Anyone have any idea what could be causing this and if this is a
> relatively easy fix for a non-mechanic?
>
> I have the Chiltons book 30152 and I can't find anything other than a
> recommendation to check/replace the speed sensor wiring/unit. There is
> nothing that shows you how to actually *do* it though.
>
> TIA



Reply With Quote
  #3 (permalink)  
Old 28 Feb 2005, 07:13 pm
PaulHsu
Guest
 
Posts: n/a
Default Re: Re: [96 Accord LX] Intermittent Speedometer issue

"somewhereoveth" wrote:
> if the odometer is working fine then I would think the speed
> sensor is ok
> because I believe it utilizes the same input for both. I
> might be inclined
> to believe the actual speedometer unit itself might be bad.
>
>
> "Paul Jackson" <jackson.p.g@comcastdotnet.remove> wrote in
> message
> news:t_KdnaUctMzlPb_fRVn-ug@comcast.com...
> > Hello,
> >
> > The speedometer on my 96 Accord LX has started to behave

> erratically.
> > Sometimes it will work fine. Other times it will appear

> dead and come to
> > life after the car has been driven a while.
> > Other times it will start and stop randomly while driving.
> >
> > The odometer seems to be working fine though.
> >
> > Anyone have any idea what could be causing this and if this

> is a
> > relatively easy fix for a non-mechanic?
> >
> > I have the Chiltons book 30152 and I can't find anything

> other than a
> > recommendation to check/replace the speed sensor

> wiring/unit. There is
> > nothing that shows you how to actually *do* it though.
> >
> > TIA


I have an old honda have same problem.

--
Posted using the http://www.autoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.autoforumz.com/Honda-96-A...ict105316.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.autoforumz.com/eform.php?p=490476
Reply With Quote
  #4 (permalink)  
Old 03 Mar 2005, 09:52 am
speedy
Guest
 
Posts: n/a
Default Re: [96 Accord LX] Intermittent Speedometer issue

The electroinis in the speedo have gone bad. If the sendsor was screwy
you wouldnt gat an odometer reading AND the check engine light would
come on since it does use speed as one of the computers calculations.

-SP

Paul Jackson wrote:

> Hello,
>
> The speedometer on my 96 Accord LX has started to behave erratically.
> Sometimes it will work fine. Other times it will appear dead and come
> to life after the car has been driven a while.
> Other times it will start and stop randomly while driving.
>
> The odometer seems to be working fine though.
>
> Anyone have any idea what could be causing this and if this is a
> relatively easy fix for a non-mechanic?
>
> I have the Chiltons book 30152 and I can't find anything other than a
> recommendation to check/replace the speed sensor wiring/unit. There is
> nothing that shows you how to actually *do* it though.
>
> TIA

Reply With Quote
  #5 (permalink)  
Old 08 Mar 2005, 11:37 am
RSSHM@hotmail.com
Guest
 
Posts: n/a
Default Re: [96 Accord LX] Intermittent Speedometer issue


speedy wrote:
> The electroinis in the speedo have gone bad. If the sendsor was

screwy
> you wouldnt gat an odometer reading AND the check engine light would
> come on since it does use speed as one of the computers calculations.
>
> -SP
>
> Paul Jackson wrote:
>
> > Hello,
> >
> > The speedometer on my 96 Accord LX has started to behave

erratically.
> > Sometimes it will work fine. Other times it will appear dead and

come
> > to life after the car has been driven a while.
> > Other times it will start and stop randomly while driving.
> >
> > The odometer seems to be working fine though.
> >
> > Anyone have any idea what could be causing this and if this is a
> > relatively easy fix for a non-mechanic?
> >
> > I have the Chiltons book 30152 and I can't find anything other than

a
> > recommendation to check/replace the speed sensor wiring/unit. There

is
> > nothing that shows you how to actually *do* it though.
> >
> > TIA


I had this problem with my '96 Civic. I replaced the speedo unit with
one from a junkyard (found online for $65.) I later had the same
problem with the new unit and it turned out to be a short in the engine
wiring harness near the intake manifold and throttle body. A little
electrical tape and a zip-tie and I was good to go.

Reply With Quote
  #6 (permalink)  
Old 13 Mar 2005, 01:05 pm
yol1260
Guest
 
Posts: n/a
Default Re: Re: [96 Accord LX] Intermittent Speedometer issue

"RSSHM" wrote:
> speedy wrote:
> > The electroinis in the speedo have gone bad. If the sendsor

> was
> screwy
> > you wouldnt gat an odometer reading AND the check engine

> light would
> > come on since it does use speed as one of the computers

> calculations.
> >
> > -SP
> >
> > Paul Jackson wrote:
> >

> &nbsp;> > Hello,
> &nbsp;> >
> &nbsp;> > The speedometer on my 96 Accord LX has started to
> behave
> erratically.
> &nbsp;> > Sometimes it will work fine. Other times it will
> appear dead and
> come
> &nbsp;> > to life after the car has been driven a while.
> &nbsp;> > Other times it will start and stop randomly while
> driving.
> &nbsp;> >
> &nbsp;> > The odometer seems to be working fine though.
> &nbsp;> >
> &nbsp;> > Anyone have any idea what could be causing this and
> if this is a
> &nbsp;> > relatively easy fix for a non-mechanic?
> &nbsp;> >
> &nbsp;> > I have the Chiltons book 30152 and I can't find
> anything other than
> a
> &nbsp;> > recommendation to check/replace the speed sensor
> wiring/unit. There
> is
> &nbsp;> > nothing that shows you how to actually *do* it
> though.
> &nbsp;> >
> &nbsp;> > TIA
>
> I had this problem with my '96 Civic. I replaced the speedo
> unit with
> one from a junkyard (found online for $65.) I later had the
> same
> problem with the new unit and it turned out to be a short in
> the engine
> wiring harness near the intake manifold and throttle body. A
> little
> electrical tape and a zip-tie and I was good to go.


The 96 Accord LX has an Electronic Speed Sensor (VSS) that is located
on the top of the transmission. I think all you need to do is to
replace that sensor. I replaced a used sensor which solved the same
problem that you have it with your car. You need to pay attention to
the very small pin that goes under the sensor, otherwise you lose it.
Good Luck.

--
Posted using the http://www.autoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.autoforumz.com/Honda-96-A...ict105316.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.autoforumz.com/eform.php?p=500374
Reply With Quote
  #7 (permalink)  
Old 13 Mar 2005, 01:33 pm
Michael Pardee
Guest
 
Posts: n/a
Default Re: Re: [96 Accord LX] Intermittent Speedometer issue

"yol1260" <UseLinkToEmail@AutoForumz.com> wrote in message
news:1_500374_7fccafe572c5eb05bab01d5f04ce10a6@www .autoforumz.com...
> "RSSHM" wrote:
> > speedy wrote:
> > > The electroinis in the speedo have gone bad. If the sendsor

> > was
> > screwy
> > > you wouldnt gat an odometer reading AND the check engine

> > light would
> > > come on since it does use speed as one of the computers

> > calculations.
> > >
> > > -SP
> > >
> > > Paul Jackson wrote:
> > >

> > &nbsp;> > Hello,
> > &nbsp;> >
> > &nbsp;> > The speedometer on my 96 Accord LX has started to
> > behave
> > erratically.
> > &nbsp;> > Sometimes it will work fine. Other times it will
> > appear dead and
> > come
> > &nbsp;> > to life after the car has been driven a while.
> > &nbsp;> > Other times it will start and stop randomly while
> > driving.
> > &nbsp;> >
> > &nbsp;> > The odometer seems to be working fine though.
> > &nbsp;> >
> > &nbsp;> > Anyone have any idea what could be causing this and
> > if this is a
> > &nbsp;> > relatively easy fix for a non-mechanic?
> > &nbsp;> >
> > &nbsp;> > I have the Chiltons book 30152 and I can't find
> > anything other than
> > a
> > &nbsp;> > recommendation to check/replace the speed sensor
> > wiring/unit. There
> > is
> > &nbsp;> > nothing that shows you how to actually *do* it
> > though.
> > &nbsp;> >
> > &nbsp;> > TIA
> >
> > I had this problem with my '96 Civic. I replaced the speedo
> > unit with
> > one from a junkyard (found online for $65.) I later had the
> > same
> > problem with the new unit and it turned out to be a short in
> > the engine
> > wiring harness near the intake manifold and throttle body. A
> > little
> > electrical tape and a zip-tie and I was good to go.

>
> The 96' Accord LX has an Electronic Speed Sensor (VSS) that is located
> on the top of the transmission. I think all you need to do is to
> replace that sensor. I replaced a used sensor which solved the same
> problem that you have it with your car. You need to pay attention to
> the very small pin that goes under the sensor, otherwise you lose it.
> Good Luck.
>
> --

Although the odometer is driven off the same sensor and it also feeds the
electronic transmission controller. That's what points to it being in the
speedometer electronics... normally a bad solder connection or electrolytic
capacitor.

Mike


Reply With Quote
  #8 (permalink)  
Old 14 Mar 2005, 06:40 pm
Mista Bone
Guest
 
Posts: n/a
Default Re: Re: [96 Accord LX] Intermittent Speedometer issue

Clean the connector at the VSS sensor first, that cures 99% of the VSS
codes.

I've sold 8-10 VSS senders on here and other forums, about 1/2 didn't help
but the cleaning did. I only asked $20 shipped for a VSS sensor ASSMEBLY
(Civic) which is dirt cheap!


"yol1260" <UseLinkToEmail@AutoForumz.com> wrote in message
news:1_500374_7fccafe572c5eb05bab01d5f04ce10a6@www .autoforumz.com...
> "RSSHM" wrote:
> > speedy wrote:
> > > The electroinis in the speedo have gone bad. If the sendsor

> > was
> > screwy
> > > you wouldnt gat an odometer reading AND the check engine

> > light would
> > > come on since it does use speed as one of the computers

> > calculations.
> > >
> > > -SP
> > >
> > > Paul Jackson wrote:
> > >

> > &nbsp;> > Hello,
> > &nbsp;> >
> > &nbsp;> > The speedometer on my 96 Accord LX has started to
> > behave
> > erratically.
> > &nbsp;> > Sometimes it will work fine. Other times it will
> > appear dead and
> > come
> > &nbsp;> > to life after the car has been driven a while.
> > &nbsp;> > Other times it will start and stop randomly while
> > driving.
> > &nbsp;> >
> > &nbsp;> > The odometer seems to be working fine though.
> > &nbsp;> >
> > &nbsp;> > Anyone have any idea what could be causing this and
> > if this is a
> > &nbsp;> > relatively easy fix for a non-mechanic?
> > &nbsp;> >
> > &nbsp;> > I have the Chiltons book 30152 and I can't find
> > anything other than
> > a
> > &nbsp;> > recommendation to check/replace the speed sensor
> > wiring/unit. There
> > is
> > &nbsp;> > nothing that shows you how to actually *do* it
> > though.
> > &nbsp;> >
> > &nbsp;> > TIA
> >
> > I had this problem with my '96 Civic. I replaced the speedo
> > unit with
> > one from a junkyard (found online for $65.) I later had the
> > same
> > problem with the new unit and it turned out to be a short in
> > the engine
> > wiring harness near the intake manifold and throttle body. A
> > little
> > electrical tape and a zip-tie and I was good to go.

>
> The 96' Accord LX has an Electronic Speed Sensor (VSS) that is located
> on the top of the transmission. I think all you need to do is to
> replace that sensor. I replaced a used sensor which solved the same
> problem that you have it with your car. You need to pay attention to
> the very small pin that goes under the sensor, otherwise you lose it.
> Good Luck.
>
> --
> Posted using the http://www.autoforumz.com interface, at author's request
> Articles individually checked for conformance to usenet standards
> Topic URL:

http://www.autoforumz.com/Honda-96-A...dometer-issue-
ftopict105316.html
> Visit Topic URL to contact author (reg. req'd). Report abuse:

http://www.autoforumz.com/eform.php?p=500374


Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
98 Accord: Intermittent Horn randyoo@gmail.com Honda 3 4 26 Jul 2007 04:20 pm
Re: speedometer issue johnin Honda 2 1 30 Jun 2006 01:45 pm
speedometer issue ashleyjones Honda 2 0 30 Jun 2006 09:08 am
[96 Accord LX] Intermittent Speedometer issue Paul Jackson Honda 3 7 14 Mar 2005 06:40 pm
89 Civic odd, intermittent starting issue... Richard Caddel Honda 3 14 20 Jul 2004 07:12 pm


All times are GMT -5. The time now is 11:28 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.