Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 21 Oct 2004, 05:46 am
Xanth
Guest
 
Posts: n/a
Default 03 Odyssey starting problem

Hello all,

I have an 03 with 10k on the van.
Went to start it up last night and it just cranked. Had full power from
battery.
So did a nono- I pumped the gas pedal to make sure there was gas where it
needs to be.
I then tried to start it again, no luck. Then I fell back on the old carb
trick to start a car. Crank the engine and pump the gas.
Well that worked. I took to mechanic he found nothing wrong.
So my question is, is it OK to pump gas pedal if that seems to work?
I have to say it has only happen ONCE. After that problem it has started on
the 1st shot everytime.

Thanks,

Dave-


Reply With Quote
  #2 (permalink)  
Old 21 Oct 2004, 10:43 am
motsco_ _
Guest
 
Posts: n/a
Default Re: 03 Odyssey starting problem

Xanth wrote:
> Hello all,
>
> I have an 03 with 10k on the van.
> Went to start it up last night and it just cranked. Had full power from
> battery.
> So did a nono- I pumped the gas pedal to make sure there was gas where it
> needs to be.
> I then tried to start it again, no luck. Then I fell back on the old carb
> trick to start a car. Crank the engine and pump the gas.
> Well that worked.


<SNIP>

Xanth,
It worked because your engine was flooded. Check the manual to see how
to start a flooded honda. You've got a leaking injector, which is
draining the pressure in the fuel rail overnight. Holding the pedal to
the floor (while cranking) is the temporary fix. Techron injector
cleaner or a tank of Gasohol may solve it.

Worked for me. Same symptoms.

'Curly'


--

To REPLY: If there are a couple of underscores in my return address,
you must remove them to reply directly . . . . . . Thanks.

Regarding stage performances: When everyone else has finished playing,
you should not play any notes you have left over. -

Reply With Quote
  #3 (permalink)  
Old 21 Oct 2004, 10:49 am
Sebastian
Guest
 
Posts: n/a
Default Re: 03 Odyssey starting problem

Could this be it?

This is from a previous post:

"Every Honda/Acura I've owned has had the starting problem you mention on
the next start after a brief driveway shuffle - less when newer. I just
quit doing that and now drive around the block till the coolant is up to
temp, even if I just want to shuffle the cars. Since it's caused by
flooding and might be aggravated by a slight injector leak, you might try a
bottle of fuel injector cleaner in the tank on the next fill to see if it
helps.

Rgds, George Macdonald"


"Xanth" <xanth@att.net> wrote in message news:<vsMdd.16655$OD2.14633@bgtnsc05-news.ops.worldnet.att.net>...
> Hello all,
>
> I have an 03 with 10k on the van.
> Went to start it up last night and it just cranked. Had full power from
> battery.
> So did a nono- I pumped the gas pedal to make sure there was gas where it
> needs to be.
> I then tried to start it again, no luck. Then I fell back on the old carb
> trick to start a car. Crank the engine and pump the gas.
> Well that worked. I took to mechanic he found nothing wrong.
> So my question is, is it OK to pump gas pedal if that seems to work?
> I have to say it has only happen ONCE. After that problem it has started on
> the 1st shot everytime.
>
> Thanks,
>
> Dave-

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2004 Odyssey - Gear shift locked upon starting rew Honda 2 1 05 Mar 2007 11:36 am
Starting Problem '92' Teg Rick Shaw Acura 3 05 Aug 2005 05:03 pm
starting problem Shawn Honda 2 15 28 Dec 2004 12:06 pm
Problem starting my car!! QGoogle Honda 3 1 23 Aug 2004 03:10 pm
Problem starting car DaveT Honda 2 8 13 Jul 2004 09:01 am


All times are GMT -5. The time now is 02:18 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.