Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01 Jun 2004, 08:06 pm
Tres
Guest
 
Posts: n/a
Default 1995 Honda Accord - Starting?

Today after driving my car for about 40 minutes, I stopped and went to
class. I came back an hour and a half later, and when I tried to start the
car, it didn't work at all. No clicks at all. The lights all came on in the
car, no dimming, nothing.

A friend came by and thought we should try to jump the car, so we did - the
car started up right away. It has been a couple hours and the car is
starting up fine since. She said something about some dash board wiring was
the problem in her car, and that the whole dash needed to be replaced -
something I am skeptical about (her car was a 97 Accord, btw).

Anyways, I drove the car back about 40 minutes home (after repeated reliable
starts within about an hour span), straight to the local Kragen there their
tests showed that both the battery AND the starter is good. If the
alternator were bad, I wouldn't have lasted back in a 40 minute drive (in
stop and go traffic), with the radio running, right? Also, if the alternator
were bad, a 40 minute drive wouldn't reveal the battery were fine... And if
the battery were dead, I wouldn't expect it would pass the tests, either...

I had my starter replaced about 9 months ago, and the battery replaced
within a 2 month radius of that.

Any suggestions?

-Andre


Reply With Quote
  #2 (permalink)  
Old 01 Jun 2004, 08:23 pm
michaelhum@sympatico.ca
Guest
 
Posts: n/a
Default Re: 1995 Honda Accord - Starting?

In article <gK9vc.38713$Ly.21758@attbi_s01>, "Tres" <pimpin@rubicon.net> wrote:
>Today after driving my car for about 40 minutes, I stopped and went to
>class. I came back an hour and a half later, and when I tried to start the
>car, it didn't work at all. No clicks at all. The lights all came on in the
>car, no dimming, nothing.
>
>A friend came by and thought we should try to jump the car, so we did - the
>car started up right away. It has been a couple hours and the car is
>starting up fine since. She said something about some dash board wiring was
>the problem in her car, and that the whole dash needed to be replaced -
>something I am skeptical about (her car was a 97 Accord, btw).
>
>Anyways, I drove the car back about 40 minutes home (after repeated reliable
>starts within about an hour span), straight to the local Kragen there their
>tests showed that both the battery AND the starter is good. If the
>alternator were bad, I wouldn't have lasted back in a 40 minute drive (in
>stop and go traffic), with the radio running, right? Also, if the alternator
>were bad, a 40 minute drive wouldn't reveal the battery were fine... And if
>the battery were dead, I wouldn't expect it would pass the tests, either...
>
>I had my starter replaced about 9 months ago, and the battery replaced
>within a 2 month radius of that.
>
>Any suggestions?
>
>-Andre


It could be as simple as a loose battery connection, try tightening
the terminals.

Reply With Quote
  #3 (permalink)  
Old 04 Jun 2004, 11:55 am
Jason
Guest
 
Posts: n/a
Default Re: 1995 Honda Accord - Starting?

In article <gK9vc.38713$Ly.21758@attbi_s01>, "Tres" <pimpin@rubicon.net> wrote:

> Today after driving my car for about 40 minutes, I stopped and went to
> class. I came back an hour and a half later, and when I tried to start the
> car, it didn't work at all. No clicks at all. The lights all came on in the
> car, no dimming, nothing.
>
> A friend came by and thought we should try to jump the car, so we did - the
> car started up right away. It has been a couple hours and the car is
> starting up fine since. She said something about some dash board wiring was
> the problem in her car, and that the whole dash needed to be replaced -
> something I am skeptical about (her car was a 97 Accord, btw).
>
> Anyways, I drove the car back about 40 minutes home (after repeated reliable
> starts within about an hour span), straight to the local Kragen there their
> tests showed that both the battery AND the starter is good. If the
> alternator were bad, I wouldn't have lasted back in a 40 minute drive (in
> stop and go traffic), with the radio running, right? Also, if the alternator
> were bad, a 40 minute drive wouldn't reveal the battery were fine... And if
> the battery were dead, I wouldn't expect it would pass the tests, either...
>
> I had my starter replaced about 9 months ago, and the battery replaced
> within a 2 month radius of that.
>
> Any suggestions?
>
> -Andre


Andre,
You may have left something turned on such as the headlights. If that is
what happened, you should not have any more problems unless you do the
same thing again. If you have any more problems, repost and we will try to
help you. I should advise you that it takes very little energy from the
battery to operate various electrical items in your car. However, it takes
a large amount of battery power in order to start your car. This means
that all of the electrical items in the car will operate just fine even
with a dead battery but that same battery will NOT be able to provide
enough power to start your vehicle.

--
NEWSGROUP SUBSCRIPERS MOTTO
We respect those subscribers that ask for advice or provide advice.
We do NOT respect the subscribers that enjoy criticizing people.



Reply With Quote
  #4 (permalink)  
Old 06 Jun 2004, 04:47 am
Bill Darden
Guest
 
Posts: n/a
Default Re: 1995 Honda Accord - Starting?

Please see Section 17 in the Car and Deep Battery FAQ on
www.batteryfaq.org for a troubleshooting guide.

Kindest regards,

BiLL.....

Jason@nospam.com (Jason) wrote in message news:<Jason-0406040855220001@pm5-broad-106.snlo.dialup.fix.net>...
> In article <gK9vc.38713$Ly.21758@attbi_s01>, "Tres" <pimpin@rubicon.net> wrote:
>
> > Today after driving my car for about 40 minutes, I stopped and went to
> > class. I came back an hour and a half later, and when I tried to start the
> > car, it didn't work at all. No clicks at all. The lights all came on in the
> > car, no dimming, nothing.
> >
> > A friend came by and thought we should try to jump the car, so we did - the
> > car started up right away. It has been a couple hours and the car is
> > starting up fine since. She said something about some dash board wiring was
> > the problem in her car, and that the whole dash needed to be replaced -
> > something I am skeptical about (her car was a 97 Accord, btw).
> >
> > Anyways, I drove the car back about 40 minutes home (after repeated reliable
> > starts within about an hour span), straight to the local Kragen there their
> > tests showed that both the battery AND the starter is good. If the
> > alternator were bad, I wouldn't have lasted back in a 40 minute drive (in
> > stop and go traffic), with the radio running, right? Also, if the alternator
> > were bad, a 40 minute drive wouldn't reveal the battery were fine... And if
> > the battery were dead, I wouldn't expect it would pass the tests, either...
> >
> > I had my starter replaced about 9 months ago, and the battery replaced
> > within a 2 month radius of that.
> >
> > Any suggestions?
> >
> > -Andre

>
> Andre,
> You may have left something turned on such as the headlights. If that is
> what happened, you should not have any more problems unless you do the
> same thing again. If you have any more problems, repost and we will try to
> help you. I should advise you that it takes very little energy from the
> battery to operate various electrical items in your car. However, it takes
> a large amount of battery power in order to start your car. This means
> that all of the electrical items in the car will operate just fine even
> with a dead battery but that same battery will NOT be able to provide
> enough power to start your vehicle.

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1995 Honda Accord boils over lewisd42@gmail.com Honda 2 42 07 May 2007 09:37 pm
cold-starting problem with 1995 Accord meciboy Honda 2 8 05 Mar 2007 02:28 am
1995 Honda Accord Pendoy Honda 3 2 01 Nov 2006 10:20 am
1995 Honda Accord - Starting? Tres Honda 3 1 02 Jun 2004 11:38 pm
Odd problem on 1995 Honda Accord Oso Honda 2 9 12 Feb 2004 05:37 pm


All times are GMT -5. The time now is 03:28 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.