Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 22 May 2004, 09:31 am
98MachZ
Guest
 
Posts: n/a
Default 91 Prelude Engine Trouble

When the engine is first started it runs okay. Once up to temperature it
loses power and feels like the timing is backed way off. I'm thinking that
there's a coolant sensor that advances the timing while the engine is cold.
Or maybe a fuel enrichment circuit that gets disabled once warm.

Anyways, it feels like either timing or fuel. Any thoughts? Has new timing
belt and tensioner.

Thanks


Reply With Quote
  #2 (permalink)  
Old 22 May 2004, 07:46 pm
Chip Stein
Guest
 
Posts: n/a
Default Re: 91 Prelude Engine Trouble

"98MachZ" <pmayes@goaway.sympatico.ca> wrote in message news:<GvJrc.54330$qJ5.1314389@news20.bellglobal.co m>...
> When the engine is first started it runs okay. Once up to temperature it
> loses power and feels like the timing is backed way off. I'm thinking that
> there's a coolant sensor that advances the timing while the engine is cold.
> Or maybe a fuel enrichment circuit that gets disabled once warm.
>
> Anyways, it feels like either timing or fuel. Any thoughts? Has new timing
> belt and tensioner.
>
> Thanks


pull the upper cover and check the static timing, this is how they act
when exhaust cam is one tooth off
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
89 Honda Prelude trouble codes portlandwill Honda 3 2 12 Feb 2006 07:24 am
Prelude in trouble-- key stuck in ignition-- please help!! rust.flibbertigibbet@gmail.com Honda 2 1 23 Oct 2005 06:29 pm
Trouble starting 92 Prelude on cold mornings Ryan Radford Honda 3 2 08 Nov 2003 05:27 pm
Trouble with Prelude ---- Need suggestions javamite Honda 2 1 05 Nov 2003 12:45 pm
Trouble Starting 92 Prelude on cold mornings Ryan Radford Honda 2 2 04 Nov 2003 10:28 am


All times are GMT -5. The time now is 11:50 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.