Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 15 Jun 2009, 10:56 pm
rickdiculous
Guest
 
Posts: n/a
Default Hello again everyone

Hey All,

I know I have been advised to get a new engine, I am in the process
of saving and searching. In the meanwhile, I have been doing some
tests on my car to get an idea of what the heck is going on in
there.

Here's a link to the old thread:
http://groups.google.com/group/alt.a...660af10c3d6ef#

I did a vacuum test today and I was around 19-20 with the pcv valve
plugged. However, when we did the test again with the pcv valve
unplugged and in the hole, the numbers were still the same. isn't the
number supposed to drop? the pcv valve is in good shape.

any ideas what that means?

Ricky
93 civic lx a/t
210k miles

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:36 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.