Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06 Jun 2009, 06:07 am
canadiancutlass@yahoo.ca
Guest
 
Posts: n/a
Default Strange issue with stalling...

Not sure if ALL of this is related by I will give all info just
incase.

I have a 1998 Acura 1.6EL that for some reason has wanted to stall
when the engine is hot and I put the clutch in or am coming to a stop
with the car in gear and the clutch in all the way. It only seems to
do it when it's hot. It's almost like you can watch the TACH and the
RPM's will go down when you push the clutch in and you can feel a
hesitation as if you've just put the engine under a load? It's strange
because I thought having the clutch pedal to the floor still has the
engine and tranny disengaged?

Possibly related would be the fact that I just had an E-Test and
ALMOST failed on the CO% at 40KM/H. The limit was 0.37 and I had 0.36.
I read that this is generally because the engine is starving for air
or has too much fuel. For the past year or so I will get a code P1457
for an EVAP problem/leak but if I erase the code it can be gone for
weeks or months without coming back. So, this could be two totally
separate issues or related, not sure?

Anyone have any ideas what this could all be??

THANKS!

JEFF
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange overheating issue honda civic 98 stefhonda Honda Technical 1 26 Mar 2009 08:42 pm
Strange Power Window Issue Help Please jimbo1969 Honda Technical 0 27 Nov 2008 04:08 pm
'99 Accord 4cyl. VTECH - Recurring Starting Issue/Stalling flsstorm Honda Technical 1 20 Sep 2008 12:18 am
Strange Power Window issue - Accord diskgolpher Honda Technical 0 29 May 2008 09:55 am
1999 Rodeo/Passport strange transmission issue jake.williams@elcomsales.com Honda 2 4 12 Jun 2006 07:04 am


All times are GMT -5. The time now is 04:02 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.