Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 30 May 2009, 08:16 pm
robb
Guest
 
Posts: n/a
Default '93 civic just died while driving ? some ideas please ?

damn beam jinxed my car :P

Ok, forget the emissions for now... the damn car died on me
today.

'93 Civic Si , manual transmission.

I was sitting at a stop light. Light goes green and i try to go.
The car stumbles a bit like trying to start from dead stop in
second gear. I do a quick shift check to first gear (it was in
first). I rev it a bit and then get going. About 50 ft after
that turn it justs bogs out (buuuuuhhhhhhh).

I pushed clutch and step on gas nothing... its dead... no tach,
alot of idiot lights on (but i can't remember which) so i coast
into parking lot. I try to re-start. The engine is turning over
nicely but no hint of starting , no coughing, no sputtering or
any signs of firing. So i check the security dongle and watch
all the lights.

The dash lights behave as usuall, they light up i get some beeps
(6 or 8) and all the lights go off.

All the big fuses under the hood look fine.


The ignitor failed on me a couple of years ago with a similar
death but i was on the highway going 60 and i had more time to
just coast along and watch what was going on. I replace the
ignitor with Honda ignitor then.

I checked (pulled and opened) the Main Relay at that time to
check for that old style relay that required re-soldering but the
inside of mine did not look like those that needed the re-solder
job so i presumed it was ok.

So what is run down. Check for fire? then do an ignitor check if
no fire ?

is there a quick outline on how to narrow this problem down.

thanks for any helpful advice ,

robb

Reply With Quote
  #2 (permalink)  
Old 30 May 2009, 10:28 pm
jim beam
Guest
 
Posts: n/a
Default Re: '93 civic just died while driving ? some ideas please ?

robb wrote:
> damn beam jinxed my car :P
>
> Ok, forget the emissions for now... the damn car died on me
> today.
>
> '93 Civic Si , manual transmission.
>
> I was sitting at a stop light. Light goes green and i try to go.
> The car stumbles a bit like trying to start from dead stop in
> second gear. I do a quick shift check to first gear (it was in
> first). I rev it a bit and then get going. About 50 ft after
> that turn it justs bogs out (buuuuuhhhhhhh).
>
> I pushed clutch and step on gas nothing... its dead... no tach,
> alot of idiot lights on (but i can't remember which) so i coast
> into parking lot. I try to re-start. The engine is turning over
> nicely but no hint of starting , no coughing, no sputtering or
> any signs of firing. So i check the security dongle and watch
> all the lights.
>
> The dash lights behave as usuall, they light up i get some beeps
> (6 or 8) and all the lights go off.
>
> All the big fuses under the hood look fine.
>
>
> The ignitor failed on me a couple of years ago with a similar
> death but i was on the highway going 60 and i had more time to
> just coast along and watch what was going on. I replace the
> ignitor with Honda ignitor then.
>
> I checked (pulled and opened) the Main Relay at that time to
> check for that old style relay that required re-soldering but the
> inside of mine did not look like those that needed the re-solder
> job so i presumed it was ok.
>
> So what is run down. Check for fire? then do an ignitor check if
> no fire ?
>
> is there a quick outline on how to narrow this problem down.
>
> thanks for any helpful advice ,
>
> robb
>


yeah, google this group. and check tegger.com's faq's. difficulty
getting a tach reading on your emissions test should give you a clue.
Reply With Quote
  #3 (permalink)  
Old 30 May 2009, 10:54 pm
Tony Hwang
Guest
 
Posts: n/a
Default Re: '93 civic just died while driving ? some ideas please ?

robb wrote:
> damn beam jinxed my car :P
>
> Ok, forget the emissions for now... the damn car died on me
> today.
>
> '93 Civic Si , manual transmission.
>
> I was sitting at a stop light. Light goes green and i try to go.
> The car stumbles a bit like trying to start from dead stop in
> second gear. I do a quick shift check to first gear (it was in
> first). I rev it a bit and then get going. About 50 ft after
> that turn it justs bogs out (buuuuuhhhhhhh).
>
> I pushed clutch and step on gas nothing... its dead... no tach,
> alot of idiot lights on (but i can't remember which) so i coast
> into parking lot. I try to re-start. The engine is turning over
> nicely but no hint of starting , no coughing, no sputtering or
> any signs of firing. So i check the security dongle and watch
> all the lights.
>
> The dash lights behave as usuall, they light up i get some beeps
> (6 or 8) and all the lights go off.
>
> All the big fuses under the hood look fine.
>
>
> The ignitor failed on me a couple of years ago with a similar
> death but i was on the highway going 60 and i had more time to
> just coast along and watch what was going on. I replace the
> ignitor with Honda ignitor then.
>
> I checked (pulled and opened) the Main Relay at that time to
> check for that old style relay that required re-soldering but the
> inside of mine did not look like those that needed the re-solder
> job so i presumed it was ok.
>
> So what is run down. Check for fire? then do an ignitor check if
> no fire ?
>
> is there a quick outline on how to narrow this problem down.
>
> thanks for any helpful advice ,
>
> robb
>

Hmm,
When did you have the timing belt replaced?
Reply With Quote
  #4 (permalink)  
Old 31 May 2009, 06:10 am
robb
Guest
 
Posts: n/a
Default Re: '93 civic just died while driving ? some ideas please ?


"jim beam" <me@privacy.net> wrote in message
news:Bd-dnTPh6PrqZLzXnZ2dnUVZ_hZi4p2d@speakeasy.net...
> robb wrote:
> > damn beam jinxed my car :P
> >
> > Ok, forget the emissions for now... the damn car died on me
> > today.
> >

[trim]
>
> yeah, google this group. and check tegger.com's faq's.

difficulty
> getting a tach reading on your emissions test should give you a

clue.
>


Thanks Jim,

don't tell me you guys might have predicted this

robb


Reply With Quote
  #5 (permalink)  
Old 31 May 2009, 06:19 am
robb
Guest
 
Posts: n/a
Default Re: '93 civic just died while driving ? some ideas please ?


"Tony Hwang" <dragon40@shaw.ca> wrote in message
news:3cnUl.86917$uD3.79972@newsfe20.iad...
> robb wrote:
> > Ok, forget the emissions for now... the damn car died on me
> > today.
> >
> > '93 Civic Si , manual transmission.
> >
> > I was sitting at a stop light. Light goes green and i try to

go.
> > The car stumbles a bit like trying to start from dead stop in
> > second gear. I do a quick shift check to first gear (it was

in
> > first). I rev it a bit and then get going. About 50 ft after
> > that turn it justs bogs out (buuuuuhhhhhhh).

[trim]
> >

> Hmm,
> When did you have the timing belt replaced?
>


Thanks Tony,
*but please* let me hope not, it is an interference engine i
believe.
It has been replaced and doesn't have the miles but it may have
the years (maybe 50K and 7-8-9 years) what are you thinking ?
slipped some cogs ?
I do not think it is broken i would have heard some terrible
noises ? correct ?

i hope it is something more benign from researching jim's
suggestion
robb





Reply With Quote
  #6 (permalink)  
Old 31 May 2009, 08:24 am
Tegger
Guest
 
Posts: n/a
Default Re: '93 civic just died while driving ? some ideas please ?

"robb" <some@where.on.net> wrote in
news:dJWdnZbiYbzMR7zXnZ2dnUVZ_hadnZ2d@earthlink.co m:

> damn beam jinxed my car :P
>
> Ok, forget the emissions for now... the damn car died on me
> today.
>
> '93 Civic Si , manual transmission.
>
> I was sitting at a stop light. Light goes green and i try to go.
> The car stumbles a bit like trying to start from dead stop in
> second gear. I do a quick shift check to first gear (it was in
> first). I rev it a bit and then get going. About 50 ft after
> that turn it justs bogs out (buuuuuhhhhhhh).
>
>




When you crank and the car won't start, is the tach needle dead-still, or
does it jiggle ever so slightly?

Is this an OEM tach or an aftermarket add-on?


--
Tegger

The Unofficial Honda/Acura FAQ
www.tegger.com/hondafaq/
Reply With Quote
  #7 (permalink)  
Old 31 May 2009, 08:33 am
Jim Yanik
Guest
 
Posts: n/a
Default Re: '93 civic just died while driving ? some ideas please ?

"robb" <some@where.on.net> wrote in
news:dJWdnZbiYbzMR7zXnZ2dnUVZ_hadnZ2d@earthlink.co m:

> damn beam jinxed my car :P
>
> Ok, forget the emissions for now... the damn car died on me
> today.
>
> '93 Civic Si , manual transmission.
>
> I was sitting at a stop light. Light goes green and i try to go.
> The car stumbles a bit like trying to start from dead stop in
> second gear. I do a quick shift check to first gear (it was in
> first). I rev it a bit and then get going. About 50 ft after
> that turn it justs bogs out (buuuuuhhhhhhh).
>
> I pushed clutch and step on gas nothing... its dead... no tach,
> alot of idiot lights on (but i can't remember which) so i coast
> into parking lot. I try to re-start. The engine is turning over
> nicely but no hint of starting , no coughing, no sputtering or
> any signs of firing. So i check the security dongle and watch
> all the lights.
>
> The dash lights behave as usuall, they light up i get some beeps
> (6 or 8) and all the lights go off.
>
> All the big fuses under the hood look fine.
>
>
> The ignitor failed on me a couple of years ago with a similar
> death but i was on the highway going 60 and i had more time to
> just coast along and watch what was going on. I replace the
> ignitor with Honda ignitor then.
>
> I checked (pulled and opened) the Main Relay at that time to
> check for that old style relay that required re-soldering but the
> inside of mine did not look like those that needed the re-solder
> job so i presumed it was ok.
>
> So what is run down. Check for fire? then do an ignitor check if
> no fire ?
>
> is there a quick outline on how to narrow this problem down.
>
> thanks for any helpful advice ,
>
> robb
>


as long as you had the relay out,you should have resoldered it.
Then you would KNOW it's not a problem.

as others have posted,tegger's site is excellent.

--
Jim Yanik
jyanik
at
kua.net
Reply With Quote
  #8 (permalink)  
Old 01 Jun 2009, 08:28 am
robb
Guest
 
Posts: n/a
Default Re: '93 civic just died while driving ? some ideas please ?


"Tegger" <invalid@invalid.inv> wrote in message
news:Xns9C1C5FB38A19Ftegger@208.90.168.18...
> "robb" <some@where.on.net> wrote in
> news:dJWdnZbiYbzMR7zXnZ2dnUVZ_hadnZ2d@earthlink.co m:
> >
> > Ok, forget the emissions for now... the damn car died on me
> > today.
> > '93 Civic Si , manual transmission.
> > I was sitting at a stop light. Light goes green and i try to

go.
> > The car stumbles a bit like trying to start from dead stop in
> > second gear. I do a quick shift check to first gear (it was

in
> > first). I rev it a bit and then get going. About 50 ft after
> > that turn it justs bogs out (buuuuuhhhhhhh).
> >

> When you crank and the car won't start, is the tach needle

dead-still, or
> does it jiggle ever so slightly?
>
> Is this an OEM tach or an aftermarket add-on?
> Tegger
> The Unofficial Honda/Acura FAQ
> www.tegger.com/hondafaq/


Thanks for help Tegger,

To answer your questions i could not see any quivering in the
tach meter needle .
It is the OEM (came with the car when i purchased new)
tachometer.

I downloaded your FAQ "cars goes chugga-chugga but no fire or
catch" troubleshooting guide and was able to solve the problem.

have a guess ? solution in next post

Thanks for the help,
robb

Reply With Quote
  #9 (permalink)  
Old 01 Jun 2009, 08:37 am
robb
Guest
 
Posts: n/a
Default Re: '93 civic just died while driving ? some ideas please ?


"Jim Yanik" <jyanik@abuse.gov> wrote in message
news:Xns9C1C614866B58jyanikkuanet@74.209.136.85...
> "robb" <some@where.on.net> wrote in
> news:dJWdnZbiYbzMR7zXnZ2dnUVZ_hadnZ2d@earthlink.co m:
>
> > Ok, forget the emissions for now... the damn car died on me
> > today.
> >
> > '93 Civic Si , manual transmission.
> >
> > I rev it a bit and then get going. About 50 ft after
> > that turn it justs bogs out (buuuuuhhhhhhh).
> >
> > I checked (pulled and opened) the Main Relay at that time to
> > check for that old style relay that required re-soldering but

the
> > inside of mine did not look like those that needed the

re-solder
> > job so i presumed it was ok.


[trimed]

> as long as you had the relay out,you should have resoldered it.
> Then you would KNOW it's not a problem.
> as others have posted,tegger's site is excellent
> --
> Jim Yanik
> jyanik
>


I was planning to resolder the joints (when i removed) but if i
recall there were two or three versions of the Main Relay and
only one was consistently suspect. And my recollection was that
the solder joints in the bad relay (crack or not) looked bad or
cold and should be redone.

My relay had a very different looking circuit board than the
suspicious one and the solder joints looked so good that any
resoldering would only have made them worse espeacially from an
amateur solderer like me.

I used tegger's site to solve the trouble, do you have a guess ?
solution in next post

thanks
robb

Reply With Quote
  #10 (permalink)  
Old 01 Jun 2009, 09:37 am
robb
Guest
 
Posts: n/a
Default [UPD: solved] Re: '93 civic just died while driving ? some ideas please ?


"robb" <some@where.on.net> wrote in message
news:dJWdnZbiYbzMR7zXnZ2dnUVZ_hadnZ2d@earthlink.co m...
>
> Ok, forget the emissions for now... the damn car died on me
> today.
>
> '93 Civic Si , manual transmission.
>
> The car stumbles a bit like trying to start from dead stop in
> second gear. I rev it a bit and then get going. About 50 ft

after
> that it justs bogs out with a (buuuuuhhhhhhh).
>
> I try to re-start. The engine is turning over nicely but
> no hint of starting , no coughing, no sputtering or
> any signs of firing.
>
> The dash lights behave as usuall, they light up i get some

beeps
> (6 or 8) and all the lights go off.
>
> All the big fuses under the hood look fine.
>
> The ignitor failed on me a couple of years ago with a similar
> death I replace the ignitor then with Honda ignitor.
>
> When i replaced the ignitor I checked (pulled and opened) the
> Main Relay at that time to check for that old style relay that
> required re-soldering but the soldering looked
> really good so i presumed it was ok.
>


Thanks to all (tegger, ben, jim b, jim Y, tony) for helping,

jim beam gets a (A+ for helping and a B- for action) he could
have predicted this failure if he believed my emissions story.

So, I downloaded tegger's troubleshooting guide and `was able to
solve the problem in short order.

Did all the easy tests first.

ECU check engine code (nothing).
Check timing belt breakage. (ok)
Main Relay test. (3 clicks)
Listen for fuel pump pressurize. (sounds good)
Test the spark generation ......

Pulled wire and put an old plug in and grounded to engine. Can't
see or hear a spark ( but it is 12 noon super bright and hot
out). Try to get some darkness no luck. So what the hell i bump
fingers across the plug end while grounding that same hand and
get a tingle. Lay fingers across plug and ground that hand and
only get a tingle. Weak spark ?

Weak spark = bad coil ? yes ?

Well i check the resistance on the wires (16K ohms) and the rotor
(no resistance). So i test coil and get 8K ohms across secondary
winding (should be 13-19 K ohms ) I clean deposits off cap
terminals and rotor edge re-install and same problem.

SOLUTION: Replace coil and it fires right up.

I guess the emmisions test problem was in the midst of the coil
weakening failing ?

QUESTION : Is there any thing else that needs to be checked that
might have caused the coil to fail ??

thanks again to all the helpers,
robb

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2000 civic lx died while driving nighthawk5556 Honda Technical 0 26 Apr 2008 10:57 pm
98 accord that intermittently cuts off while driving. Any ideas what the problem maybe ? DANi Honda Technical 2 24 Oct 2007 06:30 pm
my car died on me in the middle of driving and now it wont turn over. help me please!!!? ERIK H Honda Technical 8 13 Oct 2007 02:46 pm
1990 Civic Si died while driving 303mike Honda 3 2 15 Dec 2005 09:32 pm
92 legend died while driving? siobri Acura 1 28 Jun 2005 06:41 pm


All times are GMT -5. The time now is 07:18 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.