Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 24 May 2009, 06:01 pm
Ben Lotto
Guest
 
Posts: n/a
Default Strange electrical problem -- 2005 Accord

I have a 2005 Accord that's had absolutely no problems until today. I
spent an hour or so in a bookstore during a major thunderstorm. When
I came out to the car and turned the key, nothing happened. After a
few minutes, turning the key lit up a couple of dashboard lights and
resulted in a rapid clicking sound. I figured that some sort of short
from the storm drained the battery, so I called a friend to come and
give me a jump start. The car started right away.

On the 20 minute drive home, however, some strange things happened.
First, the check engine light was on the whole way home. Second, the
radio turned itself on and off several times. Third, every few
minutes the instrument panel would lose power for just a moment, with
the backlight turning off and the needles falling to 0s and then
immediately coming back. Fourth, the ABS and Battery Check lights
each went on for a few moments a few times.

None of this makes sense! I'm going to bring it in on Tuesday, but it
would be nice to have an idea of what I'm dealing with. Any help?

Thanks!!

-Ben
Reply With Quote
  #2 (permalink)  
Old 24 May 2009, 06:20 pm
E. Meyer
Guest
 
Posts: n/a
Default Re: Strange electrical problem -- 2005 Accord

On 5/24/09 6:01 PM, in article
ca685d80-3cae-4a1d-9059-3dc66f0135fd...oglegroups.com, "Ben
Lotto" <benlotto@gmail.com> wrote:

> I have a 2005 Accord that's had absolutely no problems until today. I
> spent an hour or so in a bookstore during a major thunderstorm. When
> I came out to the car and turned the key, nothing happened. After a
> few minutes, turning the key lit up a couple of dashboard lights and
> resulted in a rapid clicking sound. I figured that some sort of short
> from the storm drained the battery, so I called a friend to come and
> give me a jump start. The car started right away.
>
> On the 20 minute drive home, however, some strange things happened.
> First, the check engine light was on the whole way home. Second, the
> radio turned itself on and off several times. Third, every few
> minutes the instrument panel would lose power for just a moment, with
> the backlight turning off and the needles falling to 0s and then
> immediately coming back. Fourth, the ABS and Battery Check lights
> each went on for a few moments a few times.
>
> None of this makes sense! I'm going to bring it in on Tuesday, but it
> would be nice to have an idea of what I'm dealing with. Any help?
>
> Thanks!!
>
> -Ben


I think your first guess is probably right. The water got to an exposed
wire somewhere and caused a short. Since the check engine light came on,
you might get a clue where to start looking from the trouble code, but don't
count on it. Look around under the hood and under the car for any wiring
with broken insulation or electrical connectors that are wet & don't appear
to be properly sealed. Start with the main ground wire from the battery to
where ever it bolts to the frame/body of the car.

Reply With Quote
  #3 (permalink)  
Old 24 May 2009, 06:44 pm
Justbob30
Guest
 
Posts: n/a
Default Re: Strange electrical problem -- 2005 Accord

I am not a mechanical/electrical wiz, don't claim to be, but, 4 year old
car, 4 year old battery, I would start with a battery stress test.

"Ben Lotto" <benlotto@gmail.com> wrote in message
news:ca685d80-3cae-4a1d-9059-3dc66f0135fd@k8g2000yqn.googlegroups.com...
> I have a 2005 Accord that's had absolutely no problems until today. I
> spent an hour or so in a bookstore during a major thunderstorm. When
> I came out to the car and turned the key, nothing happened. After a
> few minutes, turning the key lit up a couple of dashboard lights and
> resulted in a rapid clicking sound. I figured that some sort of short
> from the storm drained the battery, so I called a friend to come and
> give me a jump start. The car started right away.
>
> On the 20 minute drive home, however, some strange things happened.
> First, the check engine light was on the whole way home. Second, the
> radio turned itself on and off several times. Third, every few
> minutes the instrument panel would lose power for just a moment, with
> the backlight turning off and the needles falling to 0s and then
> immediately coming back. Fourth, the ABS and Battery Check lights
> each went on for a few moments a few times.
>
> None of this makes sense! I'm going to bring it in on Tuesday, but it
> would be nice to have an idea of what I'm dealing with. Any help?
>
> Thanks!!
>
> -Ben


Reply With Quote
  #4 (permalink)  
Old 25 May 2009, 08:10 am
L Alpert
Guest
 
Posts: n/a
Default Re: Strange electrical problem -- 2005 Accord


"Ben Lotto" <benlotto@gmail.com> wrote in message
news:ca685d80-3cae-4a1d-9059-3dc66f0135fd@k8g2000yqn.googlegroups.com...
>I have a 2005 Accord that's had absolutely no problems until today.
>I
> spent an hour or so in a bookstore during a major thunderstorm.
> When
> I came out to the car and turned the key, nothing happened. After a
> few minutes, turning the key lit up a couple of dashboard lights and
> resulted in a rapid clicking sound. I figured that some sort of
> short
> from the storm drained the battery, so I called a friend to come and
> give me a jump start. The car started right away.
>
> On the 20 minute drive home, however, some strange things happened.
> First, the check engine light was on the whole way home. Second,
> the
> radio turned itself on and off several times. Third, every few
> minutes the instrument panel would lose power for just a moment,
> with
> the backlight turning off and the needles falling to 0s and then
> immediately coming back. Fourth, the ABS and Battery Check lights
> each went on for a few moments a few times.
>
> None of this makes sense! I'm going to bring it in on Tuesday, but
> it
> would be nice to have an idea of what I'm dealing with. Any help?
>
> Thanks!!
>
> -Ben


There has been some discussion on issues with the main relay in
Hondas, but I'm not sure if this has been the case with the newer
models. The symptoms you describe seem to be similar in nature to that
(or a battery issue). Try Tegger's web page....Good luck.


Reply With Quote
  #5 (permalink)  
Old 25 May 2009, 12:09 pm
Ben Lotto
Guest
 
Posts: n/a
Default Re: Strange electrical problem -- 2005 Accord

Here's a quick update. The car wouldn't start again today. The
battery is clearly low. Either something is draining it, or the
battery is bad. Is there an easy way to determine how much current is
being drawn from the battery? And does anyone know what is "normal"
when the car is off?

I'll get a jump tonight and bring it in tomorrow. Thanks for the
helpful suggestions; please feel free to post or send me more ideas!

Thanks,
-Ben
Reply With Quote
  #6 (permalink)  
Old 26 May 2009, 08:11 pm
Ben Lotto
Guest
 
Posts: n/a
Default Re: Strange electrical problem -- 2005 Accord

The winner is: Justbob30. Turns out I just needed a new battery. The
old one was only putting out 8V. Somehow that produced the weird
symptoms I described. Who knows?!
Reply With Quote
  #7 (permalink)  
Old 29 May 2009, 07:18 am
L Alpert
Guest
 
Posts: n/a
Default Re: Strange electrical problem -- 2005 Accord


"Ben Lotto" <benlotto@gmail.com> wrote in message
news:6f674a0c-46d2-4937-8ecd-f2e6988b4b83@x3g2000yqa.googlegroups.com...
> The winner is: Justbob30. Turns out I just needed a new battery.
> The
> old one was only putting out 8V. Somehow that produced the weird
> symptoms I described. Who knows?!


Glad to hear you found the problem with the least amount of
trouble....!


Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 Honda Accord EX V6 Auto, 85,000 miles - strange noise? daydream_725 Honda Technical 3 16 Jan 2009 07:01 pm
Strange electrical problem Stan Honda 2 4 19 Jan 2008 01:45 pm
Electrical Problem 88 Accord Jon_2121 Honda Technical 0 18 Nov 2007 04:09 pm
Have a strange problem with my 05 Accord EX V6 with starting, and the dealer is clueless? Mathew F Honda Technical 5 17 Oct 2007 05:54 pm
a strange problem about my ACCORD hybrid vehicle ao Honda 2 3 21 Jul 2006 11:24 pm


All times are GMT -5. The time now is 09:56 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.