Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02 Apr 2004, 09:50 pm
Russ
Guest
 
Posts: n/a
Default 92 Honda Prelude Type S -- speedometer goes dead intermittently

Hello folks,

I have an unusual problem with my Prelude. When I start my car during
winter (I live in Toronto, Canada) and drive my car in the highway, the
speedometer goes dead and goes down to 0. I warm up my car for about a
minute or so before driving. In addition, this problem only happens when I
drive on the highway and it doesn't happen when the engine is warm. During
the course of driving and the speedometer is dead, the engine yellow light
on my dash goes on until I turn off my engine and restart it again, then it
goes away. It is a very intermittent problem. My tachometer works fine,
however. I really dont know much on cars so I really dont know where to
start. Does anyone might have an idea on what the problem is?

Thanks!



Reply With Quote
  #2 (permalink)  
Old 02 Apr 2004, 11:33 pm
Randolph
Guest
 
Posts: n/a
Default Re: 92 Honda Prelude Type S -- speedometer goes dead intermittently

The '92 Prelude used a conventional speedometer cable from the tranny to
the instrument cluster, and an electronic VSS (Vehicle Speed Sensor)
mounted behind the speedometer. I am not sure if the speedometer is
mechanical or electronic, but from the parts drawing at
http://www.hondaautomotiveparts.com it looks like it is mechanical. If
this is the case, you probably have a problem with the drive gears in
either end of the speedometer cable (or perhaps the cable is binding and
just needs lubrication).

If the speedometer is electronic, I would suspect the VSS in addition to
the cable and drive gears.

The ECU needs to know the speed of the car, so if it does not get a
valid speed signal it will turn on the MIL (engine yellow light).

Russ wrote:
>
> Hello folks,
>
> I have an unusual problem with my Prelude. When I start my car during
> winter (I live in Toronto, Canada) and drive my car in the highway, the
> speedometer goes dead and goes down to 0. I warm up my car for about a
> minute or so before driving. In addition, this problem only happens when I
> drive on the highway and it doesn't happen when the engine is warm. During
> the course of driving and the speedometer is dead, the engine yellow light
> on my dash goes on until I turn off my engine and restart it again, then it
> goes away. It is a very intermittent problem. My tachometer works fine,
> however. I really dont know much on cars so I really dont know where to
> start. Does anyone might have an idea on what the problem is?
>
> Thanks!

Reply With Quote
  #3 (permalink)  
Old 03 Apr 2004, 06:17 am
ranjiv
Guest
 
Posts: n/a
Default Re: 92 Honda Prelude Type S -- speedometer goes dead intermittently

i had the same problem with my 95 accord, i had to replace the "chip" in the
instrument cluster that controls the speedo. had a hard time finding an
instrument cluster to get the part. however, perservered and found one for
$50 CAD at a junk yard.

ps-you don't need to change the whole instrument cluster, since the odometer
reading would not be "true", just the chip. once you get to the cluster you
will see what i mean. but getting there is probably the hardest part (lots
of hidden screws everywhere). good luck

RS
"Russ" <NOSPAMstrings29@NOSPAMyahoo.com> wrote in message
news:7wqbc.6028$RfJ.3635@twister01.bloor.is.net.ca ble.rogers.com...
> Hello folks,
>
> I have an unusual problem with my Prelude. When I start my car during
> winter (I live in Toronto, Canada) and drive my car in the highway, the
> speedometer goes dead and goes down to 0. I warm up my car for about a
> minute or so before driving. In addition, this problem only happens when

I
> drive on the highway and it doesn't happen when the engine is warm.

During
> the course of driving and the speedometer is dead, the engine yellow light
> on my dash goes on until I turn off my engine and restart it again, then

it
> goes away. It is a very intermittent problem. My tachometer works fine,
> however. I really dont know much on cars so I really dont know where to
> start. Does anyone might have an idea on what the problem is?
>
> Thanks!
>
>
>



Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1992 Prelude Si (Speedometer) Challenged Honda 3 0 30 Mar 2006 11:00 pm
91 prelude dash gauges dead turn indicaters glowing randy@rlfarms.com Honda 2 3 23 Jul 2005 07:50 pm
92 Prelude Type S -- speedometer goes dead intermittently Russ Honda 1 1 20 May 2004 11:51 pm
Speedometer/Odometer work intermittently john Honda 2 3 07 Mar 2004 12:21 am
Where is the speedometer cable on a 1990 prelude with 4 WS?? harris1169 Honda 3 2 28 Nov 2003 08:47 am


All times are GMT -5. The time now is 04:14 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.