Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 28 Feb 2004, 03:18 pm
amsjsj
Guest
 
Posts: n/a
Default Please help me guys!

I have an 96 honda accord lx nonvtec automatic. I have the tei distributor.
I am putting an ignition system in my car today its the accel 49310. Problem
is in the manual it says after my rotor is off to look for a red and white
wire that goes to the coil. Well I looked all ay at my distributor I even
have the icm out. I cannot find those wires anywhere in my distributor. The
wires I am looking for is a 12v+ power supply(ring terminal) and a Module
switched Signal(Flag terminal). The wires on the icm is a yellow/green,
black/yellow, green, and dark green. Theres also a blue wire somewhere in my
distributor. My haynes manual does not have my distributor in it.


Reply With Quote
  #2 (permalink)  
Old 28 Feb 2004, 03:38 pm
Tony Hwang
Guest
 
Posts: n/a
Default Re: Please help me guys!

amsjsj wrote:
> I have an 96 honda accord lx nonvtec automatic. I have the tei distributor.
> I am putting an ignition system in my car today its the accel 49310. Problem
> is in the manual it says after my rotor is off to look for a red and white
> wire that goes to the coil. Well I looked all ay at my distributor I even
> have the icm out. I cannot find those wires anywhere in my distributor. The
> wires I am looking for is a 12v+ power supply(ring terminal) and a Module
> switched Signal(Flag terminal). The wires on the icm is a yellow/green,
> black/yellow, green, and dark green. Theres also a blue wire somewhere in my
> distributor. My haynes manual does not have my distributor in it.
>
>

Hi,
How about calling Accel?
Tony
Reply With Quote
  #3 (permalink)  
Old 28 Feb 2004, 07:09 pm
amsjsj
Guest
 
Posts: n/a
Default Re: Please help me guys!

i guess that means you dont know, also accel isnt open on weekends, or i
wouldve.

"Tony Hwang" <dragon40@shaw.ca> wrote in message
news:iT70c.643812$ts4.521145@pd7tw3no...
> amsjsj wrote:
> > I have an 96 honda accord lx nonvtec automatic. I have the tei

distributor.
> > I am putting an ignition system in my car today its the accel 49310.

Problem
> > is in the manual it says after my rotor is off to look for a red and

white
> > wire that goes to the coil. Well I looked all ay at my distributor I

even
> > have the icm out. I cannot find those wires anywhere in my distributor.

The
> > wires I am looking for is a 12v+ power supply(ring terminal) and a

Module
> > switched Signal(Flag terminal). The wires on the icm is a yellow/green,
> > black/yellow, green, and dark green. Theres also a blue wire somewhere

in my
> > distributor. My haynes manual does not have my distributor in it.
> >
> >

> Hi,
> How about calling Accel?
> Tony



Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
hello guys... azlan Honda 1 0 12 Mar 2007 03:17 am
UK Guys: Verify this klabu Honda 2 0 31 Jan 2006 03:06 am
UK Guys: Verify this. klara Honda 3 0 31 Jan 2006 03:05 am
ok guys I need some help Yuri Nebogatov Honda 2 0 27 Jan 2004 10:39 am


All times are GMT -5. The time now is 04:58 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.