Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11 Sep 2008, 11:27 am
jim L
Guest
 
Posts: n/a
Default Gremlins in my civic - help!!

94 Civic EX 5 speed.

Intermittent ( now not so intermittent ) problems.

Initially I thought I had problem with a dead spot in the starter. It
would occasionally not want to crank, but I could hear solenoid or relay
click when turning key to start. most times it started fine, no dragging.
and push start or moving car in gear worked.

Yesterday, something different happened to cause me to think it's possibly
ingnition switch or something similar. Engine was warm - had driven about
15 miles. Tried to start it, It would fire up, then die w/ no idiot
lights. happened repeatedly - start - run & die. If I turned ig on, would
get idiot lights , but the would go off when i cranked and it fired, and
stay off. Finally, I backed key a hair from run position & lights came on.
Check Engine light went out after about 3-4 secs but rest of lights stayed
on. I cranked it & it started & ran fine. I drove home w/o investigating
furthur. Note ! all other elec worked like they were supposed to depending
on key position - a/c blower, windows, radio, horn, etc - just engine
circuits & idiot lights seem affected.

Got it home, & it started & ran fine all day yesterday.
This morning, started up & went a couple miles. accidently killed it at red
lights, and it wouldnt start. This time, no solenoid or relay click. Had
to get a push start & took care of errand w/o turning it off. Got home, and
still wont start. ( I'm sure it will with a push start )

Any ideas from people here?

Also - where is Clutch interlock switch located. I couldnt find it on
petal - there is another switch for the cruise control that senses petal
up.

Also, is check engine light supposed to turn off w/ engine not running in on
pos?

Jim


Reply With Quote
  #2 (permalink)  
Old 11 Sep 2008, 11:45 am
jim L
Guest
 
Posts: n/a
Default Re: Gremlins in my civic - help!!

BTW I did find clutch interlock switch @ top of petal - It stopped raining
long enough to climb underneath. Haven't figured out yet how to unplug the
2 wires yet to jump or test.


Reply With Quote
  #3 (permalink)  
Old 11 Sep 2008, 03:00 pm
e.meyer
Guest
 
Posts: n/a
Default Re: Gremlins in my civic - help!!

On Sep 11, 11:27*am, "jim L" <jt...@bellsouth.net> wrote:
> 94 Civic EX 5 speed.
>
> Intermittent ( *now *not so intermittent ) problems.
>
> Initially I thought *I had *problem with a dead spot in the starter. *It
> would occasionally not want to crank, but I could hear solenoid or relay
> click when turning key to start. *most times it started fine, *no dragging.
> and push start or moving car in gear worked.
>
> Yesterday, something different happened to cause me to think it's possibly
> ingnition switch or something similar. *Engine was warm *- had drivenabout
> 15 miles. * Tried to start it, *It would fire up, then die w/ no idiot
> lights. *happened repeatedly - start - run & die. *If *I turned ig on, would
> get idiot lights , but the would go off when i cranked and it fired, and
> stay off. *Finally, I backed key a hair from run position & lights cameon.
> Check Engine light went out after about 3-4 secs but rest of lights stayed
> on. * I cranked it *& it started & ran fine. *I drove home w/o investigating
> furthur. *Note ! all other elec worked like they were supposed to depending
> on key position - *a/c blower, windows, radio, horn, etc - *just engine
> circuits & idiot lights seem affected.
>
> Got it home, *& it started & ran fine all day yesterday.
> This morning, started up & went a couple miles. *accidently killed it at red
> lights, *and it wouldnt start. *This time, no solenoid or relay click.. * Had
> to get a push start & took care of errand w/o turning it off. *Got home, and
> still wont start. *( I'm sure it will with a push start )
>
> Any ideas from people here?
>
> * Also *- *where is Clutch interlock switch located. *I couldnt find it on
> petal - *there is another switch for the cruise control that senses petal
> up.
>
> Also, is check engine light supposed to turn off w/ engine not running inon
> pos?
>
> Jim


This is the classic symptom of a bad ignition switch. There was a
massive recall on them that may have included your car. Check with
the dealer.
Reply With Quote
  #4 (permalink)  
Old 11 Sep 2008, 04:53 pm
Tegger
Guest
 
Posts: n/a
Default Re: Gremlins in my civic - help!!

"jim L" <jtl57@bellsouth.net> wrote in
news:RBbyk.31270$Ep1.7770@bignews2.bellsouth.net:

> 94 Civic EX 5 speed.
>
> Intermittent ( now not so intermittent ) problems.
>
> Initially I thought I had problem with a dead spot in the starter.
> It would occasionally not want to crank, but I could hear solenoid or
> relay click when turning key to start. most times it started fine,
> no dragging. and push start or moving car in gear worked.
>
> Yesterday, something different happened to cause me to think it's
> possibly ingnition switch or something similar. Engine was warm -
> had driven about 15 miles. Tried to start it, It would fire up,
> then die w/ no idiot lights.





Bingo. Ignition switch.


--
Tegger

The Unofficial Honda/Acura FAQ
www.tegger.com/hondafaq/
Reply With Quote
  #5 (permalink)  
Old 11 Sep 2008, 04:55 pm
Tegger
Guest
 
Posts: n/a
Default Re: Gremlins in my civic - help!!

Tegger <invalid@invalid.inv> wrote in news:Xns9B16B6305949tegger@
208.90.168.18:

> "jim L" <jtl57@bellsouth.net> wrote in
> news:RBbyk.31270$Ep1.7770@bignews2.bellsouth.net:
>
>> 94 Civic EX 5 speed.
>>
>> Intermittent ( now not so intermittent ) problems.
>>
>> Initially I thought I had problem with a dead spot in the starter.
>> It would occasionally not want to crank, but I could hear solenoid or
>> relay click when turning key to start. most times it started fine,
>> no dragging. and push start or moving car in gear worked.
>>
>> Yesterday, something different happened to cause me to think it's
>> possibly ingnition switch or something similar. Engine was warm -
>> had driven about 15 miles. Tried to start it, It would fire up,
>> then die w/ no idiot lights.

>
>
>
>
> Bingo. Ignition switch.
>
>




You may want to have a look at this page:
http://www.tegger.com/hondafaq/ignit...tch/index.html

and this one:
http://www.visualimpressions.ca/switch/

--
Tegger

The Unofficial Honda/Acura FAQ
www.tegger.com/hondafaq/
Reply With Quote
  #6 (permalink)  
Old 11 Sep 2008, 05:44 pm
jim L
Guest
 
Posts: n/a
Default Re: Gremlins in my civic - help!!

Thanks Tegger, I've been looking at your site and explanation. I guess
I''ve eliminated the clutc interlock, because I jumped it & still no go. I
can start car by jumping solenoid, so I'll have to get by that way till I
can get another switch before tackling accessing switch - as that's my only
transportation for now.

Any ideas on best place to get replacement switch from?
BTW - the problem with starting & dying & lights hasn't happened today -
just starter circuit.

I'm curious about starter cut relay which shows up in series w/ interlock
switch on wiring diagram. any ideas on how to determine if it may be a
culprit?

Jim
"Tegger" <invalid@invalid.inv> wrote in message
news:Xns9B16B6305949tegger@208.90.168.18...
> "jim L" <jtl57@bellsouth.net> wrote in
> news:RBbyk.31270$Ep1.7770@bignews2.bellsouth.net:
>
>> 94 Civic EX 5 speed.
>>
>> Intermittent ( now not so intermittent ) problems.
>>
>> Initially I thought I had problem with a dead spot in the starter.
>> It would occasionally not want to crank, but I could hear solenoid or
>> relay click when turning key to start. most times it started fine,
>> no dragging. and push start or moving car in gear worked.
>>
>> Yesterday, something different happened to cause me to think it's
>> possibly ingnition switch or something similar. Engine was warm -
>> had driven about 15 miles. Tried to start it, It would fire up,
>> then die w/ no idiot lights.

>
>
>
>
> Bingo. Ignition switch.
>
>
> --
> Tegger
>
> The Unofficial Honda/Acura FAQ
> www.tegger.com/hondafaq/



Reply With Quote
  #7 (permalink)  
Old 11 Sep 2008, 06:55 pm
Tegger
Guest
 
Posts: n/a
Default Re: Gremlins in my civic - help!!

"jim L" <jtl57@bellsouth.net> wrote in
news:S5hyk.27123$XB4.5955@bignews9.bellsouth.net:

> Thanks Tegger, I've been looking at your site and explanation. I
> guess I''ve eliminated the clutc interlock, because I jumped it &
> still no go. I can start car by jumping solenoid, so I'll have to get
> by that way till I can get another switch before tackling accessing
> switch - as that's my only transportation for now.
>
> Any ideas on best place to get replacement switch from?




The dealer. Or a car at the wreckers. I'd recommend a brand-new OEM one
though.

If you know how to solder, go cheap and refurbish yours as per the page I
referenced. Do it right and that's your fix anyway.



--
Tegger

The Unofficial Honda/Acura FAQ
www.tegger.com/hondafaq/
Reply With Quote
  #8 (permalink)  
Old 12 Sep 2008, 08:01 am
Jim Yanik
Guest
 
Posts: n/a
Default Re: Gremlins in my civic - help!!

"jim L" <jtl57@bellsouth.net> wrote in
news:S5hyk.27123$XB4.5955@bignews9.bellsouth.net:


>
> I'm curious about starter cut relay which shows up in series w/
> interlock switch on wiring diagram. any ideas on how to determine if
> it may be a culprit?



best to take out the main relay,open it up and resolder it,and eliminate it
as a trouble source....without spending any money on parts.

Tegger's excellent site also tells about how to do that.

--
Jim Yanik
jyanik
at
kua.net
Reply With Quote
  #9 (permalink)  
Old 13 Sep 2008, 01:00 pm
jim L
Guest
 
Posts: n/a
Default Re: Gremlins in my civic -UPDATE - thanks tegger

Hi - removed switch - Contacts are pitted exactly as in your how-to. I
dressed contacts with file, and attempted to fill in pits with solder, but
didn't work well - Iron didn't get hot enought & i think i need flux as
well. reassemmled and it is working for now. I'm ordering another used OEM
switch - $70.00 + shipping.

BTW the starting circuit problem was the clutch interlock switch. It seems
to me that a bushing to contact the switch was missing from the clutch petal
arm I wonder how it managed to work at all. At any rate there was no room
for more than one finger up in there - so I couldn't get a bolt or anything
into the hole, but i did manage to get a ball of duct tape into the arm
behind the switch sticky side out that is serving the purpose, and the
interlock works as advertised now.

Jim


"jim L" <jtl57@bellsouth.net> wrote in message
news:RBbyk.31270$Ep1.7770@bignews2.bellsouth.net.. .
> 94 Civic EX 5 speed.
>
> Intermittent ( now not so intermittent ) problems.
>
> Initially I thought I had problem with a dead spot in the starter. It
> would occasionally not want to crank, but I could hear solenoid or relay
> click when turning key to start. most times it started fine, no
> dragging. and push start or moving car in gear worked.
>
> Yesterday, something different happened to cause me to think it's possibly
> ingnition switch or something similar. Engine was warm - had driven
> about 15 miles. Tried to start it, It would fire up, then die w/ no
> idiot lights. happened repeatedly - start - run & die. If I turned ig
> on, would get idiot lights , but the would go off when i cranked and it
> fired, and stay off. Finally, I backed key a hair from run position &
> lights came on. Check Engine light went out after about 3-4 secs but rest
> of lights stayed on. I cranked it & it started & ran fine. I drove
> home w/o investigating furthur. Note ! all other elec worked like they
> were supposed to depending on key position - a/c blower, windows, radio,
> horn, etc - just engine circuits & idiot lights seem affected.
>
> Got it home, & it started & ran fine all day yesterday.
> This morning, started up & went a couple miles. accidently killed it at
> red lights, and it wouldnt start. This time, no solenoid or relay click.
> Had to get a push start & took care of errand w/o turning it off. Got
> home, and still wont start. ( I'm sure it will with a push start )
>
> Any ideas from people here?
>
> Also - where is Clutch interlock switch located. I couldnt find it on
> petal - there is another switch for the cruise control that senses petal
> up.
>
> Also, is check engine light supposed to turn off w/ engine not running in
> on pos?
>
> Jim
>



Reply With Quote
  #10 (permalink)  
Old 13 Sep 2008, 06:49 pm
Tegger
Guest
 
Posts: n/a
Default Re: Gremlins in my civic -UPDATE - thanks tegger

"jim L" <jtl57@bellsouth.net> wrote in
news:P7Tyk.27974$XB4.12755@bignews9.bellsouth.net:

> Hi - removed switch - Contacts are pitted exactly as in your
> how-to. I dressed contacts with file, and attempted to fill in pits
> with solder, but didn't work well - Iron didn't get hot enought & i
> think i need flux as well. reassemmled and it is working for now.
> I'm ordering another used OEM switch - $70.00 + shipping.
>
> BTW the starting circuit problem was the clutch interlock switch. It
> seems to me that a bushing to contact the switch was missing from the
> clutch petal arm I wonder how it managed to work at all. At any rate
> there was no room for more than one finger up in there - so I couldn't
> get a bolt or anything into the hole, but i did manage to get a ball
> of duct tape into the arm behind the switch sticky side out that is
> serving the purpose, and the interlock works as advertised now.




That little coin of plastic is maybe two bucks at the dealer. You can just
buy a new one and pop it on.

Thanks for the update.


--
Tegger

The Unofficial Honda/Acura FAQ
www.tegger.com/hondafaq/
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:34 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.