Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 28 Jul 2008, 06:23 pm
Bonksmum
Guest
 
Posts: n/a
Default Our Accord 2.2cdti cuts out when driving

9 months ago our 2004 Accord 2.2 cdti would not start. There was no
warning but the next day it started. It ran ok for a week or so and
then would not start again. The management system said it was the high
pressure fuel sensor. This was changed and the car started but when we
went to collect it it wouldn’t start until the fault (same one) was
cleared from the memory. It ran for another week or so and then cut
out while it was being driven. Back to the main dealer who were
baffled but in the end they reprogrammed the management system. It was
fine for about 5 months and then one day it cut out again. This time
it did start again and after we had started it 3 times the management
light went out and it ran ok for another month or so and then cut out
again. The memory shows the same fault as before and the garage
haven’t got a clue what to do. Can anyone please help?

--
Posted at author's request, using moderated http://www.AutoBoardz.com interface
Thread archive: http://www.AutoBoardz.com/Accord-2cd...ict248324.html
Reply With Quote
  #2 (permalink)  
Old 28 Jul 2008, 06:57 pm
jim beam
Guest
 
Posts: n/a
Default Re: Our Accord 2.2cdti cuts out when driving

Bonksmum wrote:
> 9 months ago our 2004 Accord 2.2 cdti would not start. There was no
> warning but the next day it started. It ran ok for a week or so and
> then would not start again. The management system said it was the high
> pressure fuel sensor. This was changed and the car started but when we
> went to collect it it wouldn�t start until the fault (same one) was
> cleared from the memory. It ran for another week or so and then cut
> out while it was being driven. Back to the main dealer who were
> baffled but in the end they reprogrammed the management system. It was
> fine for about 5 months and then one day it cut out again. This time
> it did start again and after we had started it 3 times the management
> light went out and it ran ok for another month or so and then cut out
> again. The memory shows the same fault as before and the garage
> haven�t got a clue what to do. Can anyone please help?
>


you need to find another dealer that is competent. seriously. any
problem is fixable if someone with genuine interest that has the ability
to use a scope or a meter is let loose on the job.

getting back to your car, if i had to take a wild guess, i'd say it
sounds like an electrical problem. with a gasoline honda, one of the
prime suspects is the main relay. when the main relay goes, it sets all
kinds of seemingly unrelated codes. there's no reason why your diesel
honda shouldn't be exactly the same. go to tegger.com, look up the
relay fault symptoms, how to look for the faulty soldering, and how to
fix. also see if the climate symptoms match yours.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
98 Honda Accord LX AT engine cuts out while driving? blue_eyed_dragons05 Honda Technical 3 11 Jan 2008 12:32 am
98 accord that intermittently cuts off while driving. Any ideas what the problem maybe ? DANi Honda Technical 2 24 Oct 2007 06:30 pm
98 honda accord lx 5speed stalls cuts out when driving? Zach W Honda Technical 3 19 Oct 2007 10:16 am
my vtec randomly cuts in and out when driving? clkcrawford Honda Technical 9 18 Oct 2007 04:27 pm
98 honda accord lx 5speed stalls cuts out when driving? Zach W Honda Technical 2 06 Oct 2007 04:40 am


All times are GMT -5. The time now is 11:35 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.