Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11 Jul 2008, 11:00 am
Joe J.
Guest
 
Posts: n/a
Default 1998 Accord cold run problem?

Just wondering if anybody might have an educated guess what my problem might
be.

Within the last 2 weeks when starting out with the car cold it has begun
bucking and hesitating, especially bad in 1st gear but still there in 2nd
and 3rd. RPM jumping up & down. While it is still cold, I get a lurch at
about 2100 rpm which I'm guessing is the Vtec kicking in but it never did
this before.
Once the car reaches operating temperature the problems seem to disappear
but when it is cold, it just is running rough.

1998 Accord EX coupe, 5 speed. 205,000 miles. Had the 195k service package
and an EGR valve replaced in January 08.

Any thoughts?

Joe


Reply With Quote
  #2 (permalink)  
Old 11 Jul 2008, 11:28 am
Jim Yanik
Guest
 
Posts: n/a
Default Re: 1998 Accord cold run problem?

"Joe J." <joejak@prodigy.net> wrote in
news:QzKdk.17073$N87.11246@nlpi068.nbdc.sbc.com:

> Just wondering if anybody might have an educated guess what my problem
> might be.
>
> Within the last 2 weeks when starting out with the car cold it has
> begun bucking and hesitating, especially bad in 1st gear but still
> there in 2nd and 3rd. RPM jumping up & down. While it is still cold,
> I get a lurch at about 2100 rpm which I'm guessing is the Vtec kicking
> in but it never did this before.


VTEC kicks in much higher.

> Once the car reaches operating temperature the problems seem to
> disappear but when it is cold, it just is running rough.
>
> 1998 Accord EX coupe, 5 speed. 205,000 miles. Had the 195k service
> package and an EGR valve replaced in January 08.
>
> Any thoughts?
>
> Joe
>
>
>


Number ONE task;get ECU read for trouble codes.

spark plug wires breaking down?(when wet from overnight condensation)

maybe sticky injectors? run injector cleaner for a few fillups.

--
Jim Yanik
jyanik
at
kua.net
Reply With Quote
  #3 (permalink)  
Old 11 Jul 2008, 11:35 am
Joe J.
Guest
 
Posts: n/a
Default Re: 1998 Accord cold run problem?


"Jim Yanik" <jyanik@abuse.gov> wrote in message
news:Xns9AD874C97E7CAjyanikkuanet@64.209.0.84...
> "Joe J." <joejak@prodigy.net> wrote in
> news:QzKdk.17073$N87.11246@nlpi068.nbdc.sbc.com:
>
>> Just wondering if anybody might have an educated guess what my problem
>> might be.
>>
>> Within the last 2 weeks when starting out with the car cold it has
>> begun bucking and hesitating, especially bad in 1st gear but still
>> there in 2nd and 3rd. RPM jumping up & down. While it is still cold,
>> I get a lurch at about 2100 rpm which I'm guessing is the Vtec kicking
>> in but it never did this before.

>
> VTEC kicks in much higher.
>
>> Once the car reaches operating temperature the problems seem to
>> disappear but when it is cold, it just is running rough.
>>
>> 1998 Accord EX coupe, 5 speed. 205,000 miles. Had the 195k service
>> package and an EGR valve replaced in January 08.
>>
>> Any thoughts?
>>
>> Joe
>>
>>
>>

>
> Number ONE task;get ECU read for trouble codes.
>
> spark plug wires breaking down?(when wet from overnight condensation)
>
> maybe sticky injectors? run injector cleaner for a few fillups.
>
> --
> Jim Yanik
> jyanik
> at
> kua.net


Are there trouble codes registering even if check-engine light doesn't come
on?

Joe J


Reply With Quote
  #4 (permalink)  
Old 11 Jul 2008, 11:56 am
motsco_
Guest
 
Posts: n/a
Default Re: 1998 Accord cold run problem?

Joe J. wrote:
> Just wondering if anybody might have an educated guess what my problem might
> be.
>
> Within the last 2 weeks when starting out with the car cold it has begun
> bucking and hesitating, especially bad in 1st gear but still there in 2nd
> and 3rd. RPM jumping up & down. While it is still cold, I get a lurch at
> about 2100 rpm which I'm guessing is the Vtec kicking in but it never did
> this before.
> Once the car reaches operating temperature the problems seem to disappear
> but when it is cold, it just is running rough.
>
> 1998 Accord EX coupe, 5 speed. 205,000 miles. Had the 195k service package
> and an EGR valve replaced in January 08.
>
> Any thoughts?
>
> Joe


=======================

Check your invoice carefully to see if they actually did your plugs and
cap / rotor. Pull the plugs to confirm.

'Curly'
Reply With Quote
  #5 (permalink)  
Old 11 Jul 2008, 08:00 pm
Jim Yanik
Guest
 
Posts: n/a
Default Re: 1998 Accord cold run problem?

"Joe J." <joejak@prodigy.net> wrote in
news:h5Ldk.17077$N87.15605@nlpi068.nbdc.sbc.com:

>
> "Jim Yanik" <jyanik@abuse.gov> wrote in message
> news:Xns9AD874C97E7CAjyanikkuanet@64.209.0.84...
>> "Joe J." <joejak@prodigy.net> wrote in
>> news:QzKdk.17073$N87.11246@nlpi068.nbdc.sbc.com:
>>
>>> Just wondering if anybody might have an educated guess what my
>>> problem might be.
>>>
>>> Within the last 2 weeks when starting out with the car cold it has
>>> begun bucking and hesitating, especially bad in 1st gear but still
>>> there in 2nd and 3rd. RPM jumping up & down. While it is still
>>> cold, I get a lurch at about 2100 rpm which I'm guessing is the Vtec
>>> kicking in but it never did this before.

>>
>> VTEC kicks in much higher.
>>
>>> Once the car reaches operating temperature the problems seem to
>>> disappear but when it is cold, it just is running rough.
>>>
>>> 1998 Accord EX coupe, 5 speed. 205,000 miles. Had the 195k service
>>> package and an EGR valve replaced in January 08.
>>>
>>> Any thoughts?
>>>
>>> Joe
>>>
>>>
>>>

>>
>> Number ONE task;get ECU read for trouble codes.
>>
>> spark plug wires breaking down?(when wet from overnight condensation)
>>
>> maybe sticky injectors? run injector cleaner for a few fillups.
>>
>> --
>> Jim Yanik
>> jyanik
>> at
>> kua.net

>
> Are there trouble codes registering even if check-engine light doesn't
> come on?
>
> Joe J
>
>
>


get the ECU read(free at Autozone) and see.

--
Jim Yanik
jyanik
at
kua.net
Reply With Quote
  #6 (permalink)  
Old 12 Jul 2008, 12:38 pm
jim beam
Guest
 
Posts: n/a
Default Re: 1998 Accord cold run problem?

Joe J. wrote:
> Just wondering if anybody might have an educated guess what my problem might
> be.
>
> Within the last 2 weeks when starting out with the car cold it has begun
> bucking and hesitating, especially bad in 1st gear but still there in 2nd
> and 3rd. RPM jumping up & down. While it is still cold, I get a lurch at
> about 2100 rpm which I'm guessing is the Vtec kicking in but it never did
> this before.
> Once the car reaches operating temperature the problems seem to disappear
> but when it is cold, it just is running rough.
>
> 1998 Accord EX coupe, 5 speed. 205,000 miles. Had the 195k service package
> and an EGR valve replaced in January 08.
>
> Any thoughts?
>
> Joe
>
>


check the ignition system. aged distributor caps and rotor arms are
excellent at creating these symptoms. as are distributor caps and rotor
arms that have nice conductive sweaty fingerprints all over them when
the weather's humid.

use gloves when replacing. same goes for spark plugs.

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Which is better to put in a honda accord 1998 a Short ram air intake or a AEM Cold Air Intake Josh Honda Technical 7 24 Mar 2008 09:25 pm
cold-starting problem with 1995 Accord meciboy Honda 2 8 05 Mar 2007 03:28 am
Cold start problem on '93 Accord Megan Honda 3 24 06 Dec 2006 11:05 am
94-97 Accord -- cold air - hot air a/c problem Mervyn.Roman@gmail.com Honda 3 11 19 Jul 2006 05:00 pm
89 Accord starting problem when cold Herb Honda 3 5 19 Sep 2005 09:50 pm


All times are GMT -5. The time now is 04:17 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.