Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 15 Feb 2008, 09:26 pm
esara123@hotmail.com
Guest
 
Posts: n/a
Default wrong boost

the battery of my honda civic 2001 is dead.. i have a new battery.. i
wanted to boost form the new battery, what i did i connect the + of
the old batter the the - of the new and the - of the old with the + of
the new!!! i know.. but i was really sick!! now nothing workikng!! no
interio light etc.. now i can not boost from the new battery.. what
happend ?? thanks a lot.
Reply With Quote
  #2 (permalink)  
Old 15 Feb 2008, 09:51 pm
Tegger
Guest
 
Posts: n/a
Default Re: wrong boost

esara123@hotmail.com wrote in news:f34e0ec0-2444-4c63-bb57-b4061f3d1230
@s19g2000prg.googlegroups.com:

> the battery of my honda civic 2001 is dead.. i have a new battery.. i
> wanted to boost form the new battery,




Why? Wouldn't it have made more sense to simply replace the dead battery
with the new one?


> what i did i connect the + of
> the old batter the the - of the new and the - of the old with the + of
> the new!!!




My goodness. I'm surprised you didn't try to use your home electrical
system to jump the car.



> i know.. but i was really sick!!




No kidding.



> now nothing workikng!! no
> interio light etc.. now i can not boost from the new battery.. what
> happend ?? thanks a lot.
>



Blew a big fuse, probably. Maybe. Hopefully.


--
Tegger

The Unofficial Honda/Acura FAQ
www.tegger.com/hondafaq/
Reply With Quote
  #3 (permalink)  
Old 15 Feb 2008, 10:02 pm
Jeff
Guest
 
Posts: n/a
Default Re: wrong boost

esara123@hotmail.com wrote:
> the battery of my honda civic 2001 is dead.. i have a new battery.. i
> wanted to boost form the new battery, what i did i connect the + of
> the old batter the the - of the new and the - of the old with the + of
> the new!!! i know.. but i was really sick!!


Why you were working on a car when you were really sick is beyond me.

> now nothing workikng!! no
> interio light etc.. now i can not boost from the new battery.. what
> happend ?? thanks a lot.


You shorted out the circuit. And you seriously damaged on battery or the
other. You may have damaged the car, too, when you effectively reversed
the polarity of the electrically system.

Jeff
Reply With Quote
  #4 (permalink)  
Old 15 Feb 2008, 10:46 pm
Tony Hwang
Guest
 
Posts: n/a
Default Re: wrong boost

esara123@hotmail.com wrote:

> the battery of my honda civic 2001 is dead.. i have a new battery.. i
> wanted to boost form the new battery, what i did i connect the + of
> the old batter the the - of the new and the - of the old with the + of
> the new!!! i know.. but i was really sick!! now nothing workikng!! no
> interio light etc.. now i can not boost from the new battery.. what
> happend ?? thanks a lot.

Hmmm,
You are learning a BIG lesson.
If lucky main fuse blew, if not ECU may be gone to begin with.
Reply With Quote
  #5 (permalink)  
Old 15 Feb 2008, 10:53 pm
Dan C
Guest
 
Posts: n/a
Default Re: wrong boost

On Fri, 15 Feb 2008 18:26:22 -0800, esara123 wrote:

> the battery of my honda civic 2001 is dead.. i have a new battery.. i
> wanted to boost form the new battery, what i did i connect the + of
> the old batter the the - of the new and the - of the old with the + of
> the new!!! i know.. but i was really sick!! now nothing workikng!! no
> interio light etc.. now i can not boost from the new battery.. what
> happend ?? thanks a lot.


Moron.


--
"Ubuntu" -- an African word, meaning "Slackware is too hard for me".

Reply With Quote
  #6 (permalink)  
Old 16 Feb 2008, 12:07 am
esara123@hotmail.com
Guest
 
Posts: n/a
Default Re: wrong boost

On Feb 15, 9:51*pm, Tegger <teg...@tegger.c0m> wrote:
> esara...@hotmail.com wrote in news:f34e0ec0-2444-4c63-bb57-b4061f3d1230
> @s19g2000prg.googlegroups.com:
>
> > the battery of my honda civic 2001 is dead.. i have a new battery.. i
> > wanted to boost form the new battery,

>
> Why? Wouldn't it have made more sense to simply replace the dead battery
> with the new one?
>
> > what i did i connect the + of
> > the old batter the the - of the new and the - of the old with the + of
> > the new!!!

>
> My goodness. I'm surprised you didn't try to use your home electrical
> system to jump the car.
>
> > i know.. but i was really sick!!

>
> No kidding.
>
> > now nothing workikng!! no
> > interio light etc.. now i can not boost from the new battery.. what
> > happend ?? thanks a lot.

>
> Blew a big fuse, probably. Maybe. Hopefully.
>
> --
> Tegger
>
> The Unofficial Honda/Acura FAQwww.tegger.com/hondafaq/


which big fuse is that? the 80amps or the 40amps
Reply With Quote
  #7 (permalink)  
Old 16 Feb 2008, 12:09 am
esara123@hotmail.com
Guest
 
Posts: n/a
Default Re: wrong boost

On Feb 15, 10:53*pm, Dan C <youmustbejok...@lan.invalid> wrote:
> On Fri, 15 Feb 2008 18:26:22 -0800,esara123wrote:
> > the battery of my honda civic 2001 is dead.. i have a new battery.. i
> > wanted to boost form the new battery, what i did i connect the + of
> > the old batter the the - of the new and the - of the old with the + of
> > the new!!! i know.. but i was really sick!! now nothing workikng!! no
> > interio light etc.. now i can not boost from the new battery.. what
> > happend ?? thanks a lot.

>
> Moron.
>
> --
> "Ubuntu" -- an African word, meaning "Slackware is too hard for me".


dan c you are the one who is moron here and i am sure you are sad and
depressed person. this forum is to ask for help and we all make
mistakes if you did not like my post you could have easily just ignore
it but i think because you are low life person then you decided to
reply with something reflects you to start with.
Reply With Quote
  #8 (permalink)  
Old 16 Feb 2008, 12:29 am
Dan C
Guest
 
Posts: n/a
Default Re: wrong boost

On Fri, 15 Feb 2008 21:09:40 -0800, esara123 wrote:

>> > the battery of my honda civic 2001 is dead.. i have a new battery.. i
>> > wanted to boost form the new battery, what i did i connect the + of
>> > the old batter the the - of the new and the - of the old with the + of
>> > the new!!! i know.. but i was really sick!! now nothing workikng!! no
>> > interio light etc.. now i can not boost from the new battery.. what
>> > happend ?? thanks a lot.


>> Moron.


> dan c you are the one who is moron here and i am sure you are sad and
> depressed person. this forum is to ask for help and we all make
> mistakes if you did not like my post you could have easily just ignore
> it but i think because you are low life person then you decided to
> reply with something reflects you to start with.


OK, so you're uneducated and illiterate, as well as being a moron.

Only a moron connects the + and - terminals of two batteries, and you
should be ashamed of your "writing" ability.

**** off, punk.


--
"Ubuntu" -- an African word, meaning "Slackware is too hard for me".

Reply With Quote
  #9 (permalink)  
Old 16 Feb 2008, 08:32 am
Tegger
Guest
 
Posts: n/a
Default Re: wrong boost

esara123@hotmail.com wrote in news:2412c724-56ed-44f8-9520-e666379710d3
@e60g2000hsh.googlegroups.com:

> On Feb 15, 9:51*pm, Tegger <teg...@tegger.c0m> wrote:


>>
>> > now nothing workikng!! no
>> > interio light etc.. now i can not boost from the new battery.. what
>> > happend ?? thanks a lot.

>>
>> Blew a big fuse, probably. Maybe. Hopefully.
>>
>>
>>
>>

>
> which big fuse is that? the 80amps or the 40amps
>




It would make sense to check them instead of asking here, would it not?

You need a multimeter to check fuses you can't see through.


--
Tegger

The Unofficial Honda/Acura FAQ
www.tegger.com/hondafaq/
Reply With Quote
  #10 (permalink)  
Old 16 Feb 2008, 04:51 pm
Woody
Guest
 
Posts: n/a
Default Re: wrong boost

No, He needs someone to hit him in the head with a baseball bat to get his
attention. He is lucky He doesn't have battery acid all over his body. He
needs to call a tow truck and take it to a service shop before he does
himself and any bystanders serious harm....


"Tegger" <tegger@tegger.c0m> wrote in message
news:Xns9A4656ABCE72Ftegger@207.14.116.130...
> esara123@hotmail.com wrote in news:2412c724-56ed-44f8-9520-e666379710d3
> @e60g2000hsh.googlegroups.com:
>
>> On Feb 15, 9:51 pm, Tegger <teg...@tegger.c0m> wrote:

>
>>>
>>> > now nothing workikng!! no
>>> > interio light etc.. now i can not boost from the new battery.. what
>>> > happend ?? thanks a lot.
>>>
>>> Blew a big fuse, probably. Maybe. Hopefully.
>>>
>>>
>>>
>>>

>>
>> which big fuse is that? the 80amps or the 40amps
>>

>
>
>
> It would make sense to check them instead of asking here, would it not?
>
> You need a multimeter to check fuses you can't see through.
>
>
> --
> Tegger
>
> The Unofficial Honda/Acura FAQ
> www.tegger.com/hondafaq/



Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
increase boost w/ a supercharger? lilaznfoo7 Honda Technical 4 12 Oct 2007 05:45 pm
how much boost can a B18C take safely and how about the max boost on the K20 engine? calrain07 Acura Technical 3 04 Sep 2007 02:00 pm
how can i boost my automatic rsx to 200 hp? dep Acura Technical 9 03 Sep 2007 01:54 pm
how can i boost my automatic rsx to 200 hp? dep Acura Technical 3 03 Sep 2007 01:40 pm
how much Boost sanwan Acura 1 13 Jun 2007 08:23 am


All times are GMT -5. The time now is 05:48 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.