Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08 Feb 2008, 11:45 am
hynek.cihlar@gmail.com
Guest
 
Posts: n/a
Default Engine hard to start, when up runs ok, rough idling and stalls

Honda Accord 1992 2.2l.


The car worked flawlessly until yesterday when I came back from one
month vacation. The car started up with no problem at all. It ran for
another 5 kms or so. After I parked (in deep snow), shut off the
engine and another 30 minutes the troubles began.

Since then the car was difficult to start. When started up I had to
keep pressing gas pedal to keep it running. From 1500RMP up, the
engine didn't experience any troubles at all - responsive, full power,
no choking, all ok. Bellow 1500RPM it quickly got worse - the idling
was rough, unresponsive to the gas pedal and was hard to keep up.
After an hour of trying to start up the car it got to the point when
it wouldn't start at all.


Other observations

* No strange sounds when starting up, except - 2-3 dull sounds/clicks
during the ignition process (fuel lines, intake?)
* The car was sitting for 1 month with almost empty gas tank (clogged
fuel system?)
* The symptoms worsen quickly in half an hour

Reply With Quote
  #2 (permalink)  
Old 08 Feb 2008, 11:49 am
hynek.cihlar@gmail.com
Guest
 
Posts: n/a
Default Re: Engine hard to start, when up runs ok, rough idling and stalls

My mechanic called me today that the engine gives random sparks all
over. I'm not exactly sure what he meant but it doesn't make sense
when the car ran ok on 1500RPM and up.

On Feb 8, 11:45 am, hynek.cih...@gmail.com wrote:
> Honda Accord 1992 2.2l.
>
> The car worked flawlessly until yesterday when I came back from one
> month vacation. The car started up with no problem at all. It ran for
> another 5 kms or so. After I parked (in deep snow), shut off the
> engine and another 30 minutes the troubles began.
>
> Since then the car was difficult to start. When started up I had to
> keep pressing gas pedal to keep it running. From 1500RMP up, the
> engine didn't experience any troubles at all - responsive, full power,
> no choking, all ok. Bellow 1500RPM it quickly got worse - the idling
> was rough, unresponsive to the gas pedal and was hard to keep up.
> After an hour of trying to start up the car it got to the point when
> it wouldn't start at all.
>
> Other observations
>
> * No strange sounds when starting up, except - 2-3 dull sounds/clicks
> during the ignition process (fuel lines, intake?)
> * The car was sitting for 1 month with almost empty gas tank (clogged
> fuel system?)
> * The symptoms worsen quickly in half an hour


Reply With Quote
  #3 (permalink)  
Old 08 Feb 2008, 12:08 pm
Jim Yanik
Guest
 
Posts: n/a
Default Re: Engine hard to start, when up runs ok, rough idling and stalls

hynek.cihlar@gmail.com wrote in news:d306f3ee-4572-4947-b0af-
6a02966c5dc4@i72g2000hsd.googlegroups.com:

> My mechanic called me today that the engine gives random sparks all
> over. I'm not exactly sure what he meant but it doesn't make sense
> when the car ran ok on 1500RPM and up.
>
> On Feb 8, 11:45 am, hynek.cih...@gmail.com wrote:
>> Honda Accord 1992 2.2l.
>>
>> The car worked flawlessly until yesterday when I came back from one
>> month vacation. The car started up with no problem at all. It ran for
>> another 5 kms or so. After I parked (in deep snow), shut off the
>> engine and another 30 minutes the troubles began.
>>
>> Since then the car was difficult to start. When started up I had to
>> keep pressing gas pedal to keep it running. From 1500RMP up, the
>> engine didn't experience any troubles at all - responsive, full power,
>> no choking, all ok. Bellow 1500RPM it quickly got worse - the idling
>> was rough, unresponsive to the gas pedal and was hard to keep up.
>> After an hour of trying to start up the car it got to the point when
>> it wouldn't start at all.
>>
>> Other observations
>>
>> * No strange sounds when starting up, except - 2-3 dull sounds/clicks
>> during the ignition process (fuel lines, intake?)
>> * The car was sitting for 1 month with almost empty gas tank (clogged
>> fuel system?)
>> * The symptoms worsen quickly in half an hour

>
>


bad plug wires? maybe it needs new wires,plugs,distributor cap/rotor,and
some dry gas/injector cleaner in the gas tank.(for the next 2-3 fillups)
a new fuel filter,too.

heck,maybe a mouse made a nest in your air intake.

--
Jim Yanik
jyanik
at
kua.net
Reply With Quote
  #4 (permalink)  
Old 08 Feb 2008, 12:28 pm
hynek.cihlar@gmail.com
Guest
 
Posts: n/a
Default Re: Engine hard to start, when up runs ok, rough idling and stalls

What's really puzzling to me is that the engine would run great over
1500RPM - but only after some hard time to start it up and get over
the first 1500RPM.

On Feb 8, 12:08 pm, Jim Yanik <jya...@abuse.gov> wrote:
> hynek.cih...@gmail.com wrote in news:d306f3ee-4572-4947-b0af-
> 6a02966c5...@i72g2000hsd.googlegroups.com:
>
>
>
> > My mechanic called me today that the engine gives random sparks all
> > over. I'm not exactly sure what he meant but it doesn't make sense
> > when the car ran ok on 1500RPM and up.

>
> > On Feb 8, 11:45 am, hynek.cih...@gmail.com wrote:
> >> Honda Accord 1992 2.2l.

>
> >> The car worked flawlessly until yesterday when I came back from one
> >> month vacation. The car started up with no problem at all. It ran for
> >> another 5 kms or so. After I parked (in deep snow), shut off the
> >> engine and another 30 minutes the troubles began.

>
> >> Since then the car was difficult to start. When started up I had to
> >> keep pressing gas pedal to keep it running. From 1500RMP up, the
> >> engine didn't experience any troubles at all - responsive, full power,
> >> no choking, all ok. Bellow 1500RPM it quickly got worse - the idling
> >> was rough, unresponsive to the gas pedal and was hard to keep up.
> >> After an hour of trying to start up the car it got to the point when
> >> it wouldn't start at all.

>
> >> Other observations

>
> >> * No strange sounds when starting up, except - 2-3 dull sounds/clicks
> >> during the ignition process (fuel lines, intake?)
> >> * The car was sitting for 1 month with almost empty gas tank (clogged
> >> fuel system?)
> >> * The symptoms worsen quickly in half an hour

>
> bad plug wires? maybe it needs new wires,plugs,distributor cap/rotor,and
> some dry gas/injector cleaner in the gas tank.(for the next 2-3 fillups)
> a new fuel filter,too.
>
> heck,maybe a mouse made a nest in your air intake.
>
> --
> Jim Yanik
> jyanik
> at
> kua.net


Reply With Quote
  #5 (permalink)  
Old 08 Feb 2008, 01:31 pm
'Curly Q. Links'
Guest
 
Posts: n/a
Default Re: Engine hard to start, when up runs ok, rough idling and stalls

hynek.cihlar@gmail.com wrote:
> My mechanic called me today that the engine gives random sparks all
> over. I'm not exactly sure what he meant but it doesn't make sense
> when the car ran ok on 1500RPM and up.
>
> On Feb 8, 11:45 am, hynek.cih...@gmail.com wrote:
>
>>Honda Accord 1992 2.2l.
>>
>>The car worked flawlessly until yesterday when I came back from one
>>month vacation. The car started up with no problem at all. It ran for
>>another 5 kms or so. After I parked (in deep snow), shut off the
>>engine and another 30 minutes the troubles began.
>>
>>Since then the car was difficult to start. When started up I had to
>>keep pressing gas pedal to keep it running. From 1500RMP up, the
>>engine didn't experience any troubles at all - responsive, full power,
>>no choking, all ok. Bellow 1500RPM it quickly got worse - the idling
>>was rough, unresponsive to the gas pedal and was hard to keep up.
>>After an hour of trying to start up the car it got to the point when
>>it wouldn't start at all.
>>
>>Other observations
>>
>>* No strange sounds when starting up, except - 2-3 dull sounds/clicks
>>during the ignition process (fuel lines, intake?)
>>* The car was sitting for 1 month with almost empty gas tank (clogged
>>fuel system?)
>>* The symptoms worsen quickly in half an hour


--------------------------

Fill the gas tank with fuel that has some ethanol in it. Make sure the
coolant reservoir is full to the MAX mark. My CR-V gave multiple
misfires after a long winter storage. If it goes OK on highway DON'T
replace the fuel filter. It's not necessary.

Is there a possibility of sabotage?

'Curly'
Reply With Quote
  #6 (permalink)  
Old 08 Feb 2008, 02:42 pm
JRL
Guest
 
Posts: n/a
Default Re: Engine hard to start, when up runs ok, rough idling and stalls

On Fri, 8 Feb 2008 09:28:32 -0800 (PST), hynek.cihlar@gmail.com wrote:

>What's really puzzling to me is that the engine would run great over
>1500RPM - but only after some hard time to start it up and get over
>the first 1500RPM.
>
>On Feb 8, 12:08 pm, Jim Yanik <jya...@abuse.gov> wrote:
>> hynek.cih...@gmail.com wrote in news:d306f3ee-4572-4947-b0af-
>> 6a02966c5...@i72g2000hsd.googlegroups.com:
>>
>>
>>
>> > My mechanic called me today that the engine gives random sparks all
>> > over. I'm not exactly sure what he meant but it doesn't make sense
>> > when the car ran ok on 1500RPM and up.



Do what I used to do with an old Ford. Get a shop light with a 40 watt
bulb minimum , turn on and put it under the hood until everything is
dry.. Then try and start. Your mechanic checked the car in semi
darkness and saw the sparks from the plug wires no doubt.
>>
>> > On Feb 8, 11:45 am, hynek.cih...@gmail.com wrote:
>> >> Honda Accord 1992 2.2l.

>>
>> >> The car worked flawlessly until yesterday when I came back from one
>> >> month vacation. The car started up with no problem at all. It ran for
>> >> another 5 kms or so. After I parked (in deep snow), shut off the
>> >> engine and another 30 minutes the troubles began.

>>
>> >> Since then the car was difficult to start. When started up I had to
>> >> keep pressing gas pedal to keep it running. From 1500RMP up, the
>> >> engine didn't experience any troubles at all - responsive, full power,
>> >> no choking, all ok. Bellow 1500RPM it quickly got worse - the idling
>> >> was rough, unresponsive to the gas pedal and was hard to keep up.
>> >> After an hour of trying to start up the car it got to the point when
>> >> it wouldn't start at all.

>>
>> >> Other observations

>>
>> >> * No strange sounds when starting up, except - 2-3 dull sounds/clicks
>> >> during the ignition process (fuel lines, intake?)
>> >> * The car was sitting for 1 month with almost empty gas tank (clogged
>> >> fuel system?)
>> >> * The symptoms worsen quickly in half an hour

>>
>> bad plug wires? maybe it needs new wires,plugs,distributor cap/rotor,and
>> some dry gas/injector cleaner in the gas tank.(for the next 2-3 fillups)
>> a new fuel filter,too.
>>
>> heck,maybe a mouse made a nest in your air intake.
>>
>> --
>> Jim Yanik
>> jyanik
>> at
>> kua.net


Reply With Quote
  #7 (permalink)  
Old 08 Feb 2008, 07:15 pm
Jim Yanik
Guest
 
Posts: n/a
Default Re: Engine hard to start, when up runs ok, rough idling and stalls

JRL <lecloony@hotmail.com> wrote in
news:1tbpq3d173ap38gdbg05nha5fbu9u3r4ov@4ax.com:

> On Fri, 8 Feb 2008 09:28:32 -0800 (PST), hynek.cihlar@gmail.com wrote:
>
>>What's really puzzling to me is that the engine would run great over
>>1500RPM - but only after some hard time to start it up and get over
>>the first 1500RPM.
>>
>>On Feb 8, 12:08 pm, Jim Yanik <jya...@abuse.gov> wrote:
>>> hynek.cih...@gmail.com wrote in news:d306f3ee-4572-4947-b0af-
>>> 6a02966c5...@i72g2000hsd.googlegroups.com:
>>>
>>>
>>>
>>> > My mechanic called me today that the engine gives random sparks
>>> > all over. I'm not exactly sure what he meant but it doesn't make
>>> > sense when the car ran ok on 1500RPM and up.

>
>
> Do what I used to do with an old Ford. Get a shop light with a 40 watt
> bulb minimum , turn on and put it under the hood until everything is
> dry.. Then try and start.


>Your mechanic checked the car in semi
> darkness and saw the sparks from the plug wires no doubt.


And that's NOT kosher.
Considering the age of your car,the plug wires are probably breaking down.
I'd surely check the rest of the ignition system while you're at it.

--
Jim Yanik
jyanik
at
kua.net


>>>
>>> > On Feb 8, 11:45 am, hynek.cih...@gmail.com wrote:
>>> >> Honda Accord 1992 2.2l.
>>>
>>> >> The car worked flawlessly until yesterday when I came back from
>>> >> one month vacation. The car started up with no problem at all. It
>>> >> ran for another 5 kms or so. After I parked (in deep snow), shut
>>> >> off the engine and another 30 minutes the troubles began.
>>>
>>> >> Since then the car was difficult to start. When started up I had
>>> >> to keep pressing gas pedal to keep it running. From 1500RMP up,
>>> >> the engine didn't experience any troubles at all - responsive,
>>> >> full power, no choking, all ok. Bellow 1500RPM it quickly got
>>> >> worse - the idling was rough, unresponsive to the gas pedal and
>>> >> was hard to keep up. After an hour of trying to start up the car
>>> >> it got to the point when it wouldn't start at all.
>>>
>>> >> Other observations
>>>
>>> >> * No strange sounds when starting up, except - 2-3 dull
>>> >> sounds/clicks during the ignition process (fuel lines, intake?)
>>> >> * The car was sitting for 1 month with almost empty gas tank
>>> >> (clogged fuel system?)
>>> >> * The symptoms worsen quickly in half an hour
>>>
>>> bad plug wires? maybe it needs new wires,plugs,distributor
>>> cap/rotor,and some dry gas/injector cleaner in the gas tank.(for the
>>> next 2-3 fillups) a new fuel filter,too.
>>>
>>> heck,maybe a mouse made a nest in your air intake.
>>>
>>> --
>>> Jim Yanik
>>> jyanik
>>> at
>>> kua.net

>
>




Reply With Quote
  #8 (permalink)  
Old 09 Feb 2008, 01:32 am
bi241@scn.org
Guest
 
Posts: n/a
Default Re: Engine hard to start, when up runs ok, rough idling and stalls

On Feb 8, 11:49 am, hynek.cih...@gmail.com wrote:
> My mechanic called me today that the engine gives random sparks all
> over. I'm not exactly sure what he meant but it doesn't make sense
> when the car ran ok on 1500RPM and up.
>
> On Feb 8, 11:45 am, hynek.cih...@gmail.com wrote:
>
> > Honda Accord 1992 2.2l.

>
> > The car worked flawlessly until yesterday when I came back from one
> > month vacation. The car started up with no problem at all. It ran for
> > another 5 kms or so. After I parked (in deep snow), shut off the
> > engine and another 30 minutes the troubles began.

>
> > Since then the car was difficult to start. When started up I had to
> > keep pressing gas pedal to keep it running. From 1500RMP up, the
> > engine didn't experience any troubles at all - responsive, full power,
> > no choking, all ok. Bellow 1500RPM it quickly got worse - the idling
> > was rough, unresponsive to the gas pedal and was hard to keep up.
> > After an hour of trying to start up the car it got to the point when
> > it wouldn't start at all.

>
> > Other observations

>
> > * No strange sounds when starting up, except - 2-3 dull sounds/clicks
> > during the ignition process (fuel lines, intake?)
> > * The car was sitting for 1 month with almost empty gas tank (clogged
> > fuel system?)
> > * The symptoms worsen quickly in half an hour



In Honda of 3rd (with EFI) and 4th generations, hard statring and poor
throttle response at low rpms is most likely ignition problems
Give her a tune-up, new plugs, new wires, new dist cap & rotor, and
even a new igntion coil

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
My 1987 Honda CRX Runs Very Rough When I First Start It Up? old school Honda Technical 4 26 Sep 2007 07:43 am
civic runs rough as engine warms nwa707 Honda 2 6 27 Mar 2007 01:29 pm
engine stalls when hard braking gp8q18@hotmail.com Honda 1 2 19 Sep 2006 09:00 am
engine stalls when hard braking gp8q18@hotmail.com Honda 2 1 06 Sep 2006 03:14 pm
96 Accord EX runs rough at start-up davidofva@yahoo.com Honda 3 2 07 Sep 2005 05:33 pm


All times are GMT -5. The time now is 05:22 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.