Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 25 Jan 2018, 06:18 pm
Shellbell
Guest
 
Posts: n/a
Default Honda accord

My 96 Honda Accord just died on the freeway and will not start back up. I put
an OBD2 car reader on it and it is giving me no numbers just red flashing CAT
,O2S,EGR. But no codes any information will be greatly appreciated and thanks
in advance

--
for full context, visit http://www.motorsforum.com/honda/hon...ord-51638-.htm


Reply With Quote
  #2 (permalink)  
Old 27 Jan 2018, 02:18 pm
Robert J Miller
Guest
 
Posts: n/a
Default Re: Honda accord

replying to Shellbell, Robert J Miller wrote:
has it been acting up b4 now? one symptom I see a lot is the distributor will
go out, but they usually start off with driving along and the car just dies,
then after 30+ min's it will fire right back up.

--
for full context, visit http://www.motorsforum.com/honda/hon...ord-51638-.htm


Reply With Quote
  #3 (permalink)  
Old 27 Jan 2018, 05:57 pm
cameo
Guest
 
Posts: n/a
Default Re: Honda accord

On 1/27/2018 11:18 AM, Robert J Miller wrote:
> replying to Shellbell, Robert J Miller wrote:
> has it been acting up b4 now? one symptom I see a lot is the distributor
> will
> go out, but they usually start off with driving along and the car just
> dies,
> then after 30+ min's it will fire right back up.
>

I had something like that happening to my '94 Accord while driving
through a deep puddle during a rainy night. Tha engine just died in the
middle of the puddle. I tried to restart it several times to no avail.
After a minute or two of just standing there and not doing anything, I
was able to restart it with some initial rough idle, but I was able to
drive it home later as if nothing happened before. When I drove it a
couple days later to my favorite shop they found that the distributor
cap was cracked and it probably took in some splashed water when driving
though a puddle. I never had the same problem after the distributor was
replaced with a new one.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:24 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.