Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Honda 2

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07 Nov 2014, 07:59 pm
robb
Guest
 
Posts: n/a
Default Acura Integra '91 now running rough ? ideas ?

'91 Acura Integra LS 3dr 5 spd MT 1.8L

Was running fine (maybe a little off , noisy valves, not quite as peppy as
younger days)

Developed a radiator leak so i changed radiator that was pretty straight
forward.

While changing radiator I did oil change, filter changes, rotor replace and
distributor cap replace ....

why ? because.... went to clean carbon off rotor and cap terminals and
noticed the rotor was loose and a bit floppy , apparently the set screw
had worked loose a tad and years of vibrations made the rotor work back and
forth enough to wear it's collar down and make it flop and wiggly on the
distributor shaft/spindle.

So finished all the work and car running peppier than ever on it's 5-10
minute test drive.

Next morning makes 15 minute drive to work just fine and peppy.

On way back from work car is sputtering and stumbling at lower RPM and
starts. If you rev motor up alot it helps but stumbles whenever you press
the gas to accelerate.

Idle seems ok till it heats up then it won't keep steady idle and trying to
stall.

It is almost like it is missing fire a cylinder or not firing regularly on a
cylinder but i checked all the wires and connections to cap .

Please, any ideas here I am a bit of a loss.

Thanks,
robb





--- news://freenews.netfront.net/ - complaints: news@netfront.net ---
Reply With Quote
  #2 (permalink)  
Old 10 Nov 2014, 08:17 am
Tegger
Guest
 
Posts: n/a
Default Re: Acura Integra '91 now running rough ? ideas ?

"robb" <some@where.on.net> wrote in
news:m3jpt8$c7d$1@adenine.netfront.net:


>
> On way back from work car is sputtering and stumbling at lower RPM and
> starts. If you rev motor up alot it helps but stumbles whenever you
> press the gas to accelerate.




Is it a rough, uneven stumble? Or is it a regular, steady miss?



>
> Idle seems ok till it heats up then it won't keep steady idle and
> trying to stall.



Is the Check Engine light on? Are any codes stored?


>
> It is almost like it is missing fire a cylinder or not firing
> regularly on a cylinder but i checked all the wires and connections to
> cap .
>



Did you check INSIDE the cap?

Have you ever checked the ignition timing?


--
Tegger
Reply With Quote
  #3 (permalink)  
Old 10 Nov 2014, 06:03 pm
Tegger
Guest
 
Posts: n/a
Default Re: Acura Integra '91 now running rough ? ideas ?

Tegger <invalid@example.org> wrote in news:XnsA3E15474A1CAFtegger@
208.90.168.18:


>
>
> Did you check INSIDE the cap?
>
> Have you ever checked the ignition timing?
>
>



Also -- weird thought -- is the distributor loose? Or is it turned all the
way to one side of its adjusting slot?


--
Tegger
Reply With Quote
  #4 (permalink)  
Old 14 Nov 2014, 09:14 am
robb
Guest
 
Posts: n/a
Default Re: Acura Integra '91 now running rough ? ideas ?

"Tegger" wrote in message news:XnsA3E1B7AE8ED0Etegger@208.90.168.18...

> Tegger <invalid@example.org> wrote in news:XnsA3E15474A1CAFtegger@
> 208.90.168.18:
>
> >
> > Did you check INSIDE the cap?
> >
> > Have you ever checked the ignition timing?
> >

>
>
> Also -- weird thought -- is the distributor loose? Or is it turned all the
> way to one side of its adjusting slot?
>
> --
> Tegger
>


The distributor was tightly secured and the adjustment bolt it is situated
just ever so slightly (~ 0.5 - 1.0 mm) off center of the adjustment slot .

robb




--- news://freenews.netfront.net/ - complaints: news@netfront.net ---
Reply With Quote
  #5 (permalink)  
Old 16 Nov 2014, 05:51 pm
Tegger
Guest
 
Posts: n/a
Default Re: Acura Integra '91 now running rough ? ideas ?

"robb" <some@where.on.net> wrote in
news:m446kt$291i$1@adenine.netfront.net:

> "Tegger" wrote in message
> news:XnsA3E1B7AE8ED0Etegger@208.90.168.18...
>
>> Tegger <invalid@example.org> wrote in news:XnsA3E15474A1CAFtegger@
>> 208.90.168.18:
>>
>> >
>> > Did you check INSIDE the cap?
>> >
>> > Have you ever checked the ignition timing?
>> >

>>
>>
>> Also -- weird thought -- is the distributor loose? Or is it turned
>> all the way to one side of its adjusting slot?
>>
>>
>>

>
> The distributor was tightly secured and the adjustment bolt it is
> situated just ever so slightly (~ 0.5 - 1.0 mm) off center of the
> adjustment slot .
>




There were three points in my reply. You have only addressed one of them.


--
Tegger
Reply With Quote
  #6 (permalink)  
Old 17 Nov 2014, 07:13 am
robb
Guest
 
Posts: n/a
Default Re: Acura Integra '91 now running rough ? ideas ?

"Tegger" wrote in message news:XnsA3E7B5A4CDC62tegger@208.90.168.18...

> "robb" <some@where.on.net> wrote in
> news:m446kt$291i$1@adenine.netfront.net:
>
> > "Tegger" wrote in message
> > news:XnsA3E1B7AE8ED0Etegger@208.90.168.18...
> >
> >> Tegger <invalid@example.org> wrote in news:XnsA3E15474A1CAFtegger@
> >> 208.90.168.18:
> >>
> >> >
> >> > Did you check INSIDE the cap?
> >> >
> >> > Have you ever checked the ignition timing?
> >> >
> >>
> >>
> >> Also -- weird thought -- is the distributor loose? Or is it turned
> >> all the way to one side of its adjusting slot?
> >>
> >>

> >
> > The distributor was tightly secured and the adjustment bolt it is
> > situated just ever so slightly (~ 0.5 - 1.0 mm) off center of the
> > adjustment slot .
> >

>
> There were three points in my reply. You have only addressed one of them.
>


Hey Tegger,

I think I responded in separate previous post but i will condense here.

Timing -- "I" have never checked. Very likely set when we took it for
tuneup to local reputable import mechanic ~10 years ago.

Cap & Rotor -- That is what started this thread/mess (Replaced)

Car was running a bit rough so I went to clean carbon off rotor and cap
terminals and noticed the rotor was loose and a bit floppy (surprised car
was running at all), apparently the set screw had worked loose a tad ,,,
and after years of vibrations the rotor worked back and forth enough to wear
it's metal sleeve/collar down ????

Distributor -- adjusted slightly off center (turn cap/dist toward rear of
car).

----------------------
After reading your pages i eventually replaced the original (sumitomo 1990)
wires and plugs and the car ran much better after that

thanks
robb


--- news://freenews.netfront.net/ - complaints: news@netfront.net ---
Reply With Quote
  #7 (permalink)  
Old 17 Nov 2014, 03:01 pm
Tegger
Guest
 
Posts: n/a
Default Re: Acura Integra '91 now running rough ? ideas ?

"robb" <some@where.on.net> wrote in
news:m4coqb$1in5$1@adenine.netfront.net:


> After reading your pages i eventually replaced the original (sumitomo
> 1990) wires and plugs and the car ran much better after that
>



Holy moly. You were using TWENTY-FOUR-year-old wires? I"m surprised the
thing ran at all, especially in wet weather.

Well, I'm glad it's better.


--
Tegger
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Acura Integra '91 now running rough ? ideas ? robb Acura 6 17 Nov 2014 03:01 pm
93 Civic LX Running rough and RPM Gauge going nuts only when car runs rough. PLZ HELP? phil w Honda Technical 1 13 May 2013 04:01 pm
97 Acura Integra running rough while starting and idling....? Juarez12qb Acura Technical 2 09 Feb 2012 05:21 am
we have a '85 honda prelude with a rough idle in drive, would welcome any ideas? brownartanna Honda Technical 6 10 Sep 2007 08:54 am
89 acura legend v6 running rough theshipp@gmail.com Acura 2 08 Nov 2006 12:15 pm


All times are GMT -5. The time now is 06:23 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.